OS X Lion : troisième bêta pour le 10.7.4

Florian Innocente |
Apple a distribué une nouvelle version bêta d'OS X 10.7.4 (11E46). Cette troisième révision vient, comme les autres, 15 jours après la précédente. Aucun détail n'est donné sur les corrections apportées mais les développeurs doivent porter leurs tests sur le Mac App Store, Mail, QuickTime, le partage d'écran et Time Machine.

avatar Splafi | 
J'ai lu ici ou la que mountain lion ne serait pas compatible avec les Macbook pro intel core2duo de 2009, est bien vrai ? J'en parle sur ce post car âpres tout c'est une misse a jour a venir aussi ;)
avatar Nesus | 
Autant qu'Apple mette au placard certains Mac avec une révision majeur ça c'est vu nombre de fois, autant avec une simple mise à jour du système j'ai encore jamais vu. Je doute très fortement sur cette idée. Après je ne l'ai pas testé.
avatar finderbest75 | 
Et le bug avec "contact" ? Explication, quand un certain nombre de caractères est dépassé les ajouts précédant s'efface.
avatar Anonyme (non vérifié) | 
Mountain Lion va mettre au placard également la plupart des applis intel actuellement en circulation, j'ai lancé un post sur le sujet dans les forums mais apparemment personne n'en a rien à battre.
avatar Splafi | 
Ok donc c'est bien ce que je pensais on est sur du 50/50 alors qu'une seule chose a faire attendre de toute manière ^^
avatar albinoz | 
Il sera toujours possible de bidouiller pour l'installer, mais oui core2duo ne sera plus supporté, autant que le Carbon, et ça aussi ça va couter cher à certains.
avatar Splafi | 
Bon bien alors voila au bout de 3ans il faut racheter un mac c'est bien dommage !! au prix qu'il m'as couter !
avatar Jackdu59 | 
On en entend des conneries ici.
avatar fousfous | 
Pas tout les core2duo, ceux avec une CG non compatible.
avatar jerdopler | 
@fousfous Tu as raison et les autres arrêtés de dire n'importe quoi !
avatar pny | 
Besoin de remplacer son Mac parce qu'il a trois ans et qu'il supportera pas Mountain Lion ??? Euuuh certains ont des PC qui ont 6 ou 7 ans et qui continuent de fonctionner parfaitement sous Windows XP, par contre Windows 7 ne fonctionne pas dessus. Un Mac de 3 ans qui tourne sous Snow Leopard ou Lion, ne va pas cesser de fonctionner instantanément quand Mountain Lion va sortir.
avatar fousfous | 
Surtout que normalement il est compatible.
avatar nalexis | 
Pour information mountain lion tourne actuellement sur mon MacBook pro de 2009 en core2duo, je n'ai pas vérifié mais a la 2ème build le core2duo de 2009 était supporté sur le papier
avatar Anonyme (non vérifié) | 
C'est les CORE DUO qui ne seront plus supportés, pas les CORE2DUO !
avatar Voïvode | 
@Splafi Mountain Lion ne fonctionnera pas sur : - un MacBook late 08 (non Pro) - le 1er MacBook Air - l'iMac late 06 - le Mac mini mid 07 Enfin, j'ai un MacBook Pro late 08 et Mountain Lion DP2 tourne dessus. ;)
avatar Voïvode | 
@Nabaztag Hélas non, il y a aussi des Core 2 Duo qui sont également touchés. Je me demande si cet abandon est imputable uniquement à la vieillesse (relative) des processeurs, où s'il n'y a pas également une histoire de carte graphique...
avatar fousfous | 
@Voïvode : c'est la carte graphique qui pêche,
avatar MachX | 
On s'en fout que ce soit le processeur ou la carte graphique : NON ? Il ne tournera pas officiellement dessus, le résultat est le même…Faut repasser à la caisse…
avatar Voïvode | 
@MachX Non, les propriétaires de Core 2 Duo comme moi qui pensaient que leur machine ne serait plus supporté alors que c'est le cas ne s'en foutent pas. Tu n'as pas autant de chance que moi apparemment.
avatar iDuck | 
@ Nabaztag33 Les Core Duo ne sont déjà plus supportés, pour Lion. Lion exige un processeur 64 bits (donc Core2Duo ou Core i[i]x[/i]).
avatar Faabb | 
Les 2 causes principales sont : les machines avec intel GMA (950/X3100) intégrés uniquement (Mountain Lion fera davantage appel a la CG), et les processeurs CoreDuo car ils ne peuvent pas démarrer en 64bits. (attention les core2duo sont bon!) Cependant selon Macworld, certains macbook blancs de 2008 (pourtant en C2D et ATI 9400M) posent problème. Mais il s'agirait d'un bug.
avatar Faabb | 
J'espère que ce sera du bon ce mountain Lion !!
avatar MachX | 
@Voïvode Le macbook late 2006 est déjà hors jeu dès le départ. C'est pour le Mac Mini Late 2009 équipé d'un Core 2 Duo que je suis inquiet à cause de sa carte graphique NVidia GeForce 9400…
avatar fousfous | 
@MachX Ça passe la CG.
avatar Voïvode | 
@MachX Pas de panique, moi aussi j'ai une 9400M dans mon MBP et je suis certain que cette puce sera supporté cette version-ci. Sachant que 10.8 sort cet été, le développement est trop avancé pour qu'il y ait du changement. C'est dans 2 ans qu'il faudra avoir les boules. ^^'
avatar Anonyme (non vérifié) | 
Et de toute façon rien de vous oblige à passer sur ML !
avatar MachX | 
@fousfous : merci @ voïvode : deux ans, ça va. Il aurait 5 ans. Parce que devoir changer de machine au bout de 3 ans… @ laric. exact, à condition pour ce qui me concerne que Icloud soit toujours compatible avec Lion, du moins pour le mail, les contacts, les signets et les évènements du calendrier
avatar rva1mac | 
Moi, je change d'ordi. au bout de 6 ans minimum. Apple me fout les boules de plus en plus.
avatar fousfous | 
@rva1mac 6ans? Mais de toute façon tu n'as pas besoins de faire les MAJ, ça fonctionne toujours. Parce que niveau puissance c'est bien dépassé.
avatar nemrod | 
Sympa la pub/news d'avant ...
avatar appleaddict06 | 
Mountain lion marche sur mon MacBook pro 13" de 2008
avatar Rigat0n | 
@rva1mac : Note que si tu n'éprouves pas le besoin de changer d'ordi plus que tous les 6 ans (c'est mon cas aussi), tu devrais pouvoir te passer des quelques nouveautés de Lion/Moutain Lion. Je veux dire, perso, mon iMac date de 2006 (6 ans), il tourne toujours très bien sous Snow Leopard (un peu lent, mais c'est un peu ma faute, aussi) et je commence seulement à me dire que je devrais en changer.
avatar Marc-Alouettes | 
@Rigat0n: "iMac date de 2006 (6 ans), il tourne toujours très bien sous Snow Leopard" J'ai le même sous Lion avec seulement, 2Go de ram et zéro problème. J'entendais le ventilo au début et maintenant je le devine à peine. Il doit se bonifier avec l'âge (comme le bon vin). J'attends l'iPad 6 ou 7 pour le mettre à la retraite PS: J'ai quand même remplacé le DD d'origine l'année dernière donc : encore 6 ans ?
avatar Mehdib92 | 
@Splafi : Tu n'est pas obligé de changer de systeme d'exploitation non plus :)
avatar ChristOff | 
@mehdib92 Oui et non... si les failles de sécurité ne sont plus corrigées, rester sur un vieil OS n'est peut-être pas la meilleure idée du monde.
avatar vincefr | 
Pour synchroniser son Mac avec son idevice c'est plus pratique d'avoir la dernière version de l'OS. Par exemple avec ML on pourra synchroniser les tâches de reminders !
avatar Le docteur | 
Oui apparemment les core2duo avec 9400M étaient censés être supportés. Donc les late 2008 au devraient l'être.
avatar Le docteur | 
Ça y va les fausses rumeurs....
avatar Le docteur | 
Je voulais écrire : les late 2008 alu (merci au correcteur)
avatar Le docteur | 
Par contre les machines dont je parle auront sans doute leur dernière mise à jour : la limite est à 2Ghz. L'intérêt même de la mise à jour risque du coup de se poser.
avatar Mac Mac | 
C'est pas demain que je vais ré-investir dans un ordi apple, surtout avec une gamme vieillissante quasi obsolète. Et je parle même pas de lion.
avatar Marc-Alouettes | 
@Mac mac: "avec une gamme vieillissante quasi obsolète. Et je parle même pas de lion." Lion tourne parfaitement sur des iMac de 6 ans. C'est peut-être toi qui as du mal à suivre ?
avatar havox79 | 
@vincefr : c'est déjà le cas dans lion, elles sont synchro dans iCal, mais moi aussi j'ai mis du temps à trouver.
avatar doudou43 | 
Pourquoi toujours vouloir le dernier OS ? L'OS d'origine d'achat de vos machines (ou éventuellement le suivant) est optimisé pour cette dernière... Mettre Lion sur une ancienne machine est juste une bonne méthode pour avoir envie de la jeter. Ce forum est plein de personnes utilisant des très vieilles machines (avec ancien OS e.g. Tiger) qui remplissent pleinement leur rôle et en étant très heureux ainsi.
avatar Marc-Alouettes | 
doudou43: "des très vieilles machines (avec ancien OS e.g. Tiger) qui remplissent pleinement leur rôle et en étant très heureux ainsi." Les très vieilles machines ont souvent leur SuperDrive HS. Lion qui comporte une partition de restauration m'a permis de lui donner une nouvelle jeunesse, sans compter que je bénéficie de toutes les nouvelles fonctionnalités qui me rendent bien plus performant .
avatar Le docteur | 
Doudou3 Je suis pleinement d'accord avec toi, sauf sur un point : avoir l'antepenultième système d'Apple nous fait courir le risque d'avoir des failles de sécurité (seuls les deux derniers systèmes sont maintenus par Apple). Sinon je serais sans doute encore sous Tiger pour mon PowerBook et sur Leopard pour le MacBook. Si j'en crois le rythme des mises à jour majeures mon MB late 2008 en à pour jusqu'en 2015 avant d'être obsolète du point de vue logiciel (si Mountain Lion passe)

CONNEXION UTILISATEUR