macOS 10.13.2, Safari 11.0.2 : un correctif contre Spectre

Mickaël Bazoge |

C'est soirée mise à jour de sécurité ! Après iOS 11.2.2, Apple fournit une mise à jour supplémentaire pour macOS High Sierra 10.13.2 qui bouche la vulnérabilité Spectre dans Safari. Le constructeur l'avait promis la semaine dernière, la voilà qui déboule donc ce soir.

Cliquer pour agrandir

macOS 10.13.2 n'est pas une version inconnue au compteur, puisqu'elle est disponible depuis début décembre. Elle portait toutefois le numéro de version 17C88, contre 17C205 pour celle de ce soir.

Par ailleurs, les utilisateurs de Safari sous macOS Sierra et OS X El Capitan se verront proposer une mise à jour 11.0.2 du navigateur web pour leurs systèmes. Cette version corrige également la faille Spectre. En revanche, Meltdown, l'autre faille qui a occupé la une de l'actualité, frappe toujours ces deux OS. High Sierra est immunisé depuis macOS 10.13.1.

Cliquer pour agrandir
avatar j.antiochus | 

Youhouhou iOS 12 est de sortie 😂

avatar LolYangccool | 

Il travaille chez MacG Mickaël Bazoge et il a encore un MacBook Air de 2011 ? ;)

avatar Ginger bread | 

@LolYangccool

Ça prouve que c est du bon matos.

avatar LolYangccool | 

@Ginger bread

Ça prouve surtout qu’il est pas suffisamment bien payé pour passer au MacBook Retina. Les temps sont durs ! 😂

avatar Mickaël Bazoge | 
Mais +1 !!!
avatar monsieurg33K | 

Safari 11.0.2 est disponible pour mon Mac sous Sierra pour info.

avatar Mickaël Bazoge | 
Pour Sierra et El Capitan (j'ai édité la news). Merci !
avatar monsieurg33K | 

@MickaëlBazoge

Je t’en prie ;-)

avatar mat 1696 | 

Aussi dispo pour Sierra et El Capitan ?

avatar MerkoRiko | 

Egalement, pour ceux dont la porte du progrès est restée fermée à El Capitan...voilà, voilà...

avatar DVP | 

Exactement.
Je suis coincé sous Yosemite pour cause de driver de materiel incompatible avec El Capitan...
La seule solution va être de passer sous Windows, vu que lui il est patché jusqu'à Windows 7 (sorti en 2009, du temps de 10.6)

Merci Apple.

avatar Moonwalker | 

Pas depuis macOS 10.13.1 mais macOS 10.13.2 !!!!!!

Le correctif est dans macOS 10.13.2.

Pas difficile à comprendre. Si ?

Et le dernier Safari était déjà en 11.0.2. C'est la version de build qui change après la mise à jour.

avatar SyMich | 

@MoonWalker
Plutôt que d'insulter tout le monde, vous ne pourriez pas simplement expliquer que la page https://support.apple.com/en-ca/HT208331 fait référence à la security update pour Sierra et ElCapitan, mais à la mise à jour 10.13.2 pour HighSierra (comme le titre de la page le mentionne clairement )?

Et quand le descriptif indique Available for macOS HighSierra 10.13.1, c'est la mise à jour 10.13.2 dont on parle...

avatar Moonwalker | 

« insulter » ? T’as picolé.

La phrase « High Sierra est immunisé depuis macOS 10.13.1. » est simplement fausse. C’est tout ce que je dis.

High Sierra est immunisé depuis 10.13.2

avatar jean_bon50 | 

Dans des cas exceptionnels comme celui ci, n’est il pas envisageable d’avoir une maj ponctuelle des versions non supportées de safari, dans lesquels cette faille existait vraisemblablement à l’époque où ces versions étaient supportées ?

avatar frankm | 

La barre d'installation n'avance pas. Je sens que ça a flingué le Mac

avatar frankm | 

Redémarrage en force du Mac : ça a redémarré sans la mise à jour d'installée. Je n'ose pas relancer la mise à jour, ça sens la mise à jour à la va vite !
Édito : j’ai osé, ça semble finalement bien se passer

avatar iBaby | 

Et toujours rien pour Yosemite ! Ça sent la semoule pour les Mac mini encore en vente s’il faut les passer sous El Capitan. Seul Yosemite for Ever leur garantit pourtant le fair use.

avatar Spike2311 | 

Mon Mac mini 2014 est sous High Sierra et tout roule sans problème ! :)

avatar iRobot 5S | 

Pourquoi pas 11.0.3 ?

Je ne comprend pas leur numérotation ces temps ci.

avatar petitnico | 

Salut
Moi je suis bloquer depuis 1 h j’ai redémarré mais il reprends la mise à jour et re bloque
Je tente une réinstallation avec restauration complète Macmini 2014
Super 😬
après 2 tentatives ça passe pas je suis bloqué sur la 10.13.2 numéro de version 17C88,pas la nouvelle 17C205

avatar Joel59 | 

@petitnico

Bonjour, idem pour moi.

avatar Dze | 

la première patch créait des problèmes au niveau des fichiers d'échange
sur certain forums, certain parle de certain problème au niveau des Mac inscrit dans les domaines Active directory et les dossier (share) partagés ...

Est-ce que cette fois la patch est exempte de problème ?

avatar dscreve | 

Il faut être patient : la mise à jour est un peu longue à cause de la validation de sécurité.

avatar Jeanlucesi | 

M'en fou je me sert jamais de Safari.

CONNEXION UTILISATEUR