FileMaker s’active pour Leopard

Christophe Laporte |
FileMaker travaille d’arrache-pied à la mise au point de patchs permettant à l’ensemble de ses solutions de fonctionner parfaitement sur le nouveau système d’exploitation d’Apple. L’éditeur n’avance pas de date, mais ces correctifs devraient être disponibles au téléchargement très prochainement. En attendant, la filiale d’Apple recommande de ne pas utiliser ses solutions sous Leopard. Rappelons que ce dernier sera disponible à la vente vendredi.

Tags
avatar properso | 
bien joué filemaker !! :-( Ils se réveillent que maintenant alors qu'ils sont une filialle d'apple... Léopard m'est envoyé le 26, j'utilise filemaker tous les jours, je fais comment ?
avatar snexes | 
Tu attends…
avatar jodido | 
ben t'installes pas leopard
avatar properso | 
oui, mais je trouve quand même que c'est limite professionnel de la part de filemaker... avec la sortie de la version 9 très récente, ca aurait déjà du être compatible Léopard...
avatar grandjrn | 
FileMaker est une administration pesante, qui ne sait pas encore ce qu'est un client. Lourd, lourd comme un ministère, et dont l'arrogance n'a d'égale que la mauvaise volonté. On sait pourquoi. Qui dirige ce bastringue comparable au FMI ? Il n'y a que des chefs. http://www.filemaker.com/company/execs.html
avatar plilan | 
qu'est qu'on peut bien gagner en tant que professionnel à installer leopard le jour de sa sortie??? a part des emm..nuis ;-) mon tiger ronronne à la perfection et une 10.4.11 ne me parait même pas indispensable...
avatar tdml | 
euh... et les clients, zont pas le droit d'installer Leopard ? franchement, c'est à vous dégoûter de FileMaker. C'est vraiment la honte, là.
avatar properso | 
@ pillan c'est une réponse bizarre que tu fais, si un système sort, les professionnels n'ont pas le droit de l'utiliser ? il ya tj des bogues mais las applications majeures SE DOIVENT d'être prêtes à recevoir le nouveau système... Avec ton raisonnement, on pourrait rester à l'âge de pierre. Il faut évoluer dans la vie, mon garçon... :-)
avatar lemail2mi | 
en général les vrai pro ne changent pas le système d'une machine en production quand elle fonctionne. Regardez les configurations requises pour des logiciels pro (par exemple cadence, logiciel de cao électronique incontournable), ce logiciel facturé qqes dizaines de milliers de dollars ne supporte officiellement que très peu de systèmes...
avatar thierry61 | 
"We also do not recommend the use of earlier versions of FileMaker software on the Mac OS X Leopard [b] because we have not performed compatibility testing on them. [b]" Là c'est le sommet.... si ça, ça s'appelle pas se moquer de sa base installée (dont je fais partie)... lemail2mi : ta réflexion est judicieuse dans le cadre d'une utilisation en entreprise. La gestion des matrices de compatibilité est évidemment chose complexe. Reste que dans le cas présent, on parle d'une filiale d'un éditeur d'OS dont la base installée (pubic, semi-pro, TPE, PME) colle bien souvent plus rapidement aux évolutions techno que les grandes entreprises. On était donc en droit à s'attendre à une meilleure réactivité de la part de FM. En passant j'aimerais bien comprendre la nature de ces risques d'incompatibilité...
avatar lemail2mi | 
j'insiste sur le fait que si un outil de travail fonctionne, il ne faut pas trop chercher à le modifier au risque de le détériorer. Garder les spécification d'un éditeur est la seule solution pour pouvoir se retourné vers lui en cas de problèmes.
avatar Almux | 
...Et on critique parfois le double boot!? Et oui! Dans les périodes transitoires, il FAUT TOUJOURS avoir une possibilité de redémarrer son ordi avec l'OS précédent! Contrairement à ce que croient (encore) quelques utilisateurs PC: il y a beaucoup trop de softs sur Mac pour risquer d'en avoir une série inopérantes à chaque mise-à-jour majeure.
avatar Almux | 
@ plilan [22/10/2007 12:02] "qu'est qu'on peut bien gagner en tant que professionnel à installer leopard le jour de sa sortie???" Selon la profession: rien à y gagner... pour une autre: le 64bit... Donc, pour moi, ce sera IMMANCABLEMENT la solution du double boot Tiger-Leopard.
avatar lemail2mi | 
Le 64bits fonctionne aussi sous tiger. Sous leopard tous le framework est en 64 bits.
avatar hirtrey | 
@Almux, properso : Le jour de la sortie d'un OS (ou appli), vous l'installez directement sur vos machine de prod, sans passer par de l'intégration, test de non regression sur toutes les applis.....Bizarre !!!! Même pour un tout petit patch, 3/6 mois sont nécessaire chez nous pour faire tous les tests
avatar pacou | 
@hirtrey Bien beau tout ça, mais c'est oublier les TPE : on ne peut tout simplement pas, la plupart du temps, avoir une machine de test. En plus, pour bien faire, il faudrait avoir une machine de chaque type en test. Exemple concret, mon cas : nous sommes 2, il y a un iMac et un MBP. Il faudrait que j'ai les ordis en double. Conclusion : IMPOSSIBLE. Donc, les tests, c'est: veille techno sur les forums, puis à l'arrache. Pour FMP, ça me gène un peu : je l'ai acheté récemment pour construire une application interne, mais si ça ne marche pas sur Léo, alors que j'attendais cette version pour former mon employée à Mac OS, je suis un peu dans l'impasse, là...
avatar properso | 
tout dépend des structures, les grandes structures testent plusieurs mois peut-être , mais les petites structures (comme moi) qui s'en servent professionnellement quand même (il n'y a pas de petits clients) ne peuvent avoir des machines de tests pendant 3-6 mois, c'est même impensable pour un indépendant... doublon avec pacou (pas vu)
avatar paisley | 
Pour être sincère, oui ça me gène que FMI donne cette recommandation mais je vous avoue que nos serveurs fonctionnent en production avec FMS advanced 8 la v9 est installée sur des serveurs de test, pas question de migrer la production actuellement, sauf si un client nous le demande explicitement... mais le temps que les applications entièrement écrites en 9 soient programmées pour les nouveaux clients... ça nous laisse du temps
avatar properso | 
bah, de toute façon, mis à part les quelques petites nouveautés du 9, c'est compatible avec la 8... pas de soucis, au pire, le client ne verra pas les fonctions de la 9 sur le web... rien de dramatique... mais, il faut que filemaker soit sur de ses programmes avec Léopard et le serveur Léopard...

CONNEXION UTILISATEUR