High Sierra : des problèmes d'installation avec des SSD tiers

Stéphane Moussie |

L’installation de macOS High Sierra ne se passe pas comme sur des roulettes pour tout le monde. La mise à jour échoue en cours de route sur certaines machines (dont une à la rédaction). En cause, « une erreur [qui s’est] produite pendant la vérification du firmware. » Pas plus d’explications données, et la seule possibilité offerte est de redémarrer le Mac, ce qui ne résout en rien le problème.

L’erreur ne date pas de la version finale de High Sierra, on trouve des témoignages remontant aux premières bêtas du système. Les Mac concernés ont semble-t-il un point en commun : ils sont équipés d’au moins un composant de tierce partie. Par exemple, notre Mac mini qui est bloqué a de la RAM et un SSD tiers.

Plusieurs utilisateurs de SSD OWC se plaignent du problème. Le fabricant a indiqué à l’un d’entre eux de réinstaller le SSD d’origine, installer High Sierra afin de mettre à jour le firmware, puis remettre le SSD Aura et réinstaller High Sierra. Nous sommes en train de faire des essais de notre côté. Si vous avez essayé d’installer High Sierra sur un Mac à SSD tiers, dites-nous si cela a fonctionné.


avatar thxusb | 

@danykaffee

Moi j’ai en plein milieu de l’installation après un reboot il me semble, le message d’erreur qui m’invite à redémarrer. Le mac redémarre et se retrouve au point de départ en parfait état de marche, mais sans la mise à jour de faite.

avatar fredremy68 | 

Bonjour,

Installé sans problème sur mon MBP early 2011, modifié avec un Corsair Force GS SSD et 8GB de RAM 1600MHz.

Tout roule nickel ....

Fred

avatar laurentcole | 

MacBook Pro retina 2013
J’ai retiré la barrette ssd d’origine qui ne fonctionne plus et je démarre sur un ssd dans un boîtier externe branché en usb.
Fonctionne très bien avec sierra.
Tentative de mise à jour vers high Sierra et là impossible.
Il ne peut vérifier le firmware.
On ne peut donc plus installer un système en externe s’il n’y a plus de disque en interne ?

avatar Madalvée | 

Non, je crois que l'AFPS ne peut être externe et qu'il est obligatoire pour les SSD.

avatar Thuf | 

Sandisk 480G Extreme II SSD dans un mac mini 2012.
pas de probleme non plus.

avatar ninotna (non vérifié) | 

je suis la seule a avoir un démarrage plus lent du mac avec le trim activé que sans ?presque 30 secondes d’ecart...
crucial M4 500 sur macmini 2012

avatar FredStrasbourg | 

Même souci depuis l'activation à la main du Trim sur un M4 dans mon MacPro "camion".

avatar ech1965 | 

Installé sans soucis sur un MacBook Pro 15 mid2012
Nom du modèle : MacBook Pro
Identifiant du modèle : MacBookPro9,1
Nom du processeur : Intel Core i7
Vitesse du processeur : 2,3 GHz

Avec un SSD crucial MX300 275GB ET un SSHD 1to dans un berceau à la place du DVD
(Pas en Fusion drive mais 2 volumes Séparés.

avatar Firefuret | 

Installation sans aucun problème sur MBP 2012 non-retina avec RAM upgradée et SSD Samsung Evo 850 500 Go

avatar Samesoule0 | 

Chers utilisateurs,

Je sollicite votre aide car je suis dans la merde.

Depuis toujours, à chaque grande version de Mac OS, je passe par un clean install.

Je suis donc un habitué et je sais ce que je fais.

Cependant, un problème est survenu. Après avoir éteins le Mac puis appuyé sur la touche alt (option) pour choisir le disque de démarrage (c’est la que j’ai choisis la clé usb qui était montée en Installer High Sierra), le Mac a donc démarré sur la clé usb me permettant d’effacer le disque dur interne afin qu’il soit vierge pour ensuite installer Mac OS High sierra sur mon « disque dur flambant neuf ». Un premier problème est apparu au niveau de l’installation et comme je suis prudent, j’avais une deuxième clé d’installation que j’avais préparé.

J’ai donc redémarré le Mac et je l’ai démarré sur la deuxième clé de démarrage et j’ai donc installé Mac Os High Sierra sur le disque dur interne « Macintosh HD ». L’installation s’est cette fois ci déroulée sans soucis. Mais à la fin j’avais un écran noir et j’ai donc choisis de redémarrer à nouveau le Mac et au lieu de faire effacer le disque dur interne dans l’utilitaire de disque, j’ai carrément effacé la partition liée au disque dur interne dans la barre latérale et je n’ai plus de disque dur interne.

J’ai littéralement plus de disque dur interne.

Maintenant quand je démarre le Mac, il n’y a plus l’icône de la pomme, mais l’icône d’un sens interdit (un rond blanc avec un trait barré).

La seule façon d’accéder à l’interface utilitaire de disque / internet / installer Mac OS High Sierra (lorsque vous êtes en mode recovery) est de passer par une clé usb qui sera considérée comme disque de démarrage étant donné que je ne peux plus choisir le disque dur interne « Macintosh HD » en disque de démarrage vu qu’il n’excite plus puisqu’il a été littéralement effacé (je ne parle pas de formater mais littéralement de suppression).

Je vous serai reconnaissant si vous pouviez me venir en aide que ce sois à travers les commentaires ou directement via mon adresse email: bricegiraud96@icloud.com

avatar marc_os | 

@ Samesoule0

D'abord une remarque : Quand tu as eu un écran noir, tu aurais dû laisser faire car il y a plusieurs redémarrages automatiques gérés par l'installeur. Faut être patient. Sauf bien sûr si ton Mac est resté bloqué sur cet écran noir pendant une heure.

Enfin, si tu démarres sur ta clef USB et que tu lances l'utilitaire de disque, celui-ci ne voit-il plus du tout ton disque interne ? Ce serait étonnant, car il devrait au moins afficher les caractéristiques physiques du disque, même s'il n'y a aucune partition utilisable par macOS.

PS: AMHA ce n'est pas une bonne idée de mettre ton mail en clair dans un forum ou sur une quelconque page web publique accessible aux robots des spammeurs professionnels. Tu devrais au moins mettre un truc du genre machin [chez] site [point] com. Ceci dit, comme ton message n'est pas sur la première page (par défaut) des commentaires, avec un peu de chance elle ne sera pas visible par les robots inquisiteurs.

avatar Le docteur | 

Logiquement en passant par l'utilitaire disque de ta clé tu devrais pouvoir refaire une partition (repartionner). Il faut que le "schéma de partition" soit en GUID.

avatar Cagliostro | 

Argl !!! Mon iMac fin 2011 est fait : Hight Sierra bouffe les 4Go de Ram à lui tout seul. Du coup les app qui tournaient bien sur Sierra se font dorénavant battre à plat de couture par une limasse rhumatisante.
Mais, l’Os tout seul est plus réactif qu’avant (avec 4Go qu’il se réserve pour lui seul sur les 4 disponibles, il peut le petit cochon).

avatar fte | 

@Cagliostro

Il est temps de passer à 16 GB.

avatar tomasz | 

Installé sur mon MacBook pro 13" mid-2010 équipé d'un SSD Samsung EVO 250Go (+ des barrettes de RAM Crucial qui ne sont pas d'origine) avec succès. Et un joli gain en terme de performances, les applications se lancent plus rapidement et tous mes programmes sont compatibles. Autant je suis déçu par iOS 11, ici je suis ravi de cette mise à jour de macOS :-)
Je vais essayer de l'installer sur mon iMac mid-2010 prochainement.
En tout cas très content de mes produits Apple, j'étais sur PC avant et je n'ai jamais atteint une aussi longue longévité pour mes produits informatiques.

avatar QHaddouche | 

Personnellement le SSD est d’origine et l’installation impossible.
Downgrade sur sierra -> ok
Réinstallation propre -> impossible redémarrage intempestif.
Bref high Sierra c’est la me*** !!!

avatar marc_os | 

@ QHaddouche
Faut être patient. L'installation provoque plusieurs redémarrages. Ils ne sont pas intempestifs mais "normaux", même si on n'y est pas habitué. Patience, et éviter d'interrompre le processus.

avatar AROBASE37 | 

MacBookPro 15" (début 2011)

Aucun problème en APFS ici avec un SAMSUNG 840 256GB (à la place du Superdrive)
+ Trim activé

avatar robertlecompte | 

J'ai eu un problème semblable et j'ai réussi l'installation à partir de la partition RecoveryHD.

avatar Sparthappy | 

Pour ma part, j'ai eu le même soucis que l'auteur sur mon MacBook Pro mid 2010 qui est équipé d'un SSD tiers Samsung.
J'avais le message ci-dessous qui s'affichait dès les premières minutes de l'installation :
Erreur lors de la vérification du programme interne.

Après vérification dans les informations système, le TRIM n'était pas activé pour mon SSD (bien que je pensais qu'il était déjà activé). J'ai activé le TRIM via la fonction "sudo trimforce enable". Suite à cette action, le TRIM est bien noté actif d'après les informations système.

J'ai retenté une installation de High Sierra et cette fois-ci l'installation s'est correctement déroulé. A voir si pour d'autres personnes cette action fonctionne.

Bon courage.

avatar Doctomac | 

J’ai le même soucis avec le SSD de Crucial MX 300 mais monté à la place du Superdrive dans mon iMac late 2009. Donc, comme l’a dit un membre des commentaires, c’est peut-être une des raisons de l’échec de la mise à jour de l’EFI, à savoir un DD placé dans une baie inhabituelle.

avatar samuel.demay@gmail.com | 

Bonjour, j'ai également un iMac fin 2009 avec un SSD crucial installé en lieu et place du lecteur CD. Au regard des nombreux commentaires je n'ai pas encore installé High Sierra. Avez-vous pu l'installer avec le trim activé ?

avatar Doctomac | 

Non, même avec le TRIM activé, la mise à jour ne passe pas, j’ai toujours le message disant que le firmware n’a pas pu être vérifié. D’ailleurs, j’ai remarqué que l’installateur désactive le TRIM puisqu’après le reboot, le TRIM n’est plus actif.

avatar samuel.demay@gmail.com | 

J'ai finalement lancé l'installation sur mon ssd crucial MX100 installé dans le superdrive de mon iMac fin 2009 et tout s'est bien passé. J'avais au préalable réactivé le trim via le terminal.

avatar comeraz | 

Pour ma part, j’ai toujours rien dans les mises à jour, j’ai téléchargé (2x) l’installeur.
Au lancement il m’indique qu’il doit installer un utilitaire puis fini invariablement sur une démarrez l’application.
La même chose pour les 2 installeurs, même après avoir fait passer sos disk en redémarrant sur la partition de sauvegarde.
Et même en démarrant en mode sans échec pour éviter les diverses extensions.
Bref, IMPOSSIBLE d’installer la mise à jour.
MB Pro ssd (d’origine) de 2015 avec 60 Gb d’espace disque, 16Gb de mémoire.
Zut !
Quelqu’un a-t-il expérimenté la même chose ?

avatar Joel59 | 

@comeraz

Pareil pour moi avec MBP 15, 8g de mémoire, SSD 256G d’origine,avec 25 G de libre. Blocage à 27 minutes de la fin pendant une heure. Impossible installer la mise jour.
Manque d’espace libre ??
Ré-installation Sierra avec Time Machine (5h).

avatar vincevecc | 

Gros plantage .... MacBook Pro 2011 avec un sdd de 500 go

Il a planté au milieu ... heureusement que j avais ma Time capsule

Je parles pas de l utilitaire de disque j avais un mélange de sierra et Higt sierra .

Code erreur 8 pour réparer mon sdd
Impossible à repare

De j attends pour réinstaller hi sierra

avatar chabuduo | 

SSD crucial 450go. Je viens de tout perdre. L’installation s’est bloquée et n’a jamais finie. Après avoir forcé à redémarrer après
7h d’attente, j’ai dû repartir sur une sauvegarde Time Machine (toujours en cours). En 29 ans d’utilisation de Mac, je n’ai jamais connu ça. J’ai de la chance d’avoir fait une sauvegarde juste avant la mise à jour. Et qui plus est, j’ai acheté un disque dur thunderbolt lacie car la sauvegarde Time machine met tellement de temps en usb 2.0 que n’aurais pas voulu perdre une semaine pour tout sauvegarder (ayant été passé par là...).

Lamentable.

avatar yndlc14 | 

J'ai installé High sierra sur Mac book pro 2011 sur lequel j'avais remplacé le DD par un ssd Samsung. Par rencontré de problème.

avatar philoo84 | 

Installé aussi sur mon iMac fin 2017 (fin 2013) SSD et celui de ma femme iMac 21,5 4k (2014) SSD, rien à signaler.
Par contre tous mes fichiers musicaux MP3 ou AAC n'ont plus d'artwork !!! Ils sont bien présent dans le fichier car ils s'affichent dans Tag Editor ! Bizarre

avatar etiennembd | 

Installation réussi de High sierra sur un Disque dur Aura OWC de 1To dans un MacPro 2013.
Astuce :
D'abord passer Onyx pour réparer toutes les permissions du disque dur SSD Aura et tout bien nettoyer ( https://www.titanium-software.fr/en/index.html)

Puis remettre d'abord en place le SSD d'Apple d'origine > Faire la mise à jour de High Sierra; je pense que le EFI se met à jour aussi, de ce fait.
Quand la mise à jour est terminée, remettre le SSD Aura OWC (Nettoyé par Onyx), comme décrit par OWC; démarrer sur Sierra > Lancer la mise à jour et le tour est joué ! :)

Pages

CONNEXION UTILISATEUR