Professionnels : vos outils sont-ils à jour pour Sierra ?

Nicolas Furno |

Si vous utilisez un Mac pour votre travail, vous savez certainement qu’il faut se méfier des mises à jour majeures du système. On apprenait plus tôt dans la journée que les scanners ScanSnap ne sont pas encore compatibles avec macOS Sierra et ne le seront pas de sitôt, le constructeur n’ayant encore donné aucune date.

Ce service en ligne dédié aux avocats n’est manifestement pas prêt pour Sierra… ou plutôt pour Safari 10 en fait, si l’on en croit son site.
Ce service en ligne dédié aux avocats n’est manifestement pas prêt pour Sierra… ou plutôt pour Safari 10 en fait, si l’on en croit son site.

De son côté, le spécialiste de la gestion en entreprise COGILOG annonce des mises à jour de ses logiciels pour Sierra. Si vous comptez dessus au quotidien, les outils de cet éditeur toulousain seront tous compatibles avec Sierra. Au passage, l’entreprise annonce l’abandon prochain de Snow Leopard, Lion et Mountain Lion. Pour utiliser les logiciels, vous n’aurez bientôt plus le choix : il vous faudra au minimum OS X 10.9.

En fait, bon nombre de professionnels ne mettent jamais à jour, ni leur système, ni les logiciels utilisés. Tant qu’une solution fonctionne et tant que les nouveautés ne sont pas nécessaires, changer peut apporter plus de problèmes et obliger à changer d’habitudes. Certains sont aussi bloqués par un matériel qui n’a jamais été mis à jour, c’est le cas notamment dans l’impression. Ars Technica a publié un article consacré à des irréductibles qui ont toujours refusé d’abandonner Mac OS 9 pour OS X et on trouve quelques arguments intéressants dans le lot.

De son côté, George R.R. Martin, l’auteur de la série Game of Thrones écrit sur un ordinateur qui tourne avec DOS, qui n’est pas connecté à internet et qui lui permet d’utiliser WordStar 4.0, un traitement de texte sans cette 😡😖😤 d’auto-correction.

Bref, avant de passer à macOS Sierra demain, vérifiez que vos logiciels indispensables sont compatibles. Ou alors partez en quête d’un Macintosh sous Système 7, ou d’un PC sous DOS.

avatar J'en_crois Pas_mes yeux | 

"sans cette 😡😖😤 d’auto-correction"
:-(

avatar Corentin.R | 

En espérant que les utilisateurs ne cliquent pas bêtement sur "mettre à jour maintenant" ... cela évitera des appels ^^

avatar Mr Bob | 
avatar vrts | 

le Mac c'est tellement simple...

avatar Kenny31i | 

Pour ceux qui se poseraient la question, RAS sous Sierra pour :
Photoshop CC 2015.5
Illustrator CC 2015.3
Affinity Photo
Affinity Designer
Sketch 39.1
Pack Office 2016 15.26
Dropbox 11.3.15

avatar onair33 | 

Attention à tous les DJ qui utilisent le logiciel Pro Serato, ne pas faire la mise à jour pour l'instant : https://support.serato.com/hc/en-us/articles/227436428-macOS-10-12-Sierr...

avatar marenostrum | 

professionnel est un mot large, qui ne veut rien dire en fait. y a des professions où t'es obligé de passer direct sur la nouveauté, y en a où pas du tout besoin de changer de système.

avatar bobytron | 

@marenostrum :
Obligé ? Direct ?
Quoi comme professions ? Genius ?

avatar marenostrum | 

Tous ceux qui travaillent en informatique, doivent être à jour. Les développeurs même avant les autres. Les journalistes de MacGe ont déjà longtemps qu'ils ont installé les bêtas que pour faire avant leur livre ou articles. Tandis que quand t'as une machine relié à ton Mac, et le fabricant le prend plus en charge, tu peux plus bouger.

avatar Moonwalker | 

Il le sait que l'auto-correction ça se désactive le rédacteur ?

Sinon, les vrais "pros" repassent dans six mois quand les bugs les plus méchants seront corrigés.

Les autres sont des clowns.

avatar ckermo80Dqy | 

@Moonwalker :
Je suis un clown, ça me fait plaisir ;)) Mes softs audio sont à jour, pourquoi j'attendrais 6 mois ?

avatar awk | 

Question purement théorique il parait qu'il n'y a plus aucun professionnelle de quoi que ce soit digne de ce nom utilisant un Mac :-)

avatar Domsware | 

@awk :
Il y a au moins ceux qui créent des mises à jour !

avatar frankm | 
avatar awk | 

@frankm

L'ironie de mon propos t'a échappée ;-)

avatar frankm | 

Oops I did it again !

avatar awk | 

@frankm

😜

avatar PO_ | 

En parlant de George R.R Martin, faut avoir le moral pour utiliser un traitement de texte non Wysiwyg. Bon, faut dire aussi que pour écrire du texte simple, sans enrichissement, ce n'est pas trop pénalisant.

avatar TomCom | 

De mon côté, je suis resté sous 10.8 tant qu'Apple assurait les MAJ de sécurité. Et j'utilise toujours Pages 09, car Apple a retiré la moitié des fonctions qui me sont utiles, comme l'affichage en double page (tellement pratique sur un écran de 2560x1440), les commentaires en marge, etc.

avatar pacou | 

@bobytron
J'ai un exemple, le miens : expert-comptable, j'utilise cogilog en production et il vaut mieux être à jour (pas l'os, mais les logiciels) car sinon on ne peut tout simplement pas travailler. Tous les ans les liasses fiscales changent, et les déclarations de TVA aussi, du coup le logiciel comptable aussi, etc ...

avatar Ami74 | 

Sierra... c'est comme capitan et yosemite a la sortie...j'attendrais les correctifs 1..2.. peut-être 3 pour l'installer..

avatar Moumou92 | 

Beaucoup de machines honereuses ne sont jamais mis à jour: j'ai un sous traitant qui utilise encore une DSC sous Windows 3.1... bon nombres de machines de tractions de labos sont restés a windoWs 3.1 ou 95...

avatar legimly | 

quelqu'un a testé les anciennes version de cogilog sous 10.12 ?

avatar GoKart | 

Quelqu'un sait si Aperture est toujours fonctionnel avec Sierra ?

Je me suis toujours pas décidé pour l'abandonner pour autre un autre logiciel .... :-(

avatar huexley | 

Pareil, j'attends que les autres se cassent les dents pour moi. Je mettrais Sierra sur un mac de test…

Pages

CONNEXION UTILISATEUR