Les utilisateurs de Tiger/PPC dans l'impasse

Christophe Laporte |
En milieu de semaine, nous relevions qu'Apple ne proposait des mises à jour de sécurité qu’aux utilisateurs de Leopard et de Snow Leopard (lire : Pas de mise à jour de sécurité pour Tiger). Depuis la sortie de Mac OS X, Apple a pour habitude de continuer à supporter les deux dernières versions majeures de son système d'exploitation. Il n'est donc pas surprenant que Mac OS X 10.4 passe à la trappe.

Toutefois, cette décision a des conséquences très variables en fonction de la machine que vous possédez. Si vous avez un Mac Intel, vous pouvez migrer sans problème sous Snow Leopard.

Par contre, ceux qui sont encore sous PowerPC sont dans une situation nettement moins confortable. À l'occasion de la sortie de Snow Leopard, Leopard a été retiré du commerce. Les personnes dans ce cas ont donc le choix entre farfouiller sur eBay ou les petites annonces pour trouver une copie d'occasion de Mac OS X 10.5 ou acheter une nouvelle machine…

Apple n'a pour l'instant pas communiqué sur le sujet.

Tags
avatar Hasgarn | 

C'est effectivement un léger soucis.

avatar bluheim | 

1000€ pour changer d'OS, merci Tonton Steve !

avatar divoli | 

Vend un licence universelle de Leopard. Prix: 350 €. :D

avatar divoli | 

[quote]une copie d'occasion de Mac OS X 10.5[/quote]
Hop hop hop... L'administrateur de MacGe qui incite au piratage, maintenant, on aura tout vu. :D

Une version originale (ou licence universelle) de Mac OS X 10.5. Et encore, je ne sais même pas si on a le droit (cf. le CLUF).

avatar pickwick | 

eh eh .... au moment de la sortie de SL, les boites noires de Léopard se sont trouvées à moins de 30 euros sur les sites d'enchère...depuis cela a beaucoup remonté....

avatar MachX (non vérifié) | 

Un peu moins de 1000 euros si on fait l'acquisition d'un Mac Mini

Pour ma part, j'ai remplacé mon G4 350 AGP (presque 8 à 9 ans) par un mac Mini 2,53 ghz

Au niveau puissance et silence de fonctionnement je n'ai pas à me plaindre

Pour ceux qui ont des G5, c'est sans doute plus embétant

avatar divoli | 

En même temps, un Mac PPC, c'est un ordi qui a au minimum trois ans et demie. Il n'y a pas que l'OS qui est un peu "vieux"...

avatar Psylo | 

trois ans 1/2 pour un ordi, c'est "vieux" ? o_O
Monde de merde...

avatar jean-christophe courte | 

Certes il semble normal qu'Apple abandonne OSX 10.4 mais, écologiquement parlant, voilà de très bonnes machines sous PPC dans lesquelles nombre de MacUsers ont investi avant la volte-face stratégique vers Intel… Bref, la veille, c'était le meilleur processeur de la planète et le lendemain, non.
Sans reprocher à Apple ce choix qui s'avère aujourd'hui efficace, je suis attristé de devoir abandonner mon antique mais fidèle G5 bi-pro.
Aussi, je rêve d'une opération comme Apple l'a fait, il y a fort longtemps — merci de rafraîchir ma mémoire (IIx vers IIfx…?), de récupération des anciens produits (récupération et recyclage intelligent) en offrant aux MacUsers qui rendraient ces dernières un bon d'achat significatif pour l'acquisition d'un matériel de nouvelle génération.
Ceci permettrait d'accélérer la migration, de réduire les aigreurs et le support de versions antérieures et, accessoirement, d'envoyer un message positif à tous ces clients fidèles qui furent déroutés par ce basculement ô combien nécessaire.

NB : j'avais proposé une autre solution qui était le remplacement de carte mère de mon MacPro G5. Trop compliqué ma répondu mon contact chez Apple.
C'est d'autant plus attristant que mon G5 est comme neuf, que l'on parle tous de développement durable, etc. Bref.

avatar N3ox | 

Moi je change d'ordi toutes les 3 semaines, pas vous ?

avatar sas13 | 

Le fait qu'il ne soit plus mis à jour ne veut pas dire qu'il ne fonctionne plus. Et comme c'était une version bien stable, je ne vois pas ou est le problème de continuer à utiliser la dernière version installé de Tiger, si on souhaite garder sa machine. J'ai bien ressorti mon apple IIc la semaine dernière, il a 25 ans mais l'OS fonctionne encore.

avatar parafsuo54000 | 

Pauvre petit G5, c'est vrai que c'est dommage. Mais bon tiger est encore "vivable" pour quelques mois voir années non? Il était tellement en avance à l'époque que même aujourd'hui il tient encore la comparaison.
C'est juste quelques appli dernier cri ou les corrections de failles de sécurité qui ne sont pas dispos pour 10.4

avatar iNabil | 

@ bluheim :

toujours aussi distrayant, merci de tenir à ce point à remplir cette tâche

avatar Giru | 

Du bruit pour rien... Il n'y a rien de choquant dans cette annonce, c'est normal qu'ils ne supportent pas éternellement leurs anciennes machines. Après bon, le cas d'aujourd'hui est un peu particulier, mais les utilisateurs de machines PPC savent depuis 4 ans que ça devait arriver. 4 ans dans le monde informatique, c'est beaucoup.

avatar divoli | 

D'autant que la dernière màj de Safari concerne également Tiger (que ce soit pour PPC ou Intel).

avatar Joss_Mac | 

Mais même si Apple arrête de faire des mises à jour pour Tiger, cela signifie t-il qu'il faille absolument changer d'os ? Tiger est maintenant totalement stable et dénué de bug, pourquoi changer si tout fonctionne bien ?

avatar bluheim | 

@Giru :

Le problème, c'est pas de ne plus supporter les vieilles machines, hein ! Le problème c'est de volontairement ne plus vendre Leopard pour coincer les utilisateurs du couple PPC/Tiger et les forcer à changer de machine. Evidemment, c'est Apple qui fait ça, alors les consommateurs doivent mettre leurs intérêts de côté pour favoriser ceux des actionnaires de Cupertino, pourquoi suis-je encore surpris ?

avatar MachX (non vérifié) | 

Un des plus gros problèmes lors du passage de TIGER à LEOPARD a été PHOTOSHOP

Le porte monnaie de beaucoup en a pris un coup à cette occasion

avatar divoli | 

@ bluheim;

Il me semble que cela a toujours été le cas. Dès qu'une nouvelle version de l'OS est commercialisée, Apple ne vend plus la précédente.

avatar Moof | 

C'est pour ça que, quelques jours avant la sortie de Snow Leopard, je me suis empressé d'acheter Leopard pour l'offir à mon iMac G5 qui tournait depuis 4 ans sur son Tiger installé en usine.

À moi les joies de Spaces et de Time Machine. Du coup, mon iMac devrait tenir encore une bonne année avant que je ne songe à le remplacer.

Une machine qui peux pas tenir au moins cinq ans, je considère ça comme une arnaque.

avatar bluheim | 

@divoli : Sauf que jusque là, le PPC était supporté. Il n'y avait donc pas de problèmes.

avatar acid_junkie | 

Sinon, il existe plein de version de Linux qui supportent encore les PPC.

avatar fabricej | 

Quel est le but de cet article? Christian Laporte aurait-il été soudoyé par un manager d'Apple?
Faut-il acheter un nouvel ordinateur parcequ'Apple ne fournit plus les mises à jour de sécurité pour les PPC sous Tiger?

Personnellement, je suis dans ce cas et cela ne me gène pas plus que cela: si Tiger est finalisé (merci Apple), je suis entièrement confiant au niveau de la sécurité. J'ai activé mon firewall Tiger et LittleSntich fonctionne 24H/24H.
Ainsi, même si les virus du monde Windows s'attaquent un jour aux machines Apple, seul un anti-virus mis à jour pourra me sauver. Cela n'a aucun rapport avec les mises à jour de sécurité, à mon humble avis.

avatar oomu | 

il n'y a pas de surprise
4 ans en informatique c'est super long
on savait que ça allait se dérouler ainsi
apple est apple et ne sera jamais autre chose que apple

mais 4 ans c'est pas assez, l'industrie informatique n'est pas mure, elle détruit trop, 4 ans, c'est bien pour ma passion, ça bouge, ça vit, c'est super rigolo, mais ce n'est pas un investissement, l'ordi n'est jamais pérenne pour celui qui veut être à la pointe, 4 ans passent vite et cela coute très cher.

La question est : sommes nous obligé d'être à la pointe tous les 4 ans ?

et bien des gens dans ma famille tiennent 8 ans avec le même mac, comme quoi. Pourquoi changer ? "il est trop faible pour lire les vidéo hd sur youtube".

-
si vous êtes professionnels, vous êtes obligé par la concurrence de vos collègues d'être à la pointe. Comme en photographie par exemple.

avatar divoli | 

@ bluheim;

Sauf qu'à l'époque des PPC, chaque nouvelle version de l'OS mettait tout autant au placard toute une ribambelle de Mac qui se retrouvaient non éligibles. La situation n'est guère différente ici.

Et les proprio de Mac PPC savaient très bien à quoi s'en tenir depuis longtemps, ils savaient parfaitement que Snow Leopard serait Intel only, que Leopard serait l'OS ultime et qu'il ne serait pas vendu ad vitam aeternam, mais disparaitrait des rayons dès la sortie de Snow Leopard. Tout cela était prévisible.

@ acid_junkie;

A part Fedora, lesquelles (officiellement), par curiosité ?

avatar jujuv71 | 

mon imac intel a 2 ans… ce sont les 1ers alus… et tant qu'il fonctionne comme je veux, je changerai pas…

Il y à un truc que vous devez piger : MOTOROLA C'EST FINI !!!!!!

avatar fabricej | 

@divoli: sans faire de plans sur la comète, je ne vois pas comment en 2000 à la sortie de Mac OS X, on aurait su un jour que Snow Leopard serait la version ultime. Apple va peut-être continuer à nous sortir des 10.x jusqu'à .99 ? ;)

avatar davitron | 

[quote]@oomu La question est : sommes nous obligé d'être à la pointe tous les 4 ans ?[/quote]
On ne parle ici pas tout à fait d'être à la pointe mais de pouvoir bénéficier de mise à jour de sécurité.

Un système ou un ordinateur ne devient pas d'un coup obsolète parce qu'il y a mieux qui vient de sortir. On est bien d'accord.

Mais si le système ne bénéficie plus de mise à jour de sécurité, des failles connues pourront être exploitées et il n'y aura rien à y faire. Sauf à changer de système et donc de machine.

On ne parle donc pas de fonctionnalité mais de sécurité.

Si j'étais encore sur Tiger, je n'apprécierais pas trop, surtout si j'avais un serveur sous Tiger.
Surprenant que Apple prenne le risque que des machines vieille de seulement 4 ans puisse être ouverte à des attaques sans patch possible. Le risque ne doit pas être très grand mais pas nul...

avatar Gimli fils de Gloin | 

Il s'agit de l'évolution naturelle de l'informatique, n'en déplasie à bluetron.

avatar fabricej | 

@iPantoufle: je suis passé sous Leopard, mais ça fait 15 jours que je me suis retrogradé à Tiger qui est beaucoup plus réactif dans ces threads.

avatar divoli | 

@ fabricej;

Je ne te parle pas de l'année 2000, mais du début de cette année, où l'on savait parfaitement que SL serait Intel only et que Leopard serait l'OS ultime pour les Mac PPC. Les proprios de Mac PPC sous Tiger ont donc eu huit bons mois pour pouvoir acheter Leopard (pour peu que leur Mac soit éligible à Leopard). Je vais être rude, mais si certains sont maintenant coincés sur Tiger et n'arrivent plus à trouver de versions de Leopard, ils n'ont qu'à s'en prendre à eux-même.

avatar Highmac | 

Salut,

J'ai deux originaux de Mac OS 10.5.

Ca intéresse quelqu'un ?

avatar fabricej | 

@davitron: aussi faudrait-il connaître le pourcentage de la population mondiale qui serait capable de pirater un mac (de quelque sorte) à distance.
Personnellement, j'en serait complètement incapable.

avatar jeanba3000 | 

4 ans c'est long en informatique, mais mon Pismo va fêter ses 10 ans, il se porte comme un charme, et même incapable de supporter un système supérieur à 10.4.n, il m'est toujours utile.

Je connais également un imprimeur qui a encore quelques machines sous OS 9 et s'en porte très bien. Ce système est même encore nécessaire pour piloter certains vieux matos genre gros scanners professionnels qu'on ne remplace pas à la légère vu leur coût et qui sont toujours capables d'un travail de qualité…

Bref il n'y a vraiment pas de quoi s'inquiéter. Ne pas mettre à jour un ordi n'empêche pas de s'en servir.

avatar Folken Laëneck | 

[quote=divoli]A part Fedora, lesquelles (officiellement), par curiosité ? [/quote]

[url=http://distrowatch.com/dwres.php?resource=ppc]18 selon distrowatch[/url], dont la moitié parmi les plus connus / stables / "enterprise-ready". Autant dire qu'il existe des échappatoires plus que crédible si on part dans cette voie.

avatar fabricej | 

@divoli: OK, mais comme le dit jeanba3000, [quote]Bref il n'y a vraiment pas de quoi s'inquiéter. Ne pas mettre à jour un ordi n'empêche pas de s'en servir.[/quote]

avatar TotOOntHeMooN | 

@ divoli :
Une copie n'est pas forcément illégale. ;o)
Enfin, j'imagine que ta réponse était une boutade.

avatar Philactere | 

[quote]Ne pas mettre à jour un ordi n'empêche pas de s'en servir.[/quote]
C'est sure que ça n'empêche pas de s'en servir et qu'il peut être encore tout à fait performant. Le problème est la sécurité si il est sur un réseau. Pour piloter une machine tout seul dans son coin pas de soucis mais comme poste de travail standard c'est plus délicat.
Il serait sympa de la part d'Apple de continuer à fournir des mises à jour de sécurité, le reste bien évidement que non, mais la sécurité... Et comme dit plus haut l'image d'un parc pas si vieux que ça, 4 ou 5 ans (probablement pas si confidentiel que cela) avec des failles découvertes mais sans mise à jour n'est pas d'un très bel effet.

avatar DrFatalis | 

Faux problème:
- 1 - les G4 donnant toute satisfaction sous tiger à leur possesseur, qui sans cela aurait depuis longtemps choisis leopard, continueront de fonctionner sous cet excellent OS (Leopard ne leur aurait apporté que des gains marginaux)

-2- les G5 comme le mien ( imac G5 20 pouces, Juin 2005) tourne parfaitement sous leopard, et je n'ai aucune envie de passer à SL "demain, on rase gratis" car il me convient parfaitement pour mes usages (iworks, ilife, principalement) et me donne des satisfactions (design externe et interne, silence, consommation électrique...) que je ne retrouverai pas lorsque, après une panne léthale qui surviendra le plus tard possible, de devrais changer à mon corps défendant pour une machine "post-trahison" assemblée à la va comme je te pousse et remplaçant avantageusement un panneau radiant.
J'ai souvent critiqué Apple mais là, rien à dire: le fait que SL serait intel only a été clairement annonçé à l'avance. Le fait de ne plus vendre Leopard n'a rien d'étonnant.

3 - Si malgré tout leopard devait être indispensable, peut on parler de piratage pour un soft qui n'est plus vendu ? Je n'en dirai pas plus ( ou presque, du genre, SI appleworks était distribué à des élèves pour qu'ils aient autre chose que text edit, serais-ce du piratage? Et le site "http://www.grenier-du-mac.net/objet.htm" voit il débarquer des hordes d'avocats à la soldes des "zayant-droits" sur un truc qui n'existe plus, dont parfois les éditeurs même ont fait faillite où ont disparus avalés par d'autres ? Difficile débat entre la loi, l'esprit de la loi; l'équité et l'éthique...)

avatar boxster31 | 

Perso, si je suis contre le piratage de maniere generale, il y a des fois ou j'estime qu'il est moins genant (AMHA) : dans un cas comme celui là, dl leo n'est pas bien méchant.

Tout comme utiliser une version pirate de tomtom pour iphone quand on a au moins acheté une bonne huitaine de tomtom one, xl and co.

Mais cela n'engage que moi, bien sur.

Pirater Leo actuellement n'est pas un problème puisqu'il n'existe de toute façon aucune initiative légale.

avatar philus | 

Tout à faut d'accord avec DrFatalis pour le point 3.

Si Snow Leopard ne supporte pas les power pc et que Tiger n'est plus soutenu par Apple, il n'y a aucun remord à avoir à utiliser un Leopard non acheté sur un power PC. C'est moral, possible et personne de chez Apple ne viendra vous embêter avec ça.

Je rappelle à GreenBordel qu'il n'y a aucune licence enregistrée avec Mac Os X, contrairement à Windows...

Apple ne flique pas les utilisateur, il suffit d'avoir sa conscience pour soi (c'est la cas pour cette affaire) et tout va pour le mieux dans le meilleur des mondes. (Cela ne m'a pas empêché d'acheter la version familiale de SL, inutile techniquement, mais 'morale')

avatar Mabeille | 

moi j'ai rien contre le fait que 3.5ans c'est long, faudra juste penser à ne plus nous gonfler avec des arguments genre: mon vieu mac tourne toujours..... Apple tient le coup..... sauf que tu ne peu plus rien faire avec que serveur de fichier serveur web un truc pour les gamins, comme avec les vieux pc en somme.
En longévité Apple n'est aucun avantage, même moins, je viens de recycler 3 PC avec de AMD 3500+ sous 7, ça tourne mieux que sous Vista et aucun soucis, on ne peut pas en faire autant avec un Mac. Attention cen'est pas un commentaire provocateur juste une constatation, à l'époque les PPC évoluaient doucement, donc une longévité plutot bonne et une cote occaz surprenante, aujourd'hui avec Intel la puissance évolue bcp plus vite et la côte de l'occaz n'est plus si pérenne que par le passé. L'époque du Mac qui fait 5ans est révolu, bien venue dan sle monde identique au pc ou la technologie et son évolution sont des arguments de ventes, ni mieux ni moins bien que les autres en somme.

avatar JohnnyTheSax | 

Qu'est'ce que je va faire de mon vieil eMac G4 moi Main'nant…??? Je suis passé quand même passé à Leopard au moment du passage à SL avec achat d'une MacBoxSet à tarif raisonnable (parce que j'ai eu des P_____S de gros soucis avec une mise à jour java sous tiger qui m'a mis un bordel !!!)
BON WEEK-END À TOUS !!!

avatar divoli | 

Désolé, mais vous pouvez prendre toutes les libertés que vous voulez, cela relève quand même du piratage, vos histoires. Et je suis quasiment sûr que derrière un petite couche de mauvaise foi, vous en êtes conscient.

Si vous commencez à raisonner comme cela, je ne vois plus où est la limite, chacun la plaçant où il veut.

Enfin bon, ce que j'en dis, je ne veux faire la morale à personne. Mais certains raisonnements sont un peu tirés par les cheveux.

avatar JayTouCon | 

il divo mon 'vieux' PPC te passe le bonjour,

ouep mabeille tout a fait, j'avais même souligné que si j'achetais aujourd'hui un ipod il ne pouvait pas tourner sur mon mac. Sur mon Pc c'est nickel. il n'y a que des fanboys pour croire que c'est de la provocation alors que c'est la triste réalité.

Si un ipod (ndlr itunes 9) peut tourner sous xp, il devrait -a fortiori - tourner sur des versions antérieures de mac, parceque cela signifie concrétement qu'il faut changer de système d'exploitation (acheter tout un OS) pour faire tourner un produit pommé.

jean christophe courte, ca fait plaisir de lire ce genre de commentaire, c'est de plus en plus rare ici.

ceux qui ont des macs depuis longtemps savent que la fidélité n'est pas une vertue en vogue du côté de cupertino.

avatar Almux | 

@N3ox
Moi, c'est pire! Cela fait des années que je demande à Apple de me faire une version d'OSX qui puisse tourner sur mon Mac IIfx avec CPU Motorolla 33Mhz... et toujours AUCUNE réponse! La honte, quoi!

lol lol

avatar PA5CAL | 

Je suis assez surpris de voir dans les commentaires que beaucoup ont déjà enterré les Macs PPC, allant presque jusqu'à affirmer qu'on ne peut plus rien faire avec. Eh bien non, mon Mac G4 continue à remplir à lui tout seul [i]toutes[/i] les tâches quotidiennes dont j'ai besoin (bureautique, Internet, photo, vidéo, développement, etc.). Et même si j'ai l'occasion d'utiliser un autre Mac plus récent, je n'ai pour le moment aucune raison de le reléguer dans un placard ou dans une poubelle.

Et tant pis si Tiger n'est plus mis à jour. De toute manière, il est tellement stable que les correctifs se sont fait extrêmement rares ces derniers temps : la 10.4.11 date d'il y a tout juste [i]deux[/i] ans (c'est dire !), et les Security Updates de cette année se comptent sur les doigts d'une main.

avatar DrFatalis | 

Sans compter qu'un OS "obsolète" (hum hum) pour Apple inc. l'est aussi pour tous les hackers et autres fabriquants (d'anti)virus éventuels....

avatar BKN1 | 

[u]UNE POSSIBLE SOLUTION[/u] pour obtenir legalement LEOPARD (à condition d'avoir un mac avec tiger d'origine) :
téléphoner à Apple assistance et demander un DVD "CPU drop" de Leopard.

@jaiencoretoutcon (et ses petits amis)
[quote]Si un ipod (ndlr itunes 9) peut tourner sous xp, il devrait -a fortiori - tourner sur des versions antérieures de mac, parceque cela signifie concrétement qu'il faut changer de système d'exploitation (acheter tout un OS) pour faire tourner un produit pommé. [/quote]

iTunes 9 marche aussi sous tiger !!
http://www.apple.com/fr/itunes/download/
(10.5 et + uniquement pour itunes LP et extra et le format HE-AAC )

Quant à tes comparaisons trollesques :
XP est sorti en 2001 et son successeur, Vista, en 2007… 6 ans aprés !
Attendre 6 ans pour avoir un système qui tente de rattraper le retard pris sur MacosX, c'est rude comme preuve de fidélité, hein ?
Evidemment, la contrepartie côté Mac , c'est des incompatibilités sur des logiciels qui exploitent les nouveautés de chaque MacOS X !

avatar JayTouCon | 

pascal,

ce ne sont pas les commentateurs qui enterrent les PPc, mais bien la pomme.

Merci de ne pas inverser.

Pages

CONNEXION UTILISATEUR