Firefox 79 abandonne Mavericks, Yosemite et El Capitan

Stéphane Moussie |

Si vous avez un vieux Mac et que vous utilisez Firefox comme navigateur, vous n'avez pas pu passer à Firefox 79 (qui ne comporte pas de grandes nouveautés) fin juillet. La version 78 sortie un mois plus tôt est la dernière à prendre en charge OS X Mavericks, Yosemite et El Capitan (respectivement OS X 10.9, 10.10 et 10.11). Les utilisateurs de ces systèmes ont été automatiquement basculés sur Firefox ESR, la mouture qui bénéficie d'un support étendu.

Cette désertion d'anciennes versions de macOS est habituelle. La dernière mise à jour de sécurité accordée par Apple à El Capitan remonte à juillet 2018. Utiliser un système d'exploitation qui n'est plus maintenu peut être risqué, les éventuelles failles de sécurité n'étant plus bouchées, rappelle Mozilla.

Chrome est pour sa part toujours compatible avec Yosemite et El Capitan. Quant à Safari, la dernière version compatible avec El Capitan est la 11.1.2 sorti il y a deux ans.

avatar raoolito | 

"Cette désertion d'anciennes versions de macOS est habituelle. La dernière mise à jour de sécurité accordée par Apple à El Capitan remonte à juillet 2018. Utiliser un système d'exploitation qui n'est plus maintenu peut être risqué, les éventuelles failles de sécurités n'étant plus bouchées, rappelle Mozilla."

j’en connais quelqu’uns qui soutiennent mordicus que continuer à bosser sous snow leopard avec internet branché est sans aucun risque…
du moment qu’ils n’ont pas mes contacts enregistrés chez eux ni aucun boulot en cours avec moi, ca me va

avatar CorbeilleNews | 

@raoolito

La faute aux OS suivants non compatibles et perdants en fonctions utiles au profit des gadgets...

avatar lmouillart | 

"La faute aux OS suivants non compatibles" -> La faute aux macOS suivants non compatibles.
Mon vieil iMac fonctionne très bien avec les dernières versions de Windows 10 ou de Fedora, ces OS sont pourtant bien plus récents que des vieux macOS malheureusement devenus incompatibles.

avatar CorbeilleNews | 

@lmouillart

On est d’accord je parlais bien de Mac OS, d’ailleurs c’est pour cela que je n’en achète plus

avatar radeon | 

Par contre il tourne sur Windows 7 ...

avatar lmouillart | 

Windows 7 en support étendu donc payant (et cher) est supporté jusqu'en 2023.

avatar Vladimok | 

Et un jours nous aurons un message "Votre mac n'est plus compatible pour fonctionner, vous devez rachetez un mac récent".
Cela devient complétement stupide ces incompatibilités !

avatar lmouillart | 

C'est déjà le cas, même si c'est plus subtil.
Quand un mac n'est plus éligible au téléchargement des nouvelles versions de macOS c'est indiqué.
Ensuite le système vie sa vie, jusqu’à ce que la dernière version disponible ne soit plus supportée par Apple (maj de sécurité). Si c'est une machine connectée, le risque d'être truffé de faille de sécurité augmente au fur et à mesure que l'on s'éloigne de la dernière maj de sécurité. Donc le système ne devrait plus être utilisé.
Ce qui revient grosso modo, si la machine est connectée au ""Votre mac n'est plus compatible pour fonctionner, vous devez rachetez un mac récent"

avatar Vladimok | 

C'est bien dommage, un ami travaillant dans la sécurité informatique d'un grand groupe, m'a expliqué que ces failles de sécurité ne sont absolument pas justifiés dans 97% des cas, et ne relève simplement que d'un aspect marketing de grandes marques. Ces même faille de sécurité pouvant largement être géré par des solutions tierces.
Mais comme il me dit, cela fait mon salaire.

avatar kitetrip | 

Ça reviendrait au même de continuer à maintenir un OS que d’en sortir un tous les ans.
Mais forcément les gens n’achetaient plus d’ordinateurs....
donc hop un changement de couleur par ci, une fonction debile par là et c’est bon

avatar DareMac | 

@kitetrip

Comme s’il fallait changer de télé parce que de nouveaux canaux sont disponibles...

avatar misterbrown | 

Oooh no ! Qu’est ce que vont faire mes parents sous Mavericks qui utilisent encore iPhoto ‘11 et Picasa ?

avatar Jeanlucesi | 

Mozilla fait de l'écologie.

avatar bdlapierre | 

@Vladimok Quelles solutions tierces permettent d'étendre la sécurité sur mac s.t.p ?

avatar bdlapierre | 

@raoolito El Capitan est sorti en 2016, cela ne fait qu'un support de deux ans par version de MacOs en ce qui concerne la sécurité !

avatar Le docteur | 

Décidément, j’ai bien fait d’installer Brave sur mes machines pour remplacer FF.

avatar victoireviclaux | 

@Le docteur

Brave, le navigateur qui "respecte la vie privée de ses utilisateurs" et qui mettait des liens d'affiliation au plus grand des calmes (sans avertir l'utilisateur) ? 🤣

avatar PierreBondurant | 

@victoireviclaux

« Au plus grand des calmes » ?🧐

avatar philiipe | 

RIP Firefox sous El Capitan.... moi qui ne veut toujours pas changer de Mac depuis que j’utilise mon iPad Pro.

avatar marc_os | 

« Utiliser un système d'exploitation qui n'est plus maintenu peut être risqué » mais être aussi obligatoire si on ne veut pas mettre à la poubelle des centaines d'euros dépensés dans du matériel toujours 100% fonctionnel mais dont les drivers ne sont plus mis à jour.
(Obsolescence programmée par les éditeurs de logiciels et ces fabricants de matériel peu respectueux de leurs clients.)

CONNEXION UTILISATEUR