Vienna synchronise ses flux via l'Open Reader API

Florian Innocente |
Le lecteur RSS Vienna adopte l'Open Reader API, une copie de l'interface que proposait Google aux lecteurs de RSS qui voulaient utiliser son service. L'objectif est de reproduire ce mécanisme - qui est devenu un standard de facto au fil des années - mais sous une forme libre et pour éviter que chaque service d'hébergement de flux ne développe sa propre solution.

Vienna 3, dans sa bêta 12 [8 Mo], peut à nouveau proposer à ses utilisateurs de synchroniser leur flux. Sous réserve d'utiliser l'un des deux services d'hébergement actuellement compatibles Open Reader API : BazQux, FeedHQ (ou un service basé sur FeedHQ). The Old Reader arrivera prochainement. La compatibilité avec Feedly est aussi évoquée, mais les développeurs de Vienna en sont au stade de l'étude de faisabilité.

Sur iOS, deux applications au moins sont compatibles avec FeedHQ et BazQux : Mr. Reader [2.0.1 – US – 3,59 € – iPad – Oliver Fürniß] et Feeddler Pro [2.0.1 – Français – 4,49 € – iPhone/iPad – C.B. Liu]. Cette bêta de Vienna améliore sa traduction française ; la vue Unifiée a été réécrite pour autoriser le partage d'articles ; le navigateur intégré gère l'upload de fichiers, etc.



Sur le même sujet :
- Guide pratique : remplacer Google Reader

Tags
avatar nicolas | 
Vivement que l'Open Reader API se généralise, qu'on puisse retrouver le confort de synchro qu'offrait Google Reader. D'ailleurs, il faut que j'aille lire votre dossier sur les alternatives à GReader!
avatar jipeca | 
J'avais téléchargé la V.3 et je venais de faire la maj... Pour la seconde fois, je remet la V2.6 pcq décidément la version 3 est trop buggée. J'attendrai encore... En attendant la 2.6 me convient parfaitement, et davantage que tous les autres qui font assaut d'esthétique qux dépends de l'efficacité. En ce qui me concerne, NNW est sensiblement moins convivial.
avatar myrddin-fr | 
@ jipeca : J'utilise la V3 beta 11, pour le moment je la trouve bien stable sur mes machines, pas de (gros) bug en vue. Sur quoi ça bloque chez toi ?
avatar Djahaz | 
Comme jipeca, j'ai rencontré des difficultés avec la version 3. Du coup, j'ai tout désinstallé avec AppCleaner et j'ai réinstallé Vienna. Maintenant, c'est parfait.
avatar jipeca | 
@ myrddin-fr Tu as raison, j'avais installé la 3. beta11 et j'ai fait la maj ver la beta12, et là j'ai retrouvé certains bugs qui m'avaient fait desinstaller la v3 précédemment. En fait, j'ai toujours la v3beta12, sur mon ordi, mais j'ai réinstallé lé v2.6 et je me servirai de cette dernière jusqu'à ce que la v3 devienne stable... Ceci dit, il n'y a pas tellement de différences entre les deux... et les liens directs de la version 2.6 vers Evernote, Bloggo, twitter, facebook, delicious, pukka, coalicious, MarsEdit, etc... devraient en contenter plus d'un... Donc, je me répète, pour moi, il est urgent d'attendre.
avatar myrddin-fr | 
@ jipeca Ha ok :) j'allais installer la beta 12 lorsque j'ai vue ton post. Je vais faire comme toi : rester sur la beta 11 et attendre la version stable ;-)

CONNEXION UTILISATEUR