Apple ne supporterait plus Mac OS X Lion et OS X Mountain Lion

Mickaël Bazoge |

Apple ne supporterait plus deux des anciennes moutures d'OS X. Il s'agit de Mac OS X Lion (10.7), lancé en juillet 2011, et son successeur OS X Mountain Lion (10.8), lancé en juillet 2012. D'après Reddit et les pages Wikipedia de ces deux systèmes d'exploitation, Apple a cessé le support de Lion le 23 novembre 2014, celui de Mountain Lion le 28 novembre 2014. L'information n'est pas encore officiellement confirmée par Apple, elle provient d'un employé travaillant au Genius Bar d'un Apple Store. D'après son manager, il doit désormais conseiller l'utilisateur d'un Mac à mettre à jour son ordinateur si ce dernier n'est pas au minimum sous OS X Mavericks.

Si Lion et Mountain Lion ne sont plus supportés, cela n'empêche pas Apple d'en poursuivre la commercialisation sous la forme de codes pour le Mac App Store, au prix de 18 euros pièce (ici pour OS X Lion, là pour OS X Mountain Lion). On trouve même Snow Leopard (OS X 10.6) pour le même prix, mais on recevra un DVD d'installation. Il s'agit de la mouture d'OS X indispensable pour passer à une version postérieure (lire : Pourquoi Mac OS X Snow Leopard est toujours en vente).

Rappelons qu'OS X Yosemite s'installe sur tous les Mac capables de faire tourner Mavericks (lire : OS X Yosemite : dix points-clés pour bien commencer), même si évidemment mieux vaudra un Mac récent afin d'en tirer le meilleur profit.


avatar patrick86 | 

"Exit les connexions afp sur nos serveurs windows, j'en passe et des meilleurs."

??

Depuis Mavericks, SMB2 est utilisé par défaut, mais AFP est toujours géré.

avatar ccim12 | 

Bonsoir ,
c'est quoi cette blague digne d'un 1er avril , j'espère que ce ne sont que des rumeurs . je suis sur ML et ça tourne super bien je n'ai pas l'intention de changer pour faire plaisir à Apple , sauf si ça bloque .
certaines apps qui sont pour moi importantes ne tournent pas sous marvericks ni yosemite ! alors je n'ai pas le choix !

on verra bien mais avant de laisser tomber ces OS il serait mieux qu'apple s'entende avec certains éditeurs d'apps pour que tout puisse être compatible ! surtout quand on se sert tout le temps du mac !
j'attends la confirmation officielle

avatar FPC91150 | 

Après 5 ans d'IOS j'ai revendu tous mes iDevices, je passe à Androïd car je ne supporte pas d'être bousculé de la sorte par Apple. Les anciens appareils ne tiennent pas la route avec les nouveaux IOS. Même souci avec mon MBP 2009 sous SL qui fonctionnait à merveille mais j'ai du le changer cet été pour un nouveau MBP sous Mavericks ; dans 1 an on me dira qu'il n'est plus supporté et je devrai aussi le changer ?

avatar Jeanlucesi | 

Et bien j'ai os x mavericks et aux vues de la stabilité de mon Os je ne pense pas passer à Yoyo.

avatar ezmac | 

Il ne fallait plus que ça,

Je suis très remonté contre Apple, mes 2 Mac Pro sont coués à LION par décision commerciale.

J'ai vraiment apprécié le coud de iMessages, la beta marchait très bien sur LION, mais passée en fase finale le support a été supprimé. ( Merci Tim )

â ce stage mon prochain mac sera en hac. non mais !!

Pages

CONNEXION UTILISATEUR