Java 6 à jour pour Snow Leopard, Lion et Mountain Lion

Nicolas Furno |

Apple publie ce soir deux mises à jour de Java : Java for OS X 2013-005 pour OS X 10.7 et OS X 10.8 et Java for Mac OS X 10.6 Update 17 pour Snow Leopard. Au programme, des corrections de sécurité et une meilleure compatibilité selon le constructeur. Rappelons qu’il s’agit systématiquement de Java 6 : si vous voulez utiliser Java 7, il faudra passer directement par Oracle.

Ces deux versions seront proposées automatiquement via les mises à jour système pour OS X 10.6 ou directement dans le Mac App Store pour les systèmes plus récents. Comptez une soixantaine de mégas dans les deux cas.


avatar Madmac | 

est-ce qu'elle sera compatible avec FMP server ?

avatar r e m y | 

POur Java 7, une mise à jour est également disponible ce soir (version 7 Update 45)

avatar Mark Twang | 

Y a-t-il une (bonne) raison de passer à Java 7 ?

avatar villeroy | 

Après la mise à jour Java 7, c'est ma version, la mise à jour "Java for OS X 2013-005" reste disponible dans recherche de mise à jour, comment peut-on la supprimer??
Merci.

avatar Madalvée | 

Les deux versions sont cumulables, certains logiciels s'appuient sur la 6, d'autres sur la 7.

avatar PiRMeZuR | 

J'utilise Eclipse sous Lion, et je suis obligé d'utiliser Java 1.6 pour mes projets. Pour le moment, ça ne me gène pas trop, mais j'aimerais bien utiliser Java 1.7, comme tous ceux qui sont sur Windows. Mais Oracle prétend qu'installer Java 7 empêche d'utiliser la version 6. Des retours ?

avatar jackWhite92 | 

De mémoire, si tu utilises Maven, tu peux donner une cible (target) pour que ton binaire soit compilé pour java 6.

avatar Juju67 | 

Mavericks à aussi droit à une MAJ!

avatar loloeroket | 

Le copier/coller entre java et les autres applis ne marche plus malgré la règle de sécurité. Très énervant. Sur java 7 update 45. Comment repasser à la précédente?

avatar doupold | 

Mountain Lion ne retrouve pas cette mise à jour sur ma machine (MBPr 15' early 2013). Est ce normal?

avatar zearnal | 

Il est être possible d'installer un ou plusieurs JDK et de faire le liens avec celui a utiliser pour chacun des projets sous Eclipse.
On peut avoir 1 JRE Officiel sur la machine et installer en parallèle plusieurs JDK pour différents projets.

avatar eTeks | 

Il était temps ! Pendant tout l'été, j'ai reçu presque tous les jours des requêtes d'utilisateurs qui ne pouvaient plus utiliser Sweet Home 3D suite à la dernière mise à jour Java qui avait été foireuse et qu'Apple avait mis à jour (trop) discrètement sous le tapis.

CONNEXION UTILISATEUR