Quatrième bêta pour macOS 10.13.5

Mickaël Bazoge |

Amis développeurs, vous savez ce qu'il vous reste à faire : rendez-vous sur le Mac App Store pour récupérer la quatrième bêta de macOS 10.13.5. Gageons que les utilisateurs inscrits au programme de bêta publique seront servis dans pas longtemps.

Cette nouvelle version de macOS High Sierra restaure la fonction de synchronisation Messages sur iCloud, on espère qu'elle ira jusqu'à la version finale…

Mise à jour — La bêta publique est maintenant disponible.

avatar Issou la chancla | 

Oula, rythme de bêtas très très élevé.
Ça sent pas bon.

avatar C1rc3@0rc | 

@ Issou la chancla
«Oula, rythme de bêtas très très élevé.»

Et en plus dans moins de 4 semaines on passe aux beta 10.14... faut donc se depecher avec les beta 10.13 de ces derniers jours: modeles collector a duree de vie plus qu'ephemere!

avatar Yacc | 

@C1rc3@0rc

N’importe quoi 🙄

avatar Madalvée | 

J'ai reçu la lettre d'information de Ragtime qui affirme qu'elle a eu des garanties que le 32 bits serait toujours supporté sous 10.14 et au delà, qui croire ?
Sinon effectivement ce sont mes dernières betas…

avatar Le docteur | 

10.14, ce sera sans moi, apparemment, si les applications 32 bits ne sont plus supportées.

avatar Issou la chancla | 

En même temps en 2018 ...
Ca va surtout faire chier les types qui installent encore Flip4mac et ce genre de dinosaures sur leurs macs car habitués à le faire depuis 1987.

avatar areayoko | 

Commentaire indigne d'un connaisseur du Mac et de son écosystème ...

avatar getnuts | 

Je n'utilise plus flip4mac, mais encore et toujours wine et kitty sprangles solitaire :/

avatar mimot13 | 

Il y a encore une flopée d'éditeurs avec d'excellents softs par ailleurs, qui n'ont pas encore de version 64 bits.. ils y travaillent sans doute mais quand elles sont très petites ça peut prendre du temps. Alors vite, une pétition !
Apple demande beaucoup aux éditeurs mais faudrait que la société commence par résoudre ses propres tares d'abord, hard et soft ? Ces derniers temps il y en a eu quand même quelques bonnes voire même des perles coté sécurité notamment..? Rien que l'affaire des nouveaux claviers qui coincent m'empêchera d'acheter une machine portable 2016/2017.

avatar Le docteur | 

T'as raison : "faut vivre avec son temps", hein ?
Le Grand Robert, tu me le rachètes ? C'est juste 150 euros (en admettant d'ailleurs qu'ils soient passés au 64 bits).
Mais Bon, avoir besoin d'un dictionnaire en 2018, non mais allo, quoi ?!?
Ca et Photoshop Elements, ça commence à me saler un peu trop la facture, surtout pour un soft de références dont on peut estimer qu'il est normal que la compatibilité ne soit pas brisée tous les cinq ans.

avatar kaketa | 

Suite aux recommendations de C1rc3@0rc, je viens d'acquérir un tout nouveau mac 2015 du refurb. Je pensais y trouver Yosémite, mais je me retrouve avec High Sierra.

Je vois toutes les critiques à l'encontre de High Sierra et me demande dès lors s'il est à la fois possible ET pertinent de revenir à Capitan ou Sierra ?

avatar Bigdidou | 

@kaketa

Oui, c'est possible.
Mon &vis est que c'est plus que pertinent, c'est indispensable dans certains contextes (utilisation de Samba, par exemple...).

avatar C1rc3@0rc | 

@Bigdidou

Merci pour cette reponse.
Il faut rajouter que le souci vient de trouver un installateur de MacOS 10.11 officiel, Apple ne donnant plus acces aux systemes apres 1 an. Et la il faut compter sur un ami qui a un Mac avec sur son appstore un acces a MacOS 10.11 dans ses achats ou mieux un prevoyant qui l'a enrgistre sur cle USB....

avatar Yacc | 

@C1rc3@0rc

Une clef usb d’installation c’est quand même pas la mer à boire, non ?

avatar Dwigt | 

@kaketa

« Suite aux recommendations de C1rc3@0rc »
Ou comment perdre toute crédibilité en cinq mots…

Apple met sauf accident la dernière version en date de l’OS sur les modèles revendus sur le refurb, ne serait-ce que pour des questions de correctifs de sécurité.

avatar Yacc | 

@Dwigt

« Ou comment perdre toute crédibilité en cinq mots… »

Le gars c’est trouvé un gourou 🤯

avatar xDave | 

@Yacc

Un grand gourou fini toujours par se mettre des gens dans la poche...

avatar Yacc | 

@xDave

C’est même le principe de base donner aux cibles le message qu’elles attendent et espérèrent.

avatar xDave | 

@Yacc

Les meilleurs à ce jeu sont les grands gourous australiens mais comme diraient les britons, là on slip de la conversation de départ.

avatar Yacc | 

@xDave

😂Merde je n’avais pas vu le jeu de mots 👍

avatar xDave | 

@Yacc

Hehehe du coup j'ai été obligé d'être lourd 😜

avatar Yacc | 

@xDave

🖖

avatar mimot13 | 

@kateka

Sierra est une bonne solution possible et les patchs de sécurité y sont aussi proposés. Sierra tourne absolument sans problème sur mon MBP de 2015.

avatar bradepitre | 

Je ne vais pas faire la mise à jour. Quand je regarde tout ce qui tourne en 32 bits, non merci. Et je ne comprends Apple qui pourrait très bien faire cohabiter les 32 et 64 bits. 2 bibliothèques ... et alors !
De toute façon, ça ne va rien apporter. Pire: pourquoi synchroniser Messages ? Je veux pas forcement conserver les mêmes messages sur mon mac et mon iPhone.
Pour Apple, le temps est pourtant venu de rendre transparent iCloud qui est un gros bordel. Et de développer un nouvel outil autre que iCloud, pour remplacer les fonctions perdues dans iTunes.

avatar Bigdidou | 

@bradepitre

"Quand je regarde tout ce qui tourne en 32 bits, non merci. Et je ne comprends Apple qui pourrait très bien faire cohabiter les 32 et 64 bits. 2 bibliothèques ... et alors !"

Sauf que les applications 32 bits restent supportées. Je vois pas trop le problème par rapport à ça.
Pour le moment, c'est juste une alerte, lors du premier lancement de l'application.
La disparition du 32 bit, c'est pour le successeur d'HS.
Autant être averti maintenant pour trouver des solutions de remplacement ou contacter les développeurs.

Pages

CONNEXION UTILISATEUR