OS X 10.8 nécessitera un Mac récent

Christophe Laporte |
Tous les Mac sous 10.7 ne pourront pas passer sous Mountain Lion. Avec cette version du système, Apple abandonne les ordinateurs équipés d'une puce Intel GMA x3100 ou 950.



Si vous avez un portable ou un Mac mini dotés de cette puce, vous pouvez dire au revoir à Mountain Lion. Pour les autres ordinateurs, il faut au minimum un iMac datant de mi-2007, un Mac Pro de début 2008, un Mac mini de début 2009 ou même un Xserve de début 2009.

Apple a fait savoir que cette version serait disponible exclusivement sur le Mac App Store. Autrement dit, la fameuse clé USB ne devrait pas être commercialisée avec cette version.

Avec cette version, Apple continue de faire le ménage. Les extensions au kernel devront obligatoirement être en 64 bits. D'autre part, après avoir abandonné Rosetta dans 10.7, la société californienne se prépare à l'abandon de Carbon. En effet, la plupart des API de Carbon sont déclarées comme obsolète dans OS X 10.8.

avatar oonu | 

@ bibotonio
Cool,
bon qui met un petit peu d'huile sur le feu, qu'on démarre? :)

avatar Trollolol | 

C'trop bon aujourd'hui, daito doit être dévaster xD

avatar fousfous | 

Le mieux c'est d'attendre une réponse des dev qui vont tester sur toute les machines.

avatar zefrenchtoon | 

cecemf: sauf erreur, les suites du genre Adobe CS ou Office en utilisent beaucoup dans les anciennes versions qui tournent toujours aujourd'hui ... Par exemple, si la CS d'Adobe a mis du temps à arriver en 64 bits c'est qu'Apple a abandonné le développement de Carbon64 il y a quelques années forçant Adobe a réécrire leur suite entièrement en Cocoa

avatar Lemmings | 

Mon Mac Mini de 2009 et le Mac Book Pro de la même année ont déjà du mal sous Lion, alors là... :/

avatar Zadigre | 

bon... mon Mac Pro 2007 qui roule encore très bien va devoir être changé si je veux utiliser cette nouvelle mouture... je ne suis pas content là...
j'aimerais bien connaitre la raison exacte de cette mise à l'écart...

avatar lightup | 

@Lemmings :
Pourquoi ne pas les avoir laissés sous SL ? :/

avatar melorem | 

@lightup
mouais..lion est déjà gourmand en ram quand même non ?
Bon comme le dit @ fousfous autant attendre les premiers retours qui ne vont pas trainer !^^

avatar zefrenchtoon | 

ça signifie par exemple la mort annoncée de QuickTime 7 d'ailleurs ...

avatar Jean Claude Dusse | 

Mode Johnny on:

"La rock & Roll attitude !!!"

Mode Johnny off.

avatar melorem | 

@ Supers0n1c
Assurément !^^

avatar denisbook (non vérifié) | 

L'abandon de Carbon sera un gros problème pour moi ! mes programmes qui font bien souvent appel à de la programmation bas niveau ne peuvent se passer de ce framework ! je suis deg si cet abandon est complet :-(

avatar jb18v | 

mmh donc un C2D avec X1600.. en théorie oui, sauf si besoin impératif de 4Go (limité à 3..)

wait and see..

avatar marcle | 

@zefrenchtoon :
hehe, oui.
Il va y avoir du boulot sur la version X....

Pages

CONNEXION UTILISATEUR