OS X 10.8 nécessitera un Mac récent

Christophe Laporte |
Tous les Mac sous 10.7 ne pourront pas passer sous Mountain Lion. Avec cette version du système, Apple abandonne les ordinateurs équipés d'une puce Intel GMA x3100 ou 950.



Si vous avez un portable ou un Mac mini dotés de cette puce, vous pouvez dire au revoir à Mountain Lion. Pour les autres ordinateurs, il faut au minimum un iMac datant de mi-2007, un Mac Pro de début 2008, un Mac mini de début 2009 ou même un Xserve de début 2009.

Apple a fait savoir que cette version serait disponible exclusivement sur le Mac App Store. Autrement dit, la fameuse clé USB ne devrait pas être commercialisée avec cette version.

Avec cette version, Apple continue de faire le ménage. Les extensions au kernel devront obligatoirement être en 64 bits. D'autre part, après avoir abandonné Rosetta dans 10.7, la société californienne se prépare à l'abandon de Carbon. En effet, la plupart des API de Carbon sont déclarées comme obsolète dans OS X 10.8.

avatar bidon_essence | 

Il est tout de même un peu gay ce félin non ?

Doit on y voir un signe avec le nouveau CEO ? :-)

avatar arsinoe | 

[quote=Zadigre]
bon... mon Mac Pro 2007 qui roule encore très bien va devoir être changé si je veux utiliser cette nouvelle mouture... je ne suis pas content là...
j'aimerais bien connaitre la raison exacte de cette mise à l'écart...[/quote]

Un indice pour trouver la raison : ça finit par €

avatar oonu | 

@ Supers0n1c

Si cette config ne passe plus, on serait pas dans la merde! Elle tiendra encore bien 2 mises a jour...

avatar havez | 

Problème: Final Cut Pro 7 est en Carbon... :(

avatar fousfous | 

Ça te dérange que Tim soit peut être gay?

avatar jb18v | 

comment vous pouvez trouver qu'un animal "a l'air gay" ?? WTF ? ^^

avatar blueblood | 

C'est quoi comme puces en nom grand public les x quelque chose ??

avatar iovine | 

Petite aparté qui n'a rien avoir mais qui défini bien les Fanboy : Norman " les apple addict " qui m'a fait bien rire.

http://www.youtube.com/watch?v=EHQCvSbHW-k&feature=g-u-u&context=G2e7be72FUAAAAAAAAAA

avatar arsinoe | 

C'est peut-être le nom de l'OS qui y fait penser.

OSX Brokeback Mountain, ça fait pas très hétéro.

avatar lightup | 

@iovine :
Vu ce matin et j'étais mort de dire même si il faut avouer que c'est légèrement exagéré (et je ne suis pas un fanboy)

avatar kayabis | 

@bidon_essence :
'Il est tout de même un peu gay ce félin non ?

Doit on y voir un signe avec le nouveau CEO ? :-)'

Rassure moi, tu a encore l'age d'être à l'école primaire?

avatar kayabis | 

Tu as...

avatar jb18v | 

@arsinoe ah oui vu comme ça...

avatar melorem | 

@ iovine
Tous le monde dans mon entourage pense a moi en voyant cette vidéo...je peux pas dire que j'en suis pas un...^^

avatar bidon_essence | 

C'est un peu le Marc-Olivier Fogiel des félins....

avatar lmouillart | 

@iovine j'ai bien rigolé surtout le "rejoins nous on est ... 11".

avatar Lemmings | 

@lightup : dev iOS, obligation de passer au nouveau SDK donc nouvel XCode donc nouvel OS... Le pied :/

avatar misterbrown | 

Que de déceptions aujourd'hui !!

Steve revient !

avatar lightup | 

@Lemmings :
Depuis quand il y a un nouveau SDK (à part celui pour l'iOS 5.0) ?

avatar lightup | 

À oui celui pour le 5.1

avatar Genki09 | 

Je comprend mal le truc, je voudrais simplement savoir, si moi, qui vient d'acheter un MacBook Air en Octobre (dernier cri avec 4Go de RAM), sera compatible avec Mountain Lion ?

Je comprend mal le truc du Intel GMA x3100, alors que le MBA est Intel HD 3000

Please :x
Dites moi que ça sera bon :/

avatar lightup | 

@Genki09 :
oui ça sera bon puisque t'as pas une GMA

avatar Aphelion | 

HS :

Pour ceux qui veulent le fond d'écran de Mountain Lion : http://www.cultofmac.com/146895/download-os-x-mountain-lions-hi-res-new-default-wallpaper-here/

avatar Cédric74 | 

Ça y est Apple va passer de Vista à 7.
Bon c'est parti, y'a déjà le coca et les pop orn, j'amène le reblochon et le pain.

avatar florian1003 | 

Cool, j'ai un iMac 2009 core 2 duo et 8 Go de RAM

avatar misterbrown | 

@Genki09

Rassures toi, tu vas dormir tranquille.
La GMA x3100 etait une puce qu'on trouvait il y a 3 ans dans les Mac Mini et les macbook.?
Utilise google avant de faire dans ta culotte ;)

avatar Genki09 | 

@lightup:
Ouf merci, tu me rassures :)

avatar mbpmbpmbp | 

ils vont un peu loin niveau obsolescence accélérée là... je vois que de la nouveauté "grand public" (rien de péjoratif), du gadget qui alourdi les besoins hardware, qui bouffe de la RAM pour rien.

avatar ErGo_404 | 

@Genki09 : ça sera bon.

Pour les autres,
4Go de Ram c'est rien de nos jours, il n'y a que chez Apple que ça parait encore exceptionnel quand ils mettent ça dans leurs machines (avec le dernier macbook air "éducation" ... pffff). Donc ça ne devrait pas être un soucis de demander 4Go pour le prochain OS. Mais ce qu'ils ont dit, c'est juste que les puces graphiques ne seront plus supportées, probablement une question de drivers pas à jour (et qu'ils ne développent pas eux même ?) ou tout simplement parce que l'OS demande d'excellentes perfs en 2D/3D pour toujours plus d'animations et de transitions.

avatar mbpmbpmbp | 

Un OS ne devrait pas etre aussi gourmand en ressources. je veux que ma RAM soit utilisée dans photoshop et after effects, pas dans OSX.

avatar florian1003 | 

@mbpmbpmbp :
tu t'es trompé, tu voulais peut-être parler d'Android ?! ;)

avatar mbpmbpmbp | 

Android ? je parle pas de telephones portables mon ami :)

avatar florian1003 | 

@mbpmbpmbp :
quand tu parles d'obscolescence programmée, c'est bien le cas c les téléphones Android récents qui ne font pas tourner ICS !

avatar geneosis | 

Ouf! Je suis sur un iMac mi-2007, je passe tout juste.

avatar mbpmbpmbp | 

@Florian1003 : euh ok mais pourquoi tu me parles de ça ? c'est aussi le cas des laves-linges, des ampoules...
pourquoi changer de sujet ?
parceque j'ai "attaqué" le grand Apple ?

je m'en moque de ces gueguerres de marques et de fabricants. je veux travailler avec ma machine point. ça m'emmerde beaucoup que ma RAM soient bouffée par un OS. (windows ou Osx ou linux ou Workbench)

et je parlais d'obscolescence accélérée, pas programmée.

avatar oomu | 

@Rossetta je comprend, mais il y as quoi comme apps fait en Carbon ?

des trucs inutiles : Microsoft Office

bref, ça va devoir se secouer.

avatar oomu | 

rappelons que Carbon est l'héritage de Mac os CLASSIC (9)

c'est bon, +15 ans de bon et loyaux services quand même.

avatar bidon_essence | 

misterbrown -> déception ? Non.

avatar jolebalafre | 

Vous parlez des Mac de bureau mais qu'en est-il des portables ? Les macBook Pro mi-2010 vont quand même supporter cet OS ou faut-il déjà que je ré-investisse 1200€ dans un nouveau Mac ?...

avatar oomu | 

"obsolète"

ca signifique :

- Os x Mountain Lion GERERA TOTALEMENT CARBON comme Lion.

- que les développeurs sont prévenus alors faut bouger

- que POTENTIELLEMENT ( ptet ben, ptet ben que non) la PROCHAINE version de OS X supprimera carbon.

y a du temps
il faut faire bouger votre éditeur favori d'un logiciel carbon (si y en a encore)

-
rappelons que Carbon n'existe pas en version 64b, et que tout logiciel App Store doit être Cocoa et que cela a motivé beaucoup d'éditeurs.

avatar 406 | 

System Requirements
OS X Mountain Lion requires a Mac with a 64-bit kernel. Mountain Lion supports the following Mac models:
• iMac (mid 2007 or later)
• MacBook (13-inch Aluminum, 2008), (13-inch, Early 2009 or later)
• MacBook Pro (13-inch, Mid-2009 or later), (15-inch, 2.4/2.2 GHz), (17-inch, Late 2007 or later)
• MacBook Air (Late 2008 or later)
• Mac Mini (Early 2009 or later)
• Mac Pro (Early 2008 or later)
• Xserve (Early 2009)

avatar oonu | 

@ jolebalafre
Sans hésitation achète un nouveau, je passerai pour recycler le tiens!

avatar lightup | 

@oomu :
yen a un très connu : Microsoft avec Office ^^

avatar oomu | 

@Lemmings [16/02/2012 17:51]

"@lightup : dev iOS, obligation de passer au nouveau SDK donc nouvel XCode donc nouvel OS... Le pied :/"

pour l'heure, il faut effectivement Xcode 4.3 (lion) pour iOS 5.1

avatar oomu | 

@denisbook [16/02/2012 17:31]

"L'abandon de Carbon sera un gros problème pour moi ! mes programmes qui font bien souvent appel à de la programmation bas niveau ne peuvent se passer de ce framework ! je suis deg si cet abandon est complet :-(
"

ça ne sera PAS le cas dans Mountain Lion

mais vous SAVIEZ que Carbon VA ETRE TUE. Apple a régulièrement dit que COCOA est le _seul_ avenir.

Maintenant, carbon est officiellement marque "obsolète", cela signifie que Moutain Lion va encore le gérer, mais au delà, c'est presque certain qu'il va être enlevé.

Vous pouvez donc archiver ce commentaire et le ressortir dans 1 an (peut être).

Il est temps que vous passiez à des logiciels cocoa , dés maintenant, c'est inéluctable, ça va vous couter, ça va être pénible, c'est écrit.

avatar Nesus | 

@Lemmings :
ils auront justement beaucoup moins de difficultés car les rélants archaïques qui ralentisses le système vont enfin disparaître !

avatar skizojo | 

Bon et bien OS X Lion aura été la dernière Maj. pour mon Macbook blanc Fin 2007...snif !!!

avatar insomniarchitect | 

Curieux de voir si la Radeon X1600 de mon MBP merom de 2006 va encaisser... dire qu'elle tient encore le coup sous 10.7... alors, nécessitera mac récent ou pas ?

avatar Zadigre | 

on les retrouve où les minimums requis officiels?

je trouve bizarre qu'un Mac Pro 2007 double Xeon Quad-Core avec une carte vidéo ATI Radeon HD 5770 ne puisse pas faire tourner cette nouvelle version...

avatar Nesus | 

@oomu :
je trouve fatiguant cette façon de voir des développeurs. Comment ce fait-il qu'ils se permettent de râler parce qu'il faut qu'ils réécrivent leur logiciel ? Je me vois bien dire à mon patron demain : "non je ne vais pas reprendre le travail que j'ai fait pour un client l'an passé pour celui de cette année parce que celui de cette année demande quelque chose de différent de celui de l'an dernier". Il me colle à la porte direct. Le but de l'informatique est d'evoluer et d'un programmeur de suivre cette évolution. Non d'apprendre un langage et d'attendre le reste de sa vie que le travail pénible qu'il a fait une fois porte ses fruits.

Pages

CONNEXION UTILISATEUR