Virtualisation de Mac OS X 10.5 et 10.6 dans Fusion 4.1 : un bug qui sera corrigé

Nicolas Furno |
La dernière version du logiciel de virtualisation VMware Fusion permettait de virtualiser Leopard et Snow Leopard, ce qui est normalement interdit par Apple (lire : Fusion 4.1 virtualise les clients Leopard et Snow Leopard). Comme l'indique l'éditeur sur son site, il s'agit en fait d'un bug. Le système de vérification qui se trouvait dans les versions précédentes a été oublié dans cette version et l'installation n'était pas bloquée comme elle devait l'être…

Un bug utile pour les utilisateurs, mais qui sera promptement corrigé. L'éditeur précise ainsi qu'une mise à jour est en préparation et on imagine qu'elle sera rapidement mise à disposition des utilisateurs. Avec la prochaine version, il faudra à nouveau OS X Lion pour virtualiser le système d'Apple dans Fusion. L'éditeur n'indique toutefois pas si les machines virtuelles créées avec Fusion 4.1 seront encore fonctionnelles avec la prochaine version. Si c'était le cas, dépêchez-vous de créer votre machine virtuelle avant la mise à jour…

fusion 4.1

merci Stéphane

avatar Jackdu59 | 
Deuxième bonne raison pour qu'on prenne les versions qui sont disponibles illégalement sur Internet.
avatar Mathias10 | 
Comme si ils n'avaient pas fait exprès :-)
avatar lmouillart | 
Qu'Apple fasse comme Microsoft à faite pour Windows XP et revoie son EULA pour permettre l’exécution de SL/L/T client dans une VM.
avatar king-of-pop | 
Qu'ils permettent déjà d'avoir une résolution supérieur à du 1024x768 et on en reparle. Pour se qui est de la maj,suffit de décocher la recherche de maj auto pour ceux qui font tourner leo ou snow leo.
avatar melaure | 
C'est vraiment ridicule cette limite a part pour emmerder les utilisateurs. Ca me donne encore moins envie de passer a Lyon. Apple ne vaut pas mieux que Microsoft ... Ha non pardon en fait c'est pire ...
avatar melaure | 
Lion pas Lyon bien sur ...
avatar LWayne | 
"It's not a bug, it's a feature !"
avatar rulian | 
Dire que j'ai acheté cette version justement pour la virtualisation de SnowLeo... REMBOURSEZ !!!
avatar bigtob14 | 
mais tu peux passer par lyon pour acheter lion si tu veux...
avatar canola | 
À quoi bon se dépêcher si c'est illégal? Tant qu'à être illégal, autant pas se presser. Sic! Apple, quelle belle machine... à piastres.
avatar JLG47 | 
"melaure [22/11/2011 18:25] via MacG Mobile C'est vraiment ridicule cette limite a part pour emmerder les utilisateurs. Ca me donne encore moins envie de passer a Lyon. Apple ne vaut pas mieux que Microsoft ... Ha non pardon en fait c'est pire ... " Que n'es-tu sur Win…! Tu ne serai même pas au courant de ce problème, … enfin ce celui-là Tu serai tellement occupé par ceux de Win…
avatar eric78 | 
Je pense qu'ils ont voulu tester la réaction d'Apple ... et que la réaction ne s'est pas faite attendre.
avatar Jimmy_ | 
Apple et ses vieux démons, vouloir pourrir les utilisateurs avec des systèmes qui ne sont plus en vente...
avatar jeminiijey | 
Je ne vois aucun intérêt à exécuter un Mac OS virtuel dans un contexte personnel. Mais si je dois imaginer un cas où il serait pratique voire utile de faire tourner un mac virtuel (tests dans le cadre professionnel, etc.), effectivement le blocage est bête. Ceci dit, apparemment tout est question de licence, et sur ça, je ne me permet de leur jeter la pierre... Parfois j'ai l'impression que les utilisateurs cherchent à défendre un comportement de pirate qu'ils pourraient avoir !
avatar xuyss | 
@ jeminiijey L'intérêt, c'est de faire tourner des logiciels sous Rosetta qui n'est plus dans lion...
avatar pacou | 
J'espère ne pas oublier de ne pas faire la prochaine mise à jour ...
avatar Psylo | 
It's not a feature, it's a bug !
avatar lmouillart | 
@jeminiijey c'est surtout que quand ces "vieux" systèmes sont sorti les solutions de virtualisation n'étaient pas aussi développé que maintenant, et que les licences sont mal fichue. Les utilisateurs US devraient faire comme ils savent bien le faire aller faire du lobbying a cupertino pour obtenir gain de cause et au moin permettre de virtualiser un MacOS X acheté sur un Mac acheté.
avatar Jean-Jacques Cortes | 
Apple vend encore Snow Leopard pour ceux dont le Mac n'est pas trop récent : http://store.apple.com/fr/product/MC573F/A?fnode=MTY1NDAzOA
avatar Jdrien | 
Et si c'était une manière de propulser les ventes de cette version...?

CONNEXION UTILISATEUR