Compatibilité Lion : Capture One, Sparrow, RapidWeaver et Fantastical

Florian Innocente |
Phase One a actualisé Capture One, son application de traitement de fichiers RAW [6.2.2 - 239 Mo - Mac OS X 10.6 - VF - 299€]. L'amélioration de la compatibilité avec le 10.7 est aussi complétée d'une accélération de l'affichage des vignettes via Quick Look.

http://static.macg.co/img/2011/7/captureonelion-20110719-135915.jpg


La validation par le Mac App Store du correctif express de Sparrow n'aura finalement pris que quelques heures et la nouvelle version en profite pour apporter quelques nouveautés comme le support du plein écran de Lion, en plus d'une petite animation de lancement [1.3.1 – Français – 7,99 € - Sparrow SARL]. Autre ajout à signaler, la compatibilité avec Lotus Domino et d'autres corrections de bugs.

http://static.macg.co/img/2011/7/sparrowmail-20110719-105438.jpg


RapidWeaver 5, l'éditeur de sites web est aussi révisé sur le Mac App Store [5.2 - Mac App Store - Mac OS X 10.5.8 - 62,99€]. En plus d'une meilleure compatibilité avec Lion, le logiciel améliore ses performances lorsque plusieurs projets de sites sont ouverts.


Fantastical, l'agenda pour la barre des menus (lire aussi Fantastical est disponible [MàJ]) est également de la partie avec en plus, pour Lion, une gesture avec deux doigts vers la gauche ou la droite pour changer de mois (et un appui sur Option pour changer d'année) [1.0.3 - 7,5 Mo - Mac App Store - US - 15,99€]

Fantastical

avatar mickaphd | 
J'ai acheté Fantastical à l'époque ou on pouvait avoir 30% de reduction (plus que 20% aujourd'hui il me semble), j'ai jamais été déçu même si je trouve le prix très élevé. En tout cas les trois dernières MAJ montrent bien que les développeurs derrières sont bien motivés.
avatar capy | 
Ça a l'air sympa comme soft, mais un peu trop cher à mon goût. 15,99 ... Pour ne pas ouvrir mon agenda ... Dommage
avatar Anonyme (non vérifié) | 
Attendez avant de faire la mise à jour de Rapidweaver !!! La version actuelle en téléchargement sur le Mac AppStore ne fonctionne pas (en tout cas chez moi). Et chez l'éditeur, ils sont au courant du problème, corrigé d'après eux, sous 24 h. Donc, patience…
avatar Florian Innocente | 
@capy : Test 2.5
avatar Auréli1 | 
Attention : la version 5.2 de Rapidweaver ne fonctionne effectivement pas, elle a d'ailleurs été retirée du store : "We've identified the issue with RapidWeaver 5.2 and submitted a fixed version for Apple's approval. We've asked them to expedite the fix and with any luck it'll be available later today."
avatar USB09 | 
Comment font ils pour publier une application qui ne marche pas ?
avatar route one usa | 
Tiens, au chapitre des logiciels compatibles ou incompatibles, surprise le logiciel de calibrage de moniteur X-Rite Eye-One Match 3.6.3 [aka i1Match Software] n'est PAS Universal Binary mais toujours... PowerPC ! Kkcaramba les andouilles... Pas très pro pour les pros du calibrage tous azimuts !
avatar McDummie | 
Perso je ne suis pas prêt d'abandonner mon EyeOneDisplay2 sans doute toujours la meilleurs sondes de calibration du marché ! Donc pas de rosetta ou pas de logiciel reécrit en universal binary = pas de Lion ! Encore une autre excellente raison de ne pas passer à Lion...
avatar route one usa | 
@McDummie Une partie des sondes livrées par LaCie mais fabriquées par X-Rite, enfin Gretag–Macbeth à l'époque, fonctionnent également avec les logiciels LaCie Blue Eye Pro 4 ou PE, Universal Binary depuis belle lurette, eux ! Ça s'applique peut-être en sens inverse...
avatar route one usa | 
Je me suis très mal exprimé et il est malheureusement trop tard pour éditer mon précédent post. Je reprends. Une partie des sondes LaCie, fabriquées par Gretag, fonctionnent à la fois avec les logiciels LaCie Blue Eye Pro 4 ou PE et avec le logiciel X-Rite Eye-One Match 3.6.3 Il est possible que certaines sondes livrées par X-Rite fonctionnent également avec les versions récentes du logiciel LaCie blue eye, relativement facile à [i]dénicher[/i] sur le ouèb. [b]Calibrateurs supportés par les différentes versions du logiciel LaCie Blue Eye[/b] http://www.lacie.com/fr/support/support_manifest.htm?id=10375&article=1132

CONNEXION UTILISATEUR