Un Mac ou un iPhone trop vieux ne peuvent plus passer commande sur l’Apple Store

Mickaël Bazoge |

Les utilisateurs d’appareils anciens qui voudraient renouveler leur matériel ne pourront pas passer commande sur l’Apple Store à partir de leurs vieux iPhone ou Mac ! Safari n’autorise l’accès à la boutique d’Apple qu’aux machines sous iOS 10.1.2 ou Mac OS X 10.10.5 au minimum. Les tentatives d’accéder à l’Apple Store avec de vieux bazous se soldent par un message d’erreur. Ironie de l’histoire, Apple propose de passer par Chrome ou Firefox pour faire ses emplettes sur sa propre échoppe… quand c’est possible.

Pas de bol pour cet iPod touch 5e génération qui n’ira pas plus loin qu’iOS 9.3.5. L’App Store ne permet pas d’y télécharger les applications Apple Store, Chrome et Firefox.

Il s’agit d’une mesure de sécurité, les anciennes versions de Safari — qui ne sont plus mises à jour — pouvant présenter des vulnérabilités. On peut trouver dommage que les mises à jour du navigateur ne soient pas fournies indépendamment de l’OS, ce qui permettrait à Apple de livrer de nouvelles versions, même quand les anciennes versions d’iOS ne sont plus prises en charge.

Il faut rouler au moins sous Yosemite (10.10) ou iOS 11.0 pour pouvoir utiliser Chrome ; en ce qui concerne Firefox, l’appareil doit fonctionner au minimum sous Mavericks (10.9) ou iOS 11.4. Quant à l’app Apple Store, il faut un appareil équipé d’au moins iOS 11.0. Des systèmes qui sont de toute manière trop vieux pour l’Apple Store. Il reste l’Apple Store physique, la boutique agréée ou… le bon vieux coup de fil (0800 046 046).

Source
Tags
avatar sylvain98 | 

Too Old !

avatar Kinky | 

La solution, acheter un PC windows ! ;-)

avatar SyMich | 

Pour le coup de fil, on peut le passer depuis son vieil iPhone?
Ou Apple conseille de trouver une cabine téléphonique ? ?

avatar Khrys | 

@SyMich

Non, en fait pour ceux qui résident en ville, il sera possible d'envoyer un télégramme depuis un bureau de poste local, et pour ceux qui vivent à la campagne, un système de pigeons voyageurs sera accessible au bistro proche de l'église, afin de pouvoir commander n'importe quel produit Apple ?

avatar BitNic | 

On va ressortir le Minitel

avatar Kinky | 

Moi j'ai dressé des pigeons voyageurs. Il faut dire qu'en matière de pigeon, en tant que client Apple, on a une longueur d'avance sur les autres....

avatar ForzaDesmo | 

@SyMich
Pour le coup de fil, on peut le passer depuis son vieil iPhone?
Ou Apple conseille de trouver une cabine téléphonique ? ?

Tout est bien synthétisé dans cette ironie ???

avatar mp_ | 

Du coup, je remplace comment mon vieux matériel ? ?

avatar Daye | 

On part sur de l’obsolescence programmée ?

avatar Ramlec | 

@Daye

Non.

avatar melaure | 

@Daye

Un OS par an, la connerie made in Cupertino ...

avatar sad me | 

Bah clairement en me baladant je n’ai pas encore croisé de gens avec des iPhone 3GS ou encore 4
Pratiquement tous le monde à Acces au derniers iPhone (promos, subvention opérateur, paiement en plusieurs fois reprise ancien mobile etc...)

avatar sebas_ | 

@sad me

?
On ne doit ps se balader dans les mêmes coins du monde... j’ai vu il n’y a pas longtemps un iPhone 3G (oui, pas s) qui servait de « fixe » (avec un câble vu que la batterie ne fonctionnait plus très bien)

avatar colossus928 | 

@sad me

Jai un iPhone 6 sous iOS 10.3.3 et mon téléphone se porte très bien.
Je n'ai plus accès à l'application Apple Store.
Pour combien de temps encore ai-je accès au site via Safari ?

avatar showmehowtolive | 

@sad me

Oui enfin sur les Mac c’est pas le cas

avatar jb18v | 

Pour le coup c’est complètement idiot.. pour l’appli passe encore, mais la version web ?

avatar SyMich | 

L'explication est très simple. Apple bloque les navigateurs n'ayant pas comblé certaines failles de sécurité (ce dont on ne peut les blâmer sur un site marchand où potentiellement on dépense des fortunes...)
Le problème, c'est qu'Apple ne comble jamais les failles de sécurité sur les anciennes versions d'iOS et seulement sur les versions les plus récentes de macOS.

avatar jazz678 | 

@SyMich

Euh...non !
Moi je crois que c’est @oomu qui a raison

avatar SyMich | 

Pourquoi ... non?
Avec quoi n'êtes vous pas d'accord?

avatar bidibout (non vérifié) | 

@SyMich

Ce serait bien qu'un jour Safari puisse être mis à jour en dehors de l'OS ? Comme n'importe quelle appli.

avatar Amaczing | 

@bidibout

C’est déjà le cas

avatar SyMich | 

Pas sur iOS!

avatar bidibout (non vérifié) | 

@Amaczing

Sur iOS non, ou alors j'ai loupé quelque chose.

avatar oomu | 

Apple fait tout pour convaincre les gens de ne pas acheter chez eux. Mais rien y fait, les gens continuent.

Ecoutez Apple : ils vous hurlent de donner une chance à la concurrence :)

avatar Matlouf | 

Mais comme nous, les pauvres, on est aussi des emmerdeurs, on continuera à acheter leur matériel, quitte à acheter un mac ou un iPhone neuf pour pouvoir en acheter un, na !

(Quoi ? J'ai dit une bêtise ?)

Pages

CONNEXION UTILISATEUR