Une pétition contre "l’obsolescence programmée" d’Apple

Mickaël Bazoge |

Apple « sabote » les anciens modèles de ses produits avec des mises à jour logicielles « imposées » aux utilisateurs, assure une pétition contre l’obsolescence programmée. Celle-ci a dépassé les 300 000 signatures, avec un objectif fixé au demi-million. Alors que la version finale d’iOS 10 est attendue ces prochains jours, ceux qui ont acheté un iPhone ou iPad il y a deux ans feraient mieux « d'ignorer les alertes qui vous disent d’"Installer maintenant" » la mise à jour, conseille le texte.

« Frustré de se retrouver avec un appareil aussi lent qu'un escargot, l'utilisateur n'a d'autre choix que d’en acheter un nouveau », poursuit la pétition qui s’alarme aussi du fait que les rumeurs parlent déjà du successeur d’un iPhone 7 qui n’a toujours pas été présenté. Apple doit « laisser tomber l’obsolescence programmée » — dont l’existence est pour le moins sujette à caution… — et permettre à ceux qui désirent revenir à la version précédente d’iOS de « pouvoir le faire sans que cela soit un parcours du combattant ».

Ce dernier argument peut être entendu : il est effectivement bien difficile de revenir en arrière une fois qu’on a appliqué une mise à jour du système d’exploitation. Mais cela implique aussi de faire une croix sur les correctifs apportés par le nouveau logiciel.

Cliquer pour agrandir

Quant à l’accusation d’obsolescence si souvent ressassée et qui est solidement ancrée dans les esprits (lire : Obsolescence programmée : les consommateurs visent Apple et Samsung), il faut rappeler que la Pomme est sans nul doute le constructeur qui supporte le plus longtemps les anciens modèles de ses terminaux. iOS 10 est compatible avec l’iPhone 5 sorti en 2012, alors que des smartphones de deux ans d’âge seulement pourraient ne pas avoir droit à Android Nougat…

Évidemment, les appareils les plus anciens peuvent faire une croix sur plusieurs nouveautés d’iOS 10 (lire : iOS 10 : Photos n'offrira pas ses nouveautés à tous les iPhone et iPad). Et il arrive que les mises à jour d’iOS aient un impact sur la réactivité de ces terminaux. Mais elles se résorbent en partie ou complètement au fil des versions… et puis on n’arrête pas le progrès.

En janvier, une pétition (provenant visiblement des mêmes auteurs) réclamait d’Apple qu’elle conserve le port jack dans l’iPhone. Malgré les 300 000 signatures, le constructeur n’a pas communiqué sur le sujet (et pour cause : l’iPhone 7 ne sera présenté que ce soir… et si jamais il conservait sa sortie audio ?). Il est probable que cette nouvelle pétition ne change rien à l’affaire.

avatar nono68200 | 

Mon imprimante, Epson XP 435 (actuellement en vente chez Apple Store), est tout à fait utilisable sur mon Mac, sous Leopard (10.5). Ca m'étonnerait donc qu'elle ne fonctionne pas sur la version d'après, Snow Leopard... Et vu qu'elle est en vente actuellement, j'imagine qu'elle est assez récente, vu que je l'ai acheté fin août.

Quant à l'iPad, il suffit d'installer de vieilles versions non ? Enfin sur mon iPhone en tout cas, quand j'installe une application, il me dit qu'il installe simplement une ancienne version compatible iOS 6. J'ai du coup pu installé toutes mes applications nécessaires sans soucis, ça m'étonnerait que ça marche différemment sous un iPad... Mais bon je laisse le bénéfice du doute sur ce point.

avatar brunnno | 

et bien c'est pas le cas de toutes les imprimantes... De plus si tu mets à jour ton Mac, c'est la "vielle" imprimante (3 ou 4 ans) qui n'aura plus de drivers

Quant aux versions anciennes des appli, impossible sur un iPad 1 (bloqué sous IOS 5.1). Donc j'imagine qu'il faut tout de même une version plus récente de iOS

avatar Domsware | 

@brunnno

Ces 2 exemples se trompent de responsables : ce sont respectivement le fabriquant de l'imprimante et les développeurs des applications qui ne prennent plus en compte les anciennes versions.

avatar Trillot | 

On ne va pas tout de même empêcher le progrès sous prétexte qu'il faut pouvoir user totalement les anciens matériels!!!

On s'habillerait encore en peau de bête!

avatar brunnno | 

on ne parle que de 5 ans dans le passé, faut pas non plus caricaturer...

avatar ovea | 

@Trillot :
Oui …! Enfin on essai, de reporter un vieux blouson en peau de bête …! Mais faut trouver l'agilité et la maturité pour le ressortir au bon moment (la mode ^^ ) en mode fablab

avatar poco | 

Sauf que tu oublies une chose, c'est que tes applications ne sont plus maintenues et les failles de sécurité ne sont pas corrigées.

avatar eastsider | 

@nono68200 :
Saucisson que tu es ... Prend 1 iphone 4 sous ios 7 et tu verra.

avatar marc_os | 

Une pétition avec comme argument des rumeurs ???
Alors là, si ça passe....

avatar hedi3 | 

C'est marrant mais mon iPhone merde depuis hier soir

avatar ovea | 

@hedi3 :
Ouiii c'est tout Apple ça les « gags » de plantage la veille de la keynote … première fois que j'ai se plantage au beau milieu d'une conversation dans le monde réel en consultant des infos sur mon iPhoune

avatar hedi3 | 

Elle est où la pétition ?

avatar reborn | 

Donc en gros pour eux l'iPhone 6 est déjà obsolète car sortit il y a 2 ans ?

avatar _Teo_ | 

@reborn :
Non c'est obsolète parce que c'est Apple :D pathétique...

avatar ovea | 

La Pomme est coutumière depuis plus de vingt ans de cette « reconnaissance » de son impuissance à
ne pas stimuler l'utilisateur a sauter
le pas dans l'inconnu des nouvelles innovations pour peu qu'elles prennent un sens, ce qui n'ai absolument pas avéré …

Ok ! Don't acte.

Mais kO pour l'absence de mesures objective de cette « nécessité » dans ce qu'elle a d'absurde, ou l'absence de mesure de radicalité du cowboy …

gentle gentle

avatar jojo5757 | 

@ovea :
Heuuuu... J'ai rien compris !

avatar jojo5757 | 

Effectivement ce n'est pas de l'obsolescence programmée et Apple soutient longtemps les anciens modèles... Mais il s'arrange aussi pour que les anciens modèles deviennent tellement lent avec les mises à jour que ca en devient inutilisable. "Faut tout racheter" diraient les Guignols. Et ils poussent au maxi à installer les nouveaux systèmes. Alors oui ça serait bien de pouvoir downgrader mais ca n'arrivera pas car ca n'arrangerait pas Apple. Ils ne pourraient pas dire que 80 ou 90% d'iOS truc est installé et commercialement ça ne pousserait pas les utilisateurs a acheter le nouvel iPhone parce que l'ancien est devenue une brique... Ils sont très fort en marketing appl€...

avatar Hideyasu | 

@jojo5757 :
Sinon plutôt que de downgrader, attendre les premiers retours avant de mettre à jour son téléphone ? C'est si dur que ca de réfléchir ?

avatar jojo5757 | 

@Hideyasu :
La critique est aisée mais l'art est difficile... J'ai longtemps attendu pour mettre à jour mon iPad 2 en ios9, lu beaucoup d'avis. Certains disaient que ca restait tout à fait utilisable, d'autre pas, d'autres qu'il fallait faire une clean install. Pas aussi évident que tu sembles le dire de choisir. Si le retour arrière avait été possible... Bref à la mise à jour ca a ralenti mais est resté utilisable. Puis ca a vraiment ralenti beaucoup. J'ai fait une clean install et il est (re)devenu de nouveau réactif. Puis ca c'est de nouveau dégradé, et pourtant je ne m'en suis pas beaucoup servi ni n'ai réinstallé dessus beaucoup d'apps. Étrange...

avatar rolmeyer | 

Pour le cas d'Android vous ne pouvez parler que des Nexus parce que pour les autres téléphones c'est bien le constructeur qui est responsable et Google a bien mis les points sur les i dernièrement. Donc on peut dire que Samsung Sony et Lg ne mettent PAS à jour leur téléphones par flemme-économie pour adapter leur sur couche. Lenovo Motorola a même annoncé ne PLUS distribuer les correctifs sécurité sur une base mensuelle alors que c'est le rythme de Google. Quand à Google le nouvel OS est distribué au maximum garanti sur les téléphones vieux de deux ans pas plus. Néanmoins Android a été modifié depuis Nougat pour pouvoir mette à jour les téléphones pour les correctifs de sécurité pour une période plus longue. On va oublier Winows Phone et Blackberry alors on voit qu'on est quand même le moins bien loti chez Apple.

avatar Xap | 

Mon 6s déconne complètement depuis la dernière MAJ: freeze quotidiens, reboots intempestifs fréquents, perte de réseau, apps qui crashent etc...

Tout ça depuis 9.3.5 et ça ne m'étais jamais arrivé en 1 an d'utilisation.

Et comme de par hasard 1 mois avant l'iPhone 7. Pas étonnant que certains crient au complot.

avatar reborn | 

@Xap :
Il y a clairement un soucis le telephone, amène le au SAV.

avatar pat3 | 

@Xap :
Le mien, non. Comme quoi …

avatar flux_capacitor | 

On peut discuter en effet de la façon qu'Apple a de proposer un peu de manière forcée les mises à jour iOS sur les iPhone, l'impossibilité de supprimer une mise à jour téléchargée mais non installée, et l'impossibilité de downgrader. Ce sont des points parfaitement discutables (mais il y a des raisons, notamment la compatibilité des apps, les mises à jour de sécurité et la lutte anti-jailbreak).

Mais de là à prétendre qu'Apple fait exprès de ralentir les anciens iPhone avec les nouvelles versions d'iOS, c'est ridicule. Les CPU doublent leur puissance tous les 18 mois a peu près, les GPU dans me monde mobile ont une progression encore plus forte, et iOS apporte de nouvelles fonctionnalité régulièrement en tenant compte de l'évolution de cette puissance. Il est donc logique qu'un ancien appareil d'il y a quelques années soit plus lent lorsqu'il est mis à jour avec le dernier iOS.

La pétition aurait simplement du demander à pouvoir downgrader un iDevice devenu trop lent.

avatar benahpets | 

@flux_capacitor :
Il est tout à fait possible de supprimer une MaJ téléchargée mais non installée. Il suffit d'aller dans la gestion du stockage.

Pages

CONNEXION UTILISATEUR