Snow Leopard : en cas de bug avec Mail et Aperture

Florian Innocente |
Une nouvelle fiche technique d'Apple cite un problème pouvant survenir lors de l'envoi de courriers avec Mail dans Snow Leopard. Il peut arriver que l'utilisateur rencontre le message (ndr : incompréhensible) "Erreur 54 : Connexion rétablie par homologue". La fiche explique (ndr : sans que ce soit forcément plus clair) qu'avec le 10.6 "Mail envoie les messages par le biais d’une autre rotation de port pour les paramètres des « Ports par défaut ».". Il convient donc de mettre à jour ses réglages d'authentification de compte. Deux méthodes sont données pour le faire.

Une seconde fiche aborde le cas de la mise à jour 2.1.4 d'Aperture sortie fin août. Le problème se manifeste dans Snow Leopard par un décalage de couleurs sur des images TIFF exportées ou imprimées. L'origine en est l'utilisation de profils de couleurs personnalisés pour l'imprimante et l'activation de l'option "Compensation du point noir". Des explications et conseils sont donnés pour y faire face.

avatar Nesus | 
Pour les quelques petits bugs qui se sont glissés apple semble assez réactif. C'est sympa à voir.
avatar fif | 
recontré à l'instant même ! merci le log qui m'a permis de trouver la solution avant la lecture de votre article
avatar CocoaPower | 
Et pour les crashs de Mail?
avatar guepatchou | 
Je me sers de Microsoft office sur mon mac book pro et notamment d'Entourage (pour les mails). Depuis que je suis passé en snow leopard c'est une catastrophe. Probleme de reception de mails. La recherche intégrée à Entourage ne fonctionne plus (pratique pour chercher un contact). Idem pour Excel j'ai des bugs notamment sur les zooms de pages. Le pire c'est que j'avais acheté snow leopard pour me passer d'office- en tout cas d'entourage- pour utiliser mail et calendar avec notre serveur exchange....mais nous avons un serveur exchange 2003 (comme beaucoup de pme) et Snow n'est pas compatible avec/.... Apple ment en disant "compatibilité avec Microsoft Exchange" Ils auraient du précisé qu'il s'agit de Microsoft Exchange 2007!!!!
avatar rokdun | 
"Connexion rétablie par homologue" ? Cela ressemble a une traduction amusante de "connection reset by peer", message d'erreur reseau tres connu, qui signifie plutot "connexion annulée par l'autre machine". Cela veut juste dire que le logiciel a tenté de se connecter a un port qui n'etait pas utilisé sur la machine cible.
avatar gloup gloup | 
@ guepatchou : c'est pourtant [url=http://www.apple.com/fr/macosx/specs.html]bien expliqué sur le site[/url] : [quote][b]Prise en charge d'Exchange[/b] nécessite le correctif cumulatif 4 pour Microsoft Exchange Server 2007 Service Pack 1. L'installation automatique nécessite l'activation de la fonction de découverte automatique de Microsoft Exchange Server.[/quote]
avatar buskape | 
Aucun problème avec Mail et Aperture de mon côté sur mon SL
avatar Norbert75 | 
A force de petits bugs ça commence à devenir de gros bugs et à force de bugs ça en devient irritant. Pour moi SL est inutilisable en l'état, trop de périphériques ne sont pas reconnus. Peut être que Apple aurait du attendre avent de lancer une version béta !
avatar helmuthelmut | 
@ guepatchou j'ai fait le même raisonnement que toi : éradiquer Microsoft Entourage de mon Mac ! mais j'ai pas encore installé Snow L par crainte des bugs. Si j'ai un conseil à te donner : soit tu fais le forcing pour que ta PME passe a Exchange 2007 ou tu repasses en Leopard 10.5 parce que il ne faut pas compter sur Microsoft pour corriger ou se mettre à jour. ça n'arrivera pas avant des années !!!!
avatar Mousse72 | 
çà sert à quoi tous béta et les béta avant la version finale .....
avatar kubernan | 
@guepatchou : Je ne connais pas Microsoft Exchange 2003 MAIS à ce que j'ai cru lire, le support de cette version est arrêté depuis avril 2009 (voir ici : http://support.microsoft.com/lifecycle/?p1=1773). Pourquoi ne pas monter en version ?
avatar ispeed | 
A la place des autocollants pommes ils auraient dû mettre un tube de vaseline dans la boite
avatar careurman | 
Cela fairt des mois que je le dis sur le forum que Snow c'est une grosse daube, et encore il marche sans trop de buggs sur mon Hackintosh alor que sur mon iMac c'est une catastrophe... Donc je confirme VIVE LE HACKINTOSH!!!
avatar Anonyme (non vérifié) | 
je viens de reconfigurer mon MacBook avec Snow Leopard tout neuf, ça marche sauf Mail à l'envoi de messages: je réceptionne mais quand je veux envoyer, ça bloque et ça dit "impossible d'envoyer le message via le serveur smtp.orange.fr". J'ai vérifié mon serveur, l'adresse est correcte et le diagnostic de connexion Mail est ok. Comment faire?

CONNEXION UTILISATEUR