Mac OS X 10.7.2 : en cas de souci avec iChat

Christophe Laporte |
Si vous avez des problèmes avec iChat depuis votre passage à Mac OS X 10.7.2, voici la solution. Il faut vous rendre dans les préférences du logiciel, sélectionner votre compte AIM, et aller dans les réglages du serveur. Il suffit alors de décocher la case “Utiliser SSL”.



Vous n’avez plus qu’à vous reconnecter et le tour est joué. On ignore pour l’heure pourquoi iChat a des problèmes avec les connexions sécurisées. À suivre…

avatar elamapi | 

Va surtout falloir attendre un peu, car la c'est globalement "tout" ce qui est réseau qui chie. Mention spéciale pour les mails.

avatar dezmob | 

@elamapi :
ouaip. Je ne peut plus relever mes mail... Depuis une petite heure déjà...

avatar elamapi | 

En fait c'est marrant (si on peut dire). Parfois c'est mon iphone qui peut relever les mail, parfois mon client sur PC, parfois personne :)

avatar nirom | 

Je confirme que le problème de branchement/débranchement du compte AIM existe bien avant le 10.7.2 et que la solution proposée ne fonctionne pas non plus. Après quelques minutes iChat débranchera automatiquement le compte AIM.

avatar Aeon | 

Sous Lion ça ne marchait plus chez moi avec Jabber/Facebook. Ça remarche depuis que je suis repassé sous SL, alors que j'ai exactement les même réglages...

avatar capy | 

Mmmm petite question.
Si j'utilise iMessage sur iPad, sur Mac c'est quoi qui réceptionne iChat ?
Autrement formulé, est ce que je peux chatter avec iMessage sur ipad2 avec mon Mac sous lion?

Merci ;)

avatar Pyralene | 

Hors sujet : C'est normal qu'osx me propose pas la maj 10.7.2 ? Sur un mb noir. J'ai juste eu la maj recup ! :(

avatar ipfix | 

@capy je me pose les mêmes questions donc dans l'expectative, j'ai desactivé tous ces services et je retourne voir mes amis sur skype !!!

avatar AirForceTwo | 

Ça serait bien de dire ce qu'implique la désactivation de SSL.
Quelqu'un sur le même sous-réseau que vous va pouvoir potentiellement lire vos conversations.

avatar Flibust007 | 

Merci.
C'était bien cela chez moi.

avatar dernotte | 

Moi, c'est ma connexion VPN avec le serveur d'entreprise qui ne fonctionne plus depuis 10.7.2

avatar harzack86 | 

Il y a aussi une autre solution sans enlever le SSL et qui marche bien chez moi : il faut changer le serveur de connection à : "slogin.oscar.aol.com" (trouvé sur les forums de discutions d'Apple).

avatar Spontact | 

Je suis en train de télécharger Lion ... je me demande si je continue !

avatar Gl0ubI | 

J'ai également des problèmes avec iChat/AIM/SSL, mais je suis toujours en 10.6.8 :)

Après recherche, je penche pour un soucis SSL sur l'un des serveurs de login de Aol.

Si vous voulez conserver le SSL, essayez de spécifier directement l'une des IP du serveur slogin.oscar.aol.com : dans mon cas, 205.188.251.44 fonctionne bien.

CONNEXION UTILISATEUR