Un problème graphique avec les MacBook Pro Thunderbolt [MàJ]

Florian Innocente |
Une petite poignée de clients des tout nouveaux MacBook Pro rencontre des problèmes d'affichage lorsque leur machine est branchée sur l'ancien LED Cinema Display 24". Très souvent, cet écran externe vire au noir pendant une demi-seconde. Le phénomène se répète quelle que soit la carte graphique utilisée (dans le cas des modèles 15"). Un propriétaire de 13" fait état du même résultat.

features_hero20110224


Par contre, rien à signaler sur l'écran intégré. Et tous utilisaient leurs écrans sans problème avec un MacBook Pro plus ancien. À voir dans quelle mesure le nouveau connecteur Thunderbolt est en cause.

Il n'est pas rare de voir des machines en sortie d'usine présenter de tels problèmes. Les derniers MacBook Air, au tout début, avaient connu eux aussi leur lot de problème avec l'écran, en sortie de veille. Cela s'était réglé par une mise à jour du firmware.

Ce qui ne manque jamais d'étonner c'est comment ce type de bug peut passer entre les mailles du filet d'Apple, alors même que le contexte est souvent extrêmement basique. Et que ces soucis sont relevés quasi immédiatement par les premiers clients. On va regarder ce qu'il en est de notre côté, nous avons reçu un 15" vendredi et on a ce 24" sur l'une de nos configurations. À suivre…

[maj] : il y a bien un bug d'affichage. On a pu le reproduire en branchant notre MacBook Pro Thunderbolt 15" de test sur un LED Cinema Display 24". L'écran devient noir pendant une demi seconde à des fréquences très variables. Cela peut se produire deux fois en l'espace de quelques secondes et ne plus se manifester pendant un quart d'heure ou une demi heure. Cela ne touche que l'écran externe, celui du portable fonctionne parfaitement.

Et il n'est pas besoin de faire grand chose avec sa machine, nous avons simplement ouvert Safari et laissé le MacBook Pro tranquille. On a aussi remarqué, comme le signalait un des utilisateurs dans le forum d'Apple, l'apparition très brève d'une bande blanche horizontale dans le bas de l'écran. Mais cela s'est produit assez rarement comparé à l'écran noir.

Cet écran est utilisé au quotidien sur un MacBook Pro Core 2 Duo (génération ExpressCard) sans aucun problème.

Dans la vidéo ci-dessous, le premier écran noir apparaît à 4 secondes et le second à 1 min 45 s.




Tags
avatar NikonosV | 
je viens de voir la video jamais eu ça avec le mbp 13" core i7 et un moniteur LG 26" pourtant je m'en suis bcp servi en 1 semaine 1/2 !
avatar Lucieaus | 
Rien constaté de ce type sur mon Macbook Pro de l'an passé avec un Led Cinéma Display, et ce n'est pas faute de le laisser branché pendant des heures pour Logic.
avatar Frodon | 
@NikonosV Ce qui semble confirmer un problème particulier avec l'ACD 24" et certaines configurations.
avatar Frodon | 
Preuve que ça n'est pas du tout limité aux nouveaux MacBook Pro, il y a un sujet de plus de 357 posts sur ce problème qui date de Février 2009!! http://discussions.apple.com/thread.jspa?threadID=1902288&tstart=0 Regardez la vidéo du premier post (donc qui date de février 2009!): http://www.youtube.com/watch?v=u-dQIgfIFsI C'est exactement la même chose. Au vu des divers témoignage, il y a un élément qui revient systématiquement, sous Windows ou Linux, avec les mêmes configs, le problème n'apparait pas. Donc visiblement un problème de pilote de certaines carte graphiques, en particulier la NVidia 9400M et les Radeon HD des nouveaux MBP 2011, sous Mac OS X. Le problème ne semble pas se manifester avec les MBPs équipés de NVidia 9600M(entre autres).
avatar xolytem | 
Pour info, je viens d'acquérir un macbook pro 13" core i7 et j'ai également un problème d'affichage sur mon CinemaDisplay HD 23" connecté a l'aide de l'adaptateur mini display port / DVI (Apple). Avec ma config, le problème est l'apparition de neige bleue foncé sur les zones de couleur noire! j'ai également constaté l'apparition de neige multicouleurs sur toute la surface de l'écran pendant environ une demi seconde avant un retour a la normale. J'ai aussi de temps a autre des sauts d'écran (genre une ou deux frame noire de maniere aleatoire...) - Ces défauts n'affectent que mon écran CinemaDisplay HD, pas celui du portable... Quelqu'un peut-il me dire si on peut remonter l'info a Apple d'une maniere ou d'une autre ? J'imagine que je ne suis pas le seul dans ce cas la vu l'article écrit ici, mais bon... mon mbp 15" early2007 est dead, je suis bien deg' :/
avatar Anonyme (non vérifié) | 
Je disposais jusqu'à hier d'un macbook unibody 2009. J'ai acheté un macbook pro 15". J'ai conservé mon LED Cinema Display 24". Avec le précédent macbook, j'avais parfois une très courte extinction d'écran sur le LED 24 (0,5 secondes environ), 1 à 2 fois par jour d'autres fois pas du tout. Le passage au Macbook Pro 2011 est catastrophique sur ce point. Flash noir toutes les 3 minutes, 1 affichage parasite plus rarement en bas d'écran et une seule fois pour l'instant un total brouillage de l'affichage (division de l'écran en plusieurs parties). En rédigeant ce message, 7 flashs noirs... J'ai essayé en me limitant au seul affichage du LED (Macbook fermé) mêmes difficultés. Cela rend l'écran inutilisable. Cela arrive plusieurs fois en cours de calibrage également. Il me reste à revendre le 24 " ou à espérer un patch firmware ou une tout autre solution que voudra bien nous fournir Apple. Dispose-t-on d'un quelconque recours ? J'ai assez peu confiance dans le support Apple.
avatar Anonyme (non vérifié) | 
Complément d'information : j'ai essayé en désactivant le switch automatique de carte graphique. Le problème persiste... Je pense que les LED Cinema Display 24" (peut-être pas tous...) connaissaient déjà le symptôme du "flash noir" comme je l'ai signalé : plusieurs topics ont été ouverts sur le sujet sur certains forums dont celui d'Apple depuis 2009. Je n'ai jamais obtenu de réponse d'Apple sur le sujet et je n'ai pas l'impression que quiconque ait disposé d'un correctif ou d'une solution. On pouvait néanmoins facilement vivre avec. Avec le connecteur Thunderbolt, c'est devenu un problème beaucoup plus important, insupportable, en cours de saisie, en cours de retouche de photo...
avatar Anonyme (non vérifié) | 
J'ai contacté Apple care pour ouvrir un incident. Dans un premier temps, manipulations habituelles, reset de PRAM..., déconnexion de tous les périphériques. Pas de résultat. Dans un second temps, création d'une deuxième partition et installation d'un OS "vierge" sur lequel on applique tous les correctifs connus. Le problème persiste, durant l'installation du système (boot à partir du DVD), avec le système propre non patché et avec le système patché. Transmission de toutes les logs au support Apple. En attente depuis. LED 24" est inutilisable en l'état, flashs intermittents, brouillage de l'affichage (impossible d'en sortir jusqu'à ce que nouveau flash noir survienne. Les symptômes sont bien connus et décrits dans plusieurs fils de discussion du forum US d'Apple (plusieurs dizaines de pages de témoignages).
avatar xolytem | 
Le problème avait totalement disparu depuis mon dernier post il y a 1 mois (Une mise a jour ayant été proposée par Apple fin Avril, début Mai).... et la depuis quelques jours, blaaam, le problème est revenu en force :( ma conf : macbook pro 13 core i7 mid 2011 / Cinema Display HD23 (le vieux en alu) / adaptateur mini display port DVI Apple. Mon écran auxiliaire devient tres difficilement utilisable, je suis un peu deg :/ A noter que les paramètres systèmes sont 'normaux' (rien d'anormal en tout cas). Fred
avatar Anonyme (non vérifié) | 
@xolytem Bonjour, ton nouveau macbook doit toujours bénéficier au moins du solde des 90 jours gratuits de support Apple care. N'hésite pas à les appeler pour ouvrir un nouvel incident (enregistre ton macbook avant sur le site Apple puis appelle-les via le numéro 08 fourni sur le même site). Tu seras bon pour faire probablement les mêmes manipulations que moi à leur demande mais à suivre, l'incident sera escaladé auprès de leurs ingénieurs Europe. Ils devront proposer une solution à terme puisqu'Apple assure la compatibilité des nouveaux ports Thunderbolt avec tous les Cinema Display (via mini display port ou derrière un adaptateur) : c'est publié officiellement sur leur site. Il faut absolument faire remonter le problème via ce canal et suivre la procédure : Apple devra solder le dossier d'une manière ou d'une autre. Quant à moi, mon écran LED 24" est débranché pour l'instant, inutilisable en post-traitement des photos...Je viens de les relancer par mail avec des vidéos montrant la perte d'affichage en pièces jointes. Bon courage, le problème est très répandu...
avatar xolytem | 
Bon, et bien toujours pas de mises a jour de drivers graphique, je ne peux toujours pas utiliser mon cinema display avec mon macbook pro 13" core i7 mid 2011 :/ Après de nombreux tests (plusieurs machines, plusieurs écrans), j'en arrive à la conclusion que le thunderbolt est mort, après 2 mois d'utilisation sur une machine neuve, la super classe. Je vais contacter le SAV Apple, on verra bien, mais je suis franchement dégouté, car mon macbook pro 2008 dont j'ai moi même changé la carte mère HS, fonctionne à Merveille avec ce même écran :( Je ne suis donc pas loin de penser que j'ai investi dans le nouveau pour rien, mais je ne pouvais pas imaginer que changer la carte mère d'un macbook pro 2008 était si facile (le plus long a en fait été de trouver une carte mère en Asie). fred.
avatar Anonyme (non vérifié) | 
avec la mise à jour en 10.6.8, après l'avoir appliquée, il y a une mise à jour de thunderbolt, qui corrige le soucis, plus aucun problème depuis cette mise à jour, on peut enfin profiter du macbook pro et de son ecran apple ! ouf il était temps !
avatar Anonyme (non vérifié) | 
La 10.6.8 et le patch Thunderbolt ne changent rien du tout... Mêmes symptômes pour moi et beaucoup d'autres utilisateurs (flashs écran noir de plus en plus fréquents en cours d'utilisation, brouillage, affichage découpé, perte complète de l'affichage, cf. forum utilisateurs sur le site d'Apple). Je n'ai pas de réponse d'Apple Care et je viens de les relancer.
avatar guy83 | 
même problème que décrit auparavant, mais avec le nouveau Macmini. Je n'avais aucun soucis avec un macmini de Janvier 2010. J'ai reçu le nouveau modèle ce vendredi avec Lion installé, l'écran est insupportable pendant environ 15 mn après démarrage, puis se stabilise pour devenir utilisable normalement avec plus aucun flash.
avatar guy83 | 
Suite et fin de mon épisode. J'ai ouvert un dossier SAV, un technicien m'a parlé d'une incompatibilité logiciel entre la carte ATI des nouveaux MacMini et du cinéma display 24". Ne sachant pas quand la correction de ce bug sera effective, il m'a proposé le remboursement du Mac. Conclusion, si vous êtes dans mon cas, évitez le mini à 799 Euros.
avatar xolytem | 
Pour information, Après une multitude de tests divers et variés (changement d'écran, d'alim d'écran, de mac, etc...) j'ai enfin trouvé la solution aux problèmes d'instabilité de l'affichage sur mon mbp 13 thunderbolt connecté à mon CinemaDisplay HD23 via l'adaptateur displayport/dvi Apple. j'ai fini par trouver un post sur le forum apple faisant état du fait qu'un adaptateur griffin displayport->hdmi->dvi corrigeait à coup sur et de manière définitive ce problème. je l'ai acheté, j'ai testé, et force est de constater que je n'ai depuis plus aucun problème d'affichage (plus de sauts de frames, plus de neiges multicouleur, plus de parasite bleu sur les surface noire...) Un peu la honte pour Apple sur ce coup la! L'adaptateur en question est le suivant : Griffin - Video Display Converter - Câble Mini Display Port vers HDMI / DVI pour Macbook / Macbook Pro (environ 30 euros) cheers, fred.
avatar Anonyme (non vérifié) | 
J'ai fait un test avec Lion, les mêmes symptômes. C'était couru d'avance, aucun correctif côté SL aucune raison d'espérer côté Lion... Information remontée auprès du support Apple, toujours aucune réaction. Il faut attendre... Cette situation est inadmissible et peu respectueuse de la clientèle.
avatar Anonyme (non vérifié) | 
Bien... Toujours pas de correction, aucune solution... Certains attendent depuis 7 mois. Cette émotion initiale des médias "Un problème graphique avec les nouveaux macbook pro 2011" ne trouve aucune suite ! Peut-on espérer à nouveau un relais des difficultés rencontrées par de très nombreux utilisateurs. Les rangs grossissent : les MacBooks, les Imacs, les minis tous équipés du port Thunderbolt. Le LED cinema display 24" semble incompatible avec cette technologie (les 27" fonctionnent très bien). les ingénieurs d'Apple ont étudié le problème depuis plusieurs mois. Soit ils sont incompétents, ce dont je doute, soit il n'y a pas de correction envisageable (problème d'incompatibilité hardware). Avec les moyens techniques dont ils disposent, un délai de plus de 7 mois pour régler un dysfonctionnement est totalement irréaliste. Un remplacement des 24 " en masse n'est sûrement pas du goût des managers financiers chez Apple. Bref, bon courage aux malheureux utilisateurs concernés ! Certains auront plus de chance que d'autres, des écrans ont été gracieusement remplacés. C'est certain mais aucune preuve officielle ne pourra être produite. J'espère toujours une correction à laquelle je ne crois plus vraiment, mon écran 24" me sert de presse-papiers en attendant. A bon entendeur, salut. C'est ma dernière contribution tant que la situation n'évolue pas.

Pages

CONNEXION UTILISATEUR