10.5 : porte close pour les utilisateurs du 10.2

Florian Innocente |
Vous avez décidé de monter dans le grand huit et de mettre à jour votre machine sous Mac OS 10.2 (Jaguar) vers le 10.5 (Leopard) ? Pas si vite ami du risque et des frissons. Dans une note technique Apple relate une triste expérience (mais la fin est heureuse).

Après avoir mis à jour son système, bing! l'utilisateur se retrouve à son palier mais sans possibilité d'ouvrir sa session. La faute à l'absence de mot de passe associé au compte récupéré du 10.2. Et un compte utilisateur sans mot de passe, comme le souligne Apple, c'est mal (et ça provoque des notes techniques).

Pour rentrer chez soi, Apple conseille de redémarrer sa machine avec le DVD d'installation de Leopard puis dans le menu Utilitaires de choisir l'option de réinitialisation du mot de passe et de l'exécuter. A l'issue de cette opération, redémarrage et grands frissons.


avatar ploufe | 
ça m'était arrivé au 2e démarage de mon ibook G4 sous tiger a l'époque... Apres réinitialisation... plus jamais eu de problème...
avatar noAr | 
Oui ca peut même arriver quelquefois en cas de pépin et sans avoir installé Léopard. La réinitialisation en a sauvé pas mal qui avaient paumé leur mot de passe, ou pour des prefs de langue qui switchent en anglais (ca m'est arrivé une fois)… bref. Le truc plus surprenant c'est que l'up vers Léopard ne récupère pas le password du compte utilisateur sous Jaguar. Il est là le "bug" non ?
avatar Bilbo | 
Que ceux qui font des mises à jour de plus de trois étapes au lieu de faire des clean install aillent se faire pendre ailleurs. ;-) :-D À+
avatar ernipiggy | 
Tout d'abord il y a quoi comme machine qui marche avec 10.2 et 10.5? et puis si la machine a le DD et de la mémoire pour 10.5, alors pourquoi est elle restée en 10.2?
avatar Un Vrai Type | 
@ernipiggy : Parce que les gens sont libre de faire ce qu'ils veulent...
avatar noz | 
Et parcequ'il faut acheter un nouveau système, et on ne peut pas toujours.
avatar Louhac | 
et pour finir de te répondre : il y a par exemple mon eMac G4 à 1GHz de première génération (USB 1), et quand Panther puis Tiger sont sortis je ne fréquentais pas la presse mac, je n'avais aucune idée du fait que je pouvais avoir intérêt à acheter un nouveau système pour mon ordi. Et maintenant et bien j'attends que Léopard soit débuggé (10.5.3 par exemple) et mon compte bancaire rempli pour l'acheter.
avatar christian | 
Parce que cela n'arrive qu'avec 10.2 peut-être...? Chez moi, j'ai eu le coup avec un iMac et un MacBook sous 10.4.10 après le passage à Leopard. Je suis rentré dans ma session, mais après coup, plus moyen d'installer une application (ou une mise à jour Apple) : mot de passe refusé. Et dès que je quittais ma session, plus moyen d'y rentrer ! Il a fallu que je passe par le terminal pour réinitialiser le mot de passe... Un comble !
avatar r e m y | 
La news d'Apple parle de comptes utilisés initialement sous 10.2 et ayant été créé sans mot de passe, mais ne dit pas que les Macs concernés sont resté scotchés à 10.2... Ils ont pu être mis à jour en 10.3, puis 10.4 et que ce ou ces comptes soient restés sans mot de passe (a priori il était possible de créer des comptes sans mot de passe sous 10.2, mais plus sous 10.3 ou 10.4... mais le comptes créés sans mot de passe, restent sans mot de passe lors de la mise à niveau en 10.3 puis 10.4.... c'est le cas d'un de mes comptes sur mon iMac G4) Maintenant, ces comptes sans mot de passe (donc hérités de l'époque de 10.2), peuvent très bien être transférés via L'assistant migration sur un nouveau Mac tournant sous Leopard.... et là, Lepoard semble ne pas apprécier. C'est en tout cas ce que je comprends de cette news.... mais j'en aurai bientôt le coeur net, puisque je vais migrer mes comptes (dont celui sans mot de passe) de mon iMac G4 tournant sous 10.4.10, vers un iMac Alu sous Léopard
avatar HoulaHup | 
@ ernipiggy Il y a tout simplement tous les PowerMac G5 de 1ère génération, livrés à l'époque avec 10.2.8 ! @+

CONNEXION UTILISATEUR