Les bornes AirPort pas touchées par la vulnérabilité du WPS

Stéphane Moussie |

Un chercheur en sécurité a récemment révélé une nouvelle vulnérabilité dans le WPS, un protocole qui simplifie la connexion d'un appareil à un réseau Wi-Fi, permettant de pirater un routeur très rapidement. Des routeurs équipés de puces Broadcom, le fournisseur des bornes AirPort, sont affectés, mais les modèles précis ne sont pas connus.

Le journal du lapin note que les routeurs d'Apple ne sont pas concernés, car le WPS n'est tout simplement pas totalement pris en charge. Les bornes AirPort ne supportent que la partie du WPS consacrée à la gestion des imprimantes, ce qui n'est pas suffisant pour mener la nouvelle attaque. OS X ne prenant pas en charge le WPS, il n'y a pas de risque non plus pour les Mac.


avatar Hideyasu | 

Une bonne nouvelle !

avatar Maliik | 

Typiquement le genre de technologie pas encore assez mur. Apple se refuse de l'implémenter pour un manque de sécurité, qui au passage lui vaut de belle remarques lors de cette prise de décision.

avatar lewax | 

Qu'es-qu'on est bien sur mac!

avatar Madalvée | 

HS Apple est en train de se faire charger de manière grave par le JT de France 2, j'espère votre réaction.

avatar MarcMame | 

@Madalvée :
Notre réaction : on s'en branle. Qui regarde Pujadas ET le trouve crédible en même temps ?
Ne gâchons pas notre salive inutilement.

CONNEXION UTILISATEUR