OS X gère les dernières imprimantes Canon et HP

Nicolas Furno |

Apple a publié deux mises à jour des pilotes d’impression intégrés à OS X. Si vous avez une imprimante HP ou une imprimante laser de Canon récente, ces nouvelles versions devraient vous permettre d’imprimer sans problème avec votre Mac. Apple ne donne pas la liste des modèles gérés, mais on peut retrouver la liste exhaustive de toutes les imprimantes prises en charge par OS X à cette adresse.

Vous n’avez aucune démarche à effectuer pour obtenir ces nouvelles versions, elles vous seront proposées automatiquement si vous en avez besoin, c’est-à-dire si vous voulez configurer l’une des imprimantes concernées.


avatar Tom.P | 

Je vais peut être retrouver la compatibilité avec mon MBA sous ML qui n'arrive pas a DL les drivers de l'imprimante Hp bien vieille qui est partagée par le G5 du bureau x)

avatar Jean-Jacques Cortes | 

L'autre jour j'ai enfin installé Mountain Lion sur mon bon vieux MacBook Pro 17 pouces Santa Rosa acheté fin 2007, car Xcode 5 ne tourne pas sous Lion. Tout s'est bien passé, sauf pour mon imprimante Canon Pixma 5300 dont le pilote est absent dans Mountain Lion (et dans Windows 8) et dans la liste des imprimantes Canon gérées par ces deux systèmes d'exploitation. Panique à bord car je n'ai nullement l'intention d'acheter une nouvelle imprimante tant que l'actuelle fonctionne correctement. Heureusement, j'ai trouvé un pilote fonctionnant sous Leopard, Snow Leopard et Lion, j'ai donc tenté ma chance et ça marche aussi sous Mountain Lion.
Moralité, avant de jeter votre imprimante faute de pilote, essayez un vieux pilote, on ne sait jamais.

avatar hollis_brown | 

Questions à Jean-Jacques Cortes : bonjour, pourriez-vous me guider jusqu'au pilote que vous avez trouvé ? Car je n'y arrive pas toute seule. Et allez-vous faire une mise à jour Mavericks ? Merci.

avatar Jean-Jacques Cortes | 

Le pilote pour mon imprimante Canon Pixma iP 5300 que j'ai utilisé sous Mountain Lion et qui fonctionne aussi sous Mavericks, est celui que Canon met en ligne pour Leopard, Snow Leopard et Lion. Il est disponible par ici :

http://www.canon.fr/Support/Consumer_Products/products/printers/InkJet/PIXMA_iP_series/PIXMA_iP5300.aspx

Choisissez Mac OS X 10.5 comme système d'exploitation, sinon si vous mettez 10.8 ou 10.9, il n'y aura pas le pilote, et téléchargez Pilote d'imprimante CUPS iP5300 v. 10.51.2.0 (Mac OS X 10.5/10.6/10.7). Le pilote fonctionne sans problème sous 10.8 et 10.9.

avatar hollis_brown | 

Bonjour,
Merci, merci, merci ! Vous m'avez super bien aidée (et rapidement) et grâce à vous je n'aurai pas à racheter une imprimante. Tout refonctionne de nouveau parfaitement ! Au passage je trouve quand même abusif de la part de Canon de m'avoir dit qu'il n'existait pas d 'autre solution que de changer d'imprimante ! Cela faisait plusieurs semaines que je prospectais et heureusement que je n'avais pas encore arrêté mon choix sur un modèle.

avatar UnkleDark | 

£Je vais essayer, mais avec encore bien des appréhensions: ma Laserjet est reliée à ma Box pour la partager en wifi. Mais depuis la mise à jour HP 2.12, cette connexion ne fonctionne plus, et je suis obligé de revenir au 2.11

avatar UnkleDark | 

Ah ... "mise à jour" ne me montre plus aucune mise à jour justement ! Pas même l'ancienne que je n'avais pas faite :(

avatar maleficio67 | 

Alors bizarrement, la 2.16.1 s'installe AVANT la 2.14 qui du coup reste affichée en permanence dans l'AppStore partie MàJour ...
Et comme s'il fallait que tout file en quenouille, impossible de retrouver la 2.16.1 : on dirait que la Pomme a un ver dans le fruit, en tout cas y a comme un pépin ...

avatar UnkleDark | 

Bon, pas de problème, les pilotes HP fonctionnent sous Mavericks.

CONNEXION UTILISATEUR