NeoOffice à jour

Christophe Laporte |
La version 2.2.1 de NeoOffice vient d'être finalisée. Cette mouture est basée sur le code d'OpenOffice.org 2.2.1 et comprend toutes les nouvelles fonctionnalités d'OpenOffice.org 2.2.1. Au rayon des nouveautés, cette version [2.2.1 - Intel (150 Mo) - PPC (150 Mo) - FR] offre la prise en charge du format Office 2007 pour Excel et PowerPoint, permet d'utiliser le carnet d'adresses comme source de données, utilise le correcteur orthographique intégré de Mac OS X et permet l'impression d'images en haute résolution. Précisons que NeoOffice 2.2.1 est d'ores et déjà compatible avec Leopard.

avatar Anonyme (non vérifié) | 
Désolé, je dois être bête mais je tourne en rond sur le site de clic en clic sur Télécharger..... sans pouvoir arriver à déclancher le téléchargement....
avatar Anonyme (non vérifié) | 
Tip top NeoOffice bravo.
avatar Anonyme (non vérifié) | 
MERCI et bravo pour la réactivité !!!
avatar Anonyme (non vérifié) | 
Le lien Intel pour info donne la version anglaise.
avatar Anonyme (non vérifié) | 
Ils sont forts chez NeoOffice. J'aimerai que Druide avec Antidote supporte désormais NeoOffice. Car c'est le logiciel le plus complet pour le bureau avec le support des bases de données MySQL, très pratique pour un travail collaboratif...
avatar Anonyme (non vérifié) | 
@ sarsiplus Ok boy thanks a lot for your help ;-)
avatar Anonyme (non vérifié) | 
Pour la langues Française suivre le lien http://www.neooffice.org/neojava/fr/mirrors.php?file=NeoOffice-2.2.1-Language_Pa ck_French-PowerPC.dmg
avatar Anonyme (non vérifié) | 
NeoOffice part d'une bonne intention, mais très franchement sur G4 (un 1.2Ghz tout de même), c'est d'une lenteur hallucinante : je l'avais viré très vite, la lenteur étant vraiment insupportable. Dommage. (pas encore testé sur le Core 2 Duo de mon nouvel iMac, mais bon bof, j'attends plutôt la version officielle de OpenOffice Aqua)
avatar Anonyme (non vérifié) | 
Vintz72 : teste donc, question différence de réactivité, tu verras que c'est le jour et la nuit entre PowerPC et Intel.
avatar Anonyme (non vérifié) | 
C'est tout de même très très lourd comme soft (particulièrement Impress), avec un iMac G5 toute action prend un temps incroyablement long. C'est vraiment le seul reproche que je ferais à NeoOffice, car à part ça c'est vraiment bien !
avatar Anonyme (non vérifié) | 
Bravo. Dommage que la jonction ne puisse se faire avec Open Office : deux projets qui gagneraient à fusionner !
avatar Anonyme (non vérifié) | 
Quelqu'un à trouvé comment fonctionne le correcteur orthographique. Il celui de Mac OS X mais fonctionne pas chez moi.
avatar Anonyme (non vérifié) | 
"Précisons que NeoOffice 2.2.1 est d’ores et déjà compatible avec Leopard"<br /> Telle que, cette phrase ne veut rien dire du tout (elle frise même le ridicule). La plupart des applis OS X sont aussi d'ores et déjà compatible Leopard. NeoOffice est-il prêt pour le 64 bits ? Est-il écrit en Objective-C 2.0 ? Ou alors faut-il comprendre que NeoOffice est-une telle usine à gaz que c'est un exploit qu'il soit compatible Leopard ?
avatar Anonyme (non vérifié) | 
Pour avoir la version française faut télécharger le pack français sur le site officiel.
avatar Anonyme (non vérifié) | 
"La plupart des applis OS X sont aussi d’ores et déjà compatible Leopard."<br /> Cette phrase également ne veut rien dire du tout (elle frise même le ridicule). Il faudra attendre la sortie de Leopard, et faire à grande échelle (comme d'habitude) une liste des applications compatibles ou non.
avatar Anonyme (non vérifié) | 
Objective-C 2.0?
avatar Anonyme (non vérifié) | 
ça m'intéresserait beaucoup que quelqu'un réponde à la question d'Ambrosium (Faut-il désinstaller la version en cours avant installation de la nouvelle?) parce que je me pose la même.... Merci, merci..
avatar Anonyme (non vérifié) | 
Pas de désinstallation mais une MAJ qui perd le français. Il faut installer le dico (pour ceux qui ne l'ont pas) sur fr.openoffice.org <br /> Chez moi big plantage avec mysql, impossible d'utiliser mes modèles même enregistrés sous ... mais cela fonctionne avec les nouveaux documents
avatar Anonyme (non vérifié) | 
@superboy : Objective-C est le langage de prédiléction pour les développements d'application OS X. La version 2.0 de ce langage est disponible avec Leopard.
avatar Anonyme (non vérifié) | 
@divoli "Cette phrase également ne veut rien dire du tout (elle frise même le ridicule)." Je suis ravi de voir que tu as parfaitement compris le sens de ma phrase.
avatar Anonyme (non vérifié) | 
rien ne veut rien dire! voilà ce que j'espère qui sera complet : un logiciel fonctionnant sur Tiger DEVRAIT et je ne m'inquiète pas fonctionner sur Leopard sans mise à jour. je dis "devrais" parce que je ne suis pas omnipotent. <br /> Objective-c 2.0 est totalement objective-c "1" + des nouveautés. pas d'incompatibilités à ce niveau là. --<br /> Rentrons dans les détails, parce que les développeurs de logiciels parlent et que bien sur il y a toujours des cas particuliers, spécifiques. Parce qu'il peut y avoir des bugs (léopard pas fini) ou des subtiles différences (documentées par apple lors des conférences développeurs), il y a des logiciels qui ont un bug ou il y a un risque de bug. Les développeurs prennent les devant, vérifient, peaufine le petit détail cassé et zou. d'autres développeurs parlent TROP et font peur aux gens. (openoffice a pas besoin de préciser que tout ira bien par exemple, si tout va bien, pas la peine de dire que c'aurait pu aller mal puisque TOUT VA BIEN !) dans beaucoup de cas, le développeur d'un logiciel a dit "le programme est compatible léopard, en fait il marchait déjà." exemple de Path Finder : http://www.cocoatech.com/weblog/archives/2007/08/09/000201.php <br /> l'auteur explique qu'évidemment tester un logiciel sur un os en développement est un piège. on ne sait pas si le bug peut venir d'un défaut de Leopard, d'une correction de leopard que tiger faisait mal ou si le programme lui même est en tort. Path Finder 4.7.2 tel quel, tourne sur léopard malgré Spaces etc. alors que Path Finder tente de remplacer le Finder. <br /> C'est tout de même rassurant. ce n'est pas un logiciel comme Subethaedit, iWork ou Photoshop qui va avoir de soucis. -- pour certains ce fut "on a testé avec leopard, on a corrigé le fonctionnement pour safari 3" (adium par exemple) (safari 3 corrigeant le rendu html pour être + standard, ca a eu un impact sur Adium, Colloquy etc) -- et encore un autre cas : "quicksilver a été adapté pour leopard, c'est trop cool leopard, je veux utiliser les nouveautés de leopard, le futur quicksilver marchera que sur leopard" --<br /> la gigantesque écrasante majorité de vos logiciels favoris marcheront. sans soucis.
avatar Anonyme (non vérifié) | 
"je dis "devrais" parce que je ne suis pas omnipotent." En gros, tu n'en sais rien. Tu nous ponds un gros blablabla, comme d'habitude.<br /> Pas la peine de se prendre la tête, on verra bien le moment venu...
avatar Anonyme (non vérifié) | 
Bah de ce que je me souviens, chaque transition de MAcOSX vécue, on a pas eu de soucis de compatibilité descendante (ou si peu...). Mais là par contre, moi j'ai pas bougé de Panther et je commence a trouver des applis sensées être compatibles 10.3.9 mais qui ont tendance à "quitter inopinément". :)
avatar Anonyme (non vérifié) | 
aucune lenteur sur mon iMac G4 PPC

CONNEXION UTILISATEUR