FireWire et Mac OS X 10.3.6

Christophe Laporte |
Il est encore un peu tôt pour tirer la sonnette d'alarme, mais il semble que certains périphériques FireWire s'accordent mal avec la dernière version de Panther. Plusieurs membres des forums ainsi que des lecteurs de Macintouch n'arrivent plus à monter leur disque dur, iPod ou graveur depuis qu'ils ont fait la mise à jour. Pas d'inquiétude à avoir cependant, ce bogue n'altère pas les données. Des utilisateurs ont réussi à accéder à leur disque dur sur Mac OS X 10.3.5. À suivre...

Tags
avatar Anonyme (non vérifié) | 
moi c'est mon touchpad sur mon PB12" qui est dead... Comprends pas... On va faire un reboot mais je pense qu'une réinstall sera nécessaire... Trop les boules. si vous avez un bon plan ou une idée...
avatar Anonyme (non vérifié) | 
ipod 3G, aucun problème non plus
avatar Anonyme (non vérifié) | 
Moi je n'accede plus a mon disque USB...
avatar Anonyme (non vérifié) | 
Blocage bizarre Safari + Préférence système ouverts. Plus rien depuis une cht'ite réparation des permissions et un tour de moulinette par TechTool. M'enfin, des fois 'faut pas chercher ...
avatar Anonyme (non vérifié) | 
OK tout est rentré dans l'ordre après le reboot. Par contre et tant mieux aucun soucis avec les DD Firewire ni ipod mini !
avatar Anonyme (non vérifié) | 
Idem, aucun problème avec mon iPod 3G et ma iSight.
avatar Anonyme (non vérifié) | 
Non pas de soucis avec le DD un Ice et son pont Oxford 911
avatar Anonyme (non vérifié) | 
pas de souci non plus avec le disque ICE 250 Go de MacWay
avatar Anonyme (non vérifié) | 
Pas de soucis avec mon disque externe (silverdrive de chez mac way aussi bien en ubs que firewire ) sur mon ibook. Pas de soucis non plus avec mon cam sony. En fait pas de problèmes du tout. C'est pas pour me moquer des autres mais juste pour info
avatar Anonyme (non vérifié) | 
pas de problème avec l'EYE TV 200 (Firewire 400)
avatar Anonyme (non vérifié) | 
Pas de problème avec un disque dur externe firewire 400.
avatar Anonyme (non vérifié) | 
Pas de problème également avec mon DD Firewire 400
avatar Anonyme (non vérifié) | 
bon, allez, on résume : pas de problème !!!
avatar Anonyme (non vérifié) | 
Marche nickel avec mon ipod 1 5Go, et mon pauvre graveur DVD pioneer 106-D aussi :D
avatar Anonyme (non vérifié) | 
RAS sur iPod et ICE 120 Go. D'habitude, le forum sert de mur des lamentations. Si tout le monde écrit que tout va bien, c'est que cette mise à jour ne pose vraiment aucun problème ! C'est peut-être ça le problème d'ailleurs... on a rien à critiquer...
avatar Anonyme (non vérifié) | 
Aucun problème au niveau du firewire de mon coté... Par contre j'ai vu que quelques permissions sur des dossiers/fichiers ont été changé après la mise à jour... mais bon un petit coups de "utilitaire de disque" pour repérer les droits et c'était tout bon ;-)
avatar Anonyme (non vérifié) | 
Aucun problème avec un iPod 3G et iPod mini ainsi qu'avec 3 HD externe (2X80 Gb Lacie Oxford 911 et un Big Disk 500 GB oxford 912). Donc pas de stress
avatar Anonyme (non vérifié) | 
Aucun soucis avec iSight et mon disque Lacie 160Go en USB2, FW400 et FW800. Wait & See
avatar Anonyme (non vérifié) | 
"Ah oui moi mon dd marche super bien, toi tu dois etre un gros troll pour que ca marche chez toi pas nikeunikeunak! " Vous vous relisez des fois, tous? Qu'est ce que ca me saoule ca, les gens qui postent juste pour raconter que chez eux ca marche contrairement aux autres, d'un air tout fier alors qu'ils n'ont rien fait de special.. Bref, Sinon, bon ben moi tout marche =) j'ai juste l'icone de l'Aluice qui a disparu, mais bon..
avatar Anonyme (non vérifié) | 
He les gars, tout le monde n'a pas aucun probleme, moi j'avais plus acces a mon disque dur USB, il n'etait pas effacé seulement inexploitable. OS9 m'a sauver car lui, apres utilisation de reconstruction de bureaux et sos disk, le probleme etait resolu. Heureusement qu'il me reste un mac qui demarre sous OS9, a defaut d'un PC.
avatar Anonyme (non vérifié) | 
pas de soucis avec un dd firewire externe lacie 80go
avatar Anonyme (non vérifié) | 
mon ipod 40g 3G ne monte plus sur mon G5 bi2, c'est vraiment le 10.3.6 qui est en cause car si je reboot sur un 10.3.5 l'ipod est a nouveau sur le bureau, vite apple corrige nous ça
avatar Anonyme (non vérifié) | 
Le probleme est surement humain. Reparation des autorisation, un ptit coup d'Onyx et tout devrait etre nickel. Chez moi aucun soucis avec une carte PCI firewire avec un HD FW800, une Motu 828, un iPod et un scanner epson 4870. Le probleme, c'est VOUS :D
avatar Anonyme (non vérifié) | 
urgent... mise en attente de la mise a jour.... ;)
avatar Anonyme (non vérifié) | 
Mon graveur et disque dur firewire fonctonne normalement. Pour ceux qui ont un problème de ce genre, je suis sûr qu'une réparation de tous les disques avec le CD de Panther ou mieux avec "Diskwarrior" arrangerait le problème.
avatar Anonyme (non vérifié) | 
Sans oublier la réparation des autorisations biensûr...
avatar Anonyme (non vérifié) | 
Ouf..... j'ai eu peur... Je venais de finir la MAJ quand j'ai lu ce topic... Tout marche bien : IceFW + M-Audio FireWire 410 OK !! iPod 3G à tester... Sur MacBI : Pb de son avec les G4 MDD... Encore une MAJ boîteuse ???
avatar Anonyme (non vérifié) | 
bizarre... depuis la maj 10.3.6, c'est la machine à café qui déconne!! Est-ce normal?
avatar Anonyme (non vérifié) | 
Il y a aussi un problème de bruit de fond sur mon MDD Bi 1,25 Ghz...
avatar Anonyme (non vérifié) | 
aprés la mise à jour, je redemarre et kernel panic, ca faisait longtemps que je l'avais pas vu, j'ai rebooté et pas de probleme firewire pour l'instant
avatar Anonyme (non vérifié) | 
safari a toujours des localized string not found ! grrr ! (maj delta)
avatar Anonyme (non vérifié) | 
Passé impec sur mon G4/733 avec iPod et dd externe. Passé impec sur l'imac G4 a ma copine avec son ipod mini Par contre sur mon iBook palourde j'ai eu un kernel panic à la phase d'installation (gt en train de monter une image disque via airport en meme tps, je l'ai un peu cherché).. 1er reboot le trackpas ne fonctionnait pas apres 10 min de chargement et second reboot j'ai eu des effets bizarres.. J'ai chargé la MAJ sur apple.com et l'ai reappliqué + reparations des autorisations et tout semble marcher poiur l'instnat
avatar Anonyme (non vérifié) | 
Moi, c'est pas FW mais bien les prises USB de l'UC qui posent pb sur mon G4. Mon scan Epson 1240 déclenche l'arret complet de la machine dès qu'il se met en fonctionnement (initialisation ou tentative de numérisation). En en revanche mon DD La Cie FW monte sans souci
avatar Anonyme (non vérifié) | 
Aucun problème pour les disques. Il était aussi question de problème de son distordus (voir macbidouille)... chez moi: enfin le son est assez haut... avant, ça chuchotait!
avatar Anonyme (non vérifié) | 
auncun problème...avec FW 400 et 800, deux disque durs la Cie externe D2 et bleu-gris...iPod 2 G impec...et cette mise à jour à appremment réglé mon problème d'écran qui perdait de sa luminosité TFT Formac...je suis tout content...youpeeee
avatar Anonyme (non vérifié) | 
Pour moi,le problème avec cette mise à jour vient de la borne Airport : Plus moyen de la reconnaître avec Utilitaire Admin Airport et plus moyen de se connecter via Airport avec le Powerbook avec un message bizzare disant que cet ordinateur n'est pas dans la liste et qu'il faut consulter l'administrateur...alors que ni le nom de la borne, ni son mot de passe n'ont changé ! Jamais vu depuis plusieurs années ce type de message !
avatar Anonyme (non vérifié) | 
4 HD's Firewire , Canon Dv , isight sur G4 2x1 ghz ... RAS
avatar Anonyme (non vérifié) | 
Pour les non-habitués des "réactions à l'actu" : Bimbo = Troll infatigable ! juste rire, sourire... et puis, next.
avatar Anonyme (non vérifié) | 
pas de probleme (oxford)... il faut sûrement penser à journaliser les disques ?
avatar Anonyme (non vérifié) | 
Apparemment, Apple a voulut nous faire un système fiable et sûr à 100% donc VÉRIFIEZ VOS AUTORISATIONS. Je dis cela pour le 1% de gens ayant des problèmes avec cette mise à jour. Pour cela, lancer /Applications/Utilitaires/Utilitaire de Disque et faites une "Vérifier les autorisations du disque". C'est tout.
avatar Anonyme (non vérifié) | 
Malgré la réparation des autorisations, toujours pas d'Airport, le même message revient : "Le réseau sélectionné restreint son accès grâce à une liste de contrôle d'accès dans laquelle cet ordinateur n'est pas répertorié. Pour toute autorisation d'accès, consultez l'administrateur" Qu'est-ce que cette mise a jour a modifié pour obtenir ce message et surtout que faire ???
avatar Anonyme (non vérifié) | 
cambrusa, Dommage que tu n'aies pas pensé à la réparation des autorisations avant la maj !
avatar Anonyme (non vérifié) | 
De mon côté, c'est iSweet qui ne fonctionne plus depuis la MAJ. iSweet est une formidable WebCam FireWire qui marchait très bien avec iChat, et qui désormais, sur mes deux postes (deux pwb) ne donne plus qu'une bête image trouble... Bisque bisque, j'enrage !

CONNEXION UTILISATEUR