Une notification de macOS pour inciter à passer à Mojave

Nicolas Furno |

macOS Mojave est sorti il y a moins d’un mois et Apple commence à suggérer aux utilisateurs qui ont un Mac compatible1, mais qui n’ont pas encore fait la mise à jour, de passer à la nouvelle version. Ce matin, une notification est apparue sur mon hackintosh qui tourne encore sous High Sierra pour le moment. Le texte de l’alerte met en avant deux nouveautés : le mode sombre et les piles du bureau.

Contrairement à iOS, les mises à jour majeures de macOS ne sont pas téléchargées automatiquement, vous devez le faire vous-même. Le bouton « Détail » renvoie ainsi au Mac App Store et à la fiche dédiée à macOS Mojave. Notez que l’autre option, « Plus tard », ne permet pas de désactiver totalement ces rappels. Si vous comptez rester à High Sierra ou une version antérieure indéfiniment, décochez l’option « Recherche des mises à jour automatiques » dans le panneau App Store des Préférences Système.

Rappelons que macOS Mojave nécessite un Mac compatible avec Metal 2, ce qui exclut tous les modèles sortis avant 2012. En tout cas, ces modèles sont officiellement exclus, mais il existe une solution pour installer la dernière version du système malgré tout.


  1. Ou pas forcément compatible en fait, si l’on croit certains témoignages↩︎

Tags
avatar modx1 | 

J’hésite à l’installer sur Mac mini mid-2012.

avatar k2r | 

Sauf erreur de ma part, Nicolas, depuis la débâcle de l'auto-téléchargement forcé d'iOS 7, ou 8 ou 9, qui avait saturé nombre d'iPhone 5c 8 Go et autres modèles en 16 Go, iOS ne se télécharge plus automatiquement, sauf si l'option idoine est activée dans Réglages > Général > Mise à jour logicielle > Mises à jour automatique

avatar melen | 

Contrairement à iOS, les mises à jour majeures de macOS ne sont pas téléchargées automatiquement, vous devez le faire vous-même.
..........

Même remarque, mon iPhone SE n'est pas encore sous iOS 12. Heureusement que ce n'est pas automatique car ma version d'iTunes n'est pas compatible (en tout cas, sous Mavericks).

avatar pagaupa | 

@melen

Les incompatibilités itunes! Encore un grand sujet, mis sous la table quand on achète un iphone...😜

avatar Almux | 

Je garde toujours une ou deux machines sous une (ou plusieurs) ancien(ne)s version(s), simplement parce que certaines applications "dinosaures" me sont encore utiles de temps à autre.
Sur le MBP récent, j'attends d'être sûr que tous les logiciels qui y sont installés soient parfaitement fonctionnels avec le nouvel OS.

avatar gtirard | 

J'ai un MacBook Air 2014 avec 8 Go de RAM, il est incroyablement rapide sous High Sierra.
Je n'ose pas faire la MAJ Mojave, car j'ai peur qu'il devienne lent. Pourtant, le mode sombre et les piles me tentent bien.
Je ne trouve pas de retour d'expérience pour ce type de configuration, est-ce qu'un lecteur aurait fait la MAJ sur ce type de machine ?

avatar IPICH | 

@gtirard

https://youtu.be/BveNgasF4Vw

Ca semble être bon pour un MacBook Air 2013 en tout cas.

avatar reborn | 

@gtirard

Majove n’exige pas plus de ressources. Et l’interface est plus fluide grace à metal 2

avatar sambucus | 

Ayant eu plusieurs mauvaises expériences en choisissant d’installer la dernière version sur des macs trop anciens (mac qui rame, logiciels qui se mettent à dysfonctionner, etc.) ne pourriez-vous pas proposer une liste, — pas forcément dans tous les aspects des configurations matérielles, — des systèmes à ne pas dépasser ? Le besoin est de disposer d’un repère, non d’une réponse fouillée.

Tout le monde n’a pas les moyens de racheter un mac ou cherche à faire durer ce qu’il a pour lutter contre le gaspillage des ressources.

Par exemple (pour ce qui m’intéresse en particulier), pour les macs sortis en 2012, il ne faudrait pas dépasser El Capitan, Sierra, ou … ? Peut-être aussi ma question est mal formulée ?

J’ai posé sans succès la question dans le forum. Si quelqu’un a un conseil, une expérience, merci d’avance.

avatar reborn | 

@sambucus

J’ai mis un sdd dans mon superdrive de mid-2012 i7 8 go de ram compatible Mojave.

C’est hyper fluide !

avatar Alpy74CH | 

@sambucus

Questions pertinentes et qui me semblent pourtant importantes.
Étonnant de ne voir aucune réponse d’ailleurs...

avatar pat3 | 

@sambucus

"Par exemple (pour ce qui m’intéresse en particulier), pour les macs sortis en 2012, il ne faudrait pas dépasser El Capitan, Sierra, ou … ? Peut-être aussi ma question est mal formulée ?"

Mon actuel MacBook Pro (SSDisé et boosté a 16 go de ram) est de fin 2011, il tourne comme une perle sous Sierra, si ça peut te donner un repère, et je n’ai pour l’instant aucun problème de compatibilité logicielle, ni de liaison avec un iPad et un iPhone sous iOS 12.

avatar pagaupa | 

@sambucus

Une question sans réponse! Probablement trop concrête pour l’éco clientèle Apple 😜

avatar lillegubben | 

J'attends seulement que Nvidia nous fournisse les pilotes pour Mojave, ma carte graphique n'est pas compatible pour l'instant.
J'ai testé écran noir.
Mais cela semble avancer les anglais de create pro ont booté sur Mojave avec une RTX 2080.....
https://create.pro/blog/nvidia-rtx-2080-boot-screen-in-mac-pro-51/

avatar anonx | 

Obsolescence programmée en cours...

Il faut renouveler et surtout se débarrasser des papilloneries qui prennent la poussière 🙊🤣

avatar marc_os | 

Obsolescence programmée ?
Ah bon, la sortie de Mojave empêche mon MP de 2008 de fonctionner sous Mavericks ?
J'avais pas remarqué.
Par contre, ce que j'ai remarqué, ce sont les éditeurs de logiciels tiers, dont macg/igen qui ne s'embarrassent pas à maintenir la compatibilité, ou pire qui coupent arbitrairement leurs services web aux apps non mises à jour, tout en proposant des mises à jour exigeant un OS récent qu'on ne peut pas toujours installer.

avatar anonx | 

@marc_os

Parce que tu es informé comme je le suis moi même mais bon nombre font les mises à jour sans même s’en apercevoir que ce soit fait automatiquement ou par malice avec un harcèlement continuel... et je pense à ios aussi☺️

Wait and see

avatar debione | 

Ouais, cela m'est arrivé avec mon iPad et mon gamin qui c'est trompé de bouton... Résultat, j'ai du upgrader mon ordi parce que Logic remote n'accepte pas un MacOs inférieur à iOS... Tout cela n'aurais eu que peu d'importance, si le système en question n'avais pas été buggé à mort sur les AU, qui m'avait empêché de faire de la musique avec cet ordi pendant 3 mois...

La même avec l'pad Air de ma compagne, ou elle c'est trompé une fois de bouton, a upgraddé sur Ios11... LA catastrophe absolue...

Je me demande in fine, combien de % de personne on upgrader alors qu'ils ne le désiraient pas... Parce que tenir une année comme je l'ai fait avec mon iPad a refuser quotidiennement les mises à jour, à être spammer (et c'est super, quand tu reçois la notification, tout se désactive, même Logic s'arrête si tu utilises Logic Remote, bref un must!!!)
C'est le second truc (après les prix délirants) qui m'énerve le plus chez Apple, au point de sérieusement regarder de l'autre côté pour mes futurs achats.

avatar pagaupa | 

@debione

Le upgrade se fait si tu acceptes les cgu, même si tu as répondu « plus tard » à la demande d’installation. Si ce n’est pas vicieux ca...

avatar pagaupa | 

@marc_os

Les mises à jour Os ejectent des softs...
Voilà une obsolescence qui de surcroît t’oblige dans certains cas à passer à l’abonnement, nouvelle invention des éditeurs...

avatar marc_os | 

Nicolas, ⌘-⇧-3 ne fonctionne pas sur ton hackintosh pour que tu sois obligé de passer par un appareil photo pour ta copie d'écran ?

avatar draconic | 

Installation de Mojave réaliser sur un macbookpro mid-2010.

Résultat : enfin un vrai système 64 bit. C'est le jour et la nuit avec son prédecesseur (High Sierra). C'est tout simplement ce que je demandais à l'os depuis des années. Le reste sans plus d'intérêt.
Largement plus fluide et compatibilité avec les applications Adobe sans problème.

Pourrait presque me faire changer d'avis pour mon prochain achat mais le côté de plus en plus fermé des machines ne m'attire guère

avatar pat3 | 

@draconic

"Installation de Mojave réaliser sur un macbookpro mid-2010."

?????? Tu peux nous en dire plus (comment tu l’as installé, quelle est ta configuration)? Ça m’intéresse !

avatar AirForceTwo | 

"Résultat : enfin un vrai système 64 bit."

Concrètement, ça se manifeste comment ?

avatar pagaupa | 

@draconic

Photoshop 4 est supporté par Mojave? Cela me parait impossible vu qu’il que mountain est le dernier à l’accepter.

Pages

CONNEXION UTILISATEUR