macOS Mojave demande un Mac de 2012 au minimum

Stéphane Moussie |

Si tous les Mac compatibles avec Sierra l’étaient aussi avec High Sierra, ce n’est pas le cas avec Mojave. macOS 10.14 demande un Mac de 2012 au minimum, avec une exception pour le Mac Pro mi–2010 dans un cas précis. C'est en fait la prise en charge de l'API graphique Metal qui devient le critère de compatibilité. Voici la liste des Mac pouvant faire tourner macOS Mojave :

  • MacBook début 2015 ou plus récent
  • MacBook Air mi–2012 ou plus récent
  • MacBook Pro mi–2012 ou plus récent
  • Mac mini fin 2012 ou plus récent
  • iMac fin 2012 ou plus récent
  • iMac Pro 2017 ou plus récent
  • Mac Pro fin 2013, ou mi–2010 et mi–2012 avec une carte graphique compatible Metal

Pour rappel, High Sierra peut tourner sur les MacBook et iMac de la fin 2009 minimum, ainsi que MacBook Air, MacBook Pro, Mac mini et Mac Pro d’au moins 2010. Ce sont donc deux ou trois générations de machines qui passent à la trappe avec le nouveau système.


avatar occam | 

@marenostrum

"le grand public n'aura plus besoin d'ordinateurs"

Le profanum vulgus et mutum pecus vous remercie de tant de bonté.

avatar Yacc | 

@occam

Il n’a pas totalement tort, le smartphone a déjà éloigné le PC de pas mal de foyers ?

avatar occam | 

@Yacc

Le problème n’est pas là, et vous le savez fort bien.

avatar Yacc | 

@occam

Il y a tant de pb, du quel parlons nous ?

avatar pagaupa | 

Bravo!

avatar r e m y | 

Mais réjouissez vous, ceux qui ne pourront passer à Mojave!
Votre Mac restera compatible avec les applications 32 bit...

avatar lll | 

Merci de rappeler le bon côté des choses ! :)

avatar reborn | 

Pourquoi se plaindre ? Apparement ce macOS Mojave n’apporte rien.. ?‍♂️

avatar suredj | 

@reborn

C’est pas faux d’un certain côté ...

avatar reborn | 

@suredj

C’était ironique , mais c’est toujours la même chose.

Ça se plaint que l’update n’apporte rien, mais aussi qu’elle n’est pas dispo pour certains macs ?‍♂️

avatar suredj | 

@reborn
On a une réputation de râleur à tenir aussi hein ?

avatar reborn | 

@suredj

?‍♂️?

avatar suredj | 

Moi qui rêvait de voir le fps sur mon fusion drive ...

avatar Domsware | 

Les machines non éligibles continueront à fonctionner. Elles ne vont pas s’arrêter du jour au lendemain !

?

avatar SidFik | 

@Domsware

oui jusqu’au jour ou la suite adobe demandera telle version de macOS pour se mettre a jour

avatar Domsware | 

@SidFik

Ce sera auprès d’Adobe qu’il faudra diriger ses foudres alors !

avatar SidFik | 

@Domsware

c’est juste un exemple parmis d’autres, c’est surtout les applications de l’app store qui risquent d’abandonner le suivi des macs obsolètes tres vite.

avatar pagaupa | 

@Domsware

Ça nous fait une belle jambe...

avatar softjo | 

@Domsware

Hmm, sauf que les app ne sont plus à jour, les tonnes de bugs pas corrigés (bon, Apple ne les corrigent de toute façon pas). Par exemple, Impossible de coder avec Xcode 9.3 sous Mac OSX 10.13.1 !! Apple réserve certaines mises à jour à leur système sorti il y a quelques mois seulement...
Et quand tu paie 3000€, t'as envie d'avoir un ordi qui dure au moins aussi longtemps qu'un Acer à 200€, ce qui n'est pas le cas.... l'ordinateur ne s'arrête pas, mais des apps nécessitent de racheter un Mac à 3000€ qui lui aussi sera supporte entre 4 à 6 ans seulement...

avatar Malum | 

Parce que vos Apps que vous utilisez, grâce au pouvoir maléfique d’Apple vont cesser brutalement de fonctionner au jour de l’arrivée de Mojave ? Et si vous me dites qu’elles ne marchent pas déjà que faites vous avec un Mac ?
On lit des vraies conneries ici.

avatar Domsware | 

@softjo

Donc le problème, comme vous le dites par ailleurs, c’est les apps.

Le lendemain de la sortie de ce nouvel OS ma machine fonctionnera toujours. Comme elle l’a toujours fait. Et comme elle le fait depuis toujours chez tout le monde.

avatar simnico971 | 

Putain, les enfoirés. Mon MBP 2011 tourne toujours comme une horloge avec son SSD et ses 16Go de RAM !

La dernière version de macOS ou un clavier dont toutes les touches fonctionnent : chez Apple, il faut choisir ???

avatar fendtc | 

Mon vaillant MBP 2011...
Depuis le temps que j’attends maison sur macOS!!!
Faire sauter en une fois autant de machines... et pendant ce temps côté iOS, on garde le même support que iOS 11 :-/
On a maintenant la même durée de vie pour un mac et un iPhone...

avatar armandgz123 | 

@fendtc

Mais un Mac en bout de vie est encore agréable à utiliser contrairement à un iPhone en fin de vie ;)

avatar ecosmeri | 

@fendtc

Mac os sierra est tres bien pourquoi changer

avatar CyberPhoenix | 

Macbook pro 2011 ssd 1TO 8go RIP?!
J’espère que je vais trouver un moyen d’émuler l’api metal, car il tourne nikek!

avatar SidFik | 

donc normalement cet abandon soudain est un problème de compatibilité avec metal uniquement ?

car je me demande si apple osera rompre le suivi du mbpr 15 de 2012 d’ici l’année prochaine alors qu’il reste bien au dessus de certains macs actuels toujours en vente actuellement

avatar Oliviou | 

Vous êtes tous en mode « ouin ouin il va falloir que je change mon matos alors qu’il fonctionne bien ».

Si votre matos fonctionne bien, pourquoi vous en séparer? High Sierra restera utilisable pendant des années.

avatar lll | 

Oliviou : parce que certaines fonctionnalités comme les piles sur le bureau ou le mode nuit sont parfaitement faisables sans Metal...

avatar reborn | 

@lll

Ce ne sont que des gadgets inutiles ?‍♂️

Ironie ?

avatar MiKL | 

Idem qu’un peu plus haut. Mon MBP 15 Retina mi 2012 est de loin ma meilleure machine. Elle tourne comme une horloge. Content que Mojave soit compatible, même si c’est la dernière MAJ j’imagine ??‍♂️

avatar lulubotine | 

Pourtant les processeurs n’ont pas super évolués.
Quatre cœurs pour un mode sombre et lire les supers emojis bidons ?
Une belle blague
Apple nous méprise royal..

avatar occam | 

@lulubotine

"Quatre cœurs pour un mode sombre"

Excellent titre de polar !

avatar melaure | 

C'est clair que l'évolution de puissance des Core i5/i7 depuis leur début est franchement ridicule. On a critiqué fortement le G4 pour moins que ça ...

Non la puissance n'est absolument pas une raison crédible, c'est un choix délibéré de ne plus supporter ces matériels d'avant 2012.

avatar iPitch93 (non vérifié) | 

Mon MBA 2014 il rame à mort en ce moment (pourtant principalement utilisation Office 2016)

Vous me faites rêver avec vos bécanes plus anciennes qui tournent nickel !

avatar reborn | 

@iPitch93

Office 2016 bug à mort et est très lent, même avec les derniers touch bar

avatar domtom93 | 

iMac fin 2009 ...
Il n aura pas tenu 10 ans ... j avais un espoir ???
Pas de fric pour changer ???

avatar lyonp69 | 

@domtom93

Et encore un pauvre ! Achète toi un Windows alors !

avatar thunder72fr | 

Plus qu'à patienter jusqu'en Septembre-Octobre pour mon Mac Pro 4.1 flashé 5.1 bi-CPU x5690/ 64 Go DDR3 / SSD sur carte Pci-express / GTX1080 ti (compatible Metal!!!!).

Il n'y a pas dire: les Mac Pro 2009/2010-2012 sont les meilleures machines qu'Apple a produit et qui durent...

avatar beber | 

@thunder72fr

Moi aussi j’ai un Mac Pro 4.1 flasher en 5.1 et ces machines sont géniales ! Mais par contre, t’a réussi à mettre une 1080Ti sans changer l’alimentation et sans rien modifier ?

avatar thunder72fr | 

Avec des cables croisés ( rallonges, cables en Y, adaptateurs):

https://flic.kr/p/KMtPmU

https://flic.kr/p/26xQ3mH

https://flic.kr/p/25aDNQj

https://flic.kr/p/25aDLJq

avatar Faabb | 

Mon MBP mate 2011 tourne comme une horloge: ssd 1To et 16Go de Ram. (Malgré un remplacement de la CM pris en charge par Apple l’an dernier)
Je ne sais pas pourquoi Métal n’est pas compatible ?
Est-ce l’EFI?

Quand à Continuité et le Bluetooth, est-ce qu’en changeant le module BT (pour un issue des version MBP 2012), on gagne ces fonctionnalités ?

avatar melaure | 

Chez Apple, il y a souvent des bridages volontaires pour obliger à changer alors que le matos est suffisamment performant. Ce ne sont pas les exemples qui manquent ...

Tous mes iBooks coquillage tournent sous Tiger, alors qu'Apple avait bloqué l'installeur pour ceux qui n'avait pas le Firewire et une rage128 ...

Une vieille "tradition" donc ...

avatar simnico971 | 

@Faabb

Alors pour le changement de carte Wifi/Bluetooth : oui mais.

Je l'ai fait fin 2014, mais l'outil permettant de bidouiller le système afin d'activer la fonction (CAT) n'est plus maintenu depuis environ 2 ans, et j'ai récemment commencé à avoir de gros soucis avec High Sierra (décrochages Wi-Fi incessants, carte Wi-Fi non reconnue m'obligeant à réinstaller le système), si bien que je ne l'ai pas réactivé pour l'instant.

En gros : trop tard.

avatar Paquito06 | 

Sans parler de toutes les config citees en commentaire (RAM, processeur, SSD, en majorite), certes bon nombre de machines avant 2012 fonctionnent encore tres bien fort heureusement mais le nouvel os, c’est du software qui s’adapte aussi avec les nouvelles machines: comment faites vous pour utiliser sur des MBP avant 2012 des fonctionnalites qui sont successivement implementees pour les dernieres machines telles que touch ID, metal, deverouillage avec AW, etc? Mojave n’a rien a faire sur ce genre de machines, il ne pourrait etre pleinement exploité. La machine doit vivre avec son temps, son OS. Et c’est valable pour Windows. 6-8 ans de free update pour mac os, c’est tres correct. D’ailleurs si on regarde du cote de Microsoft... ?

avatar armandgz123 | 

@Paquito06

Quoi du côté de chez Microsoft ? Un ordi a 1500€ chez Microsoft tiens bien plus que 6/8ans avec toute les fonctions et de meilleure performance...

avatar Paquito06 | 

@armandgz123

“Quoi du côté de chez Microsoft ? Un ordi a 1500€ chez Microsoft tiens bien plus que 6/8ans avec toute les fonctions et de meilleure performance...”

Je vais l’encadrer celle-ci ???

avatar huexley | 

Ah bon sur PC il y avait des cartes graphiques différentes sur PC, des procs moins puissants ?

avatar simnico971 | 

@huexley

Non, mais des cartes-mères assemblées à la mords-moi-le-noeud, pleines de nappes pliées dans tous les sens, de connecteurs en plastique de pot de yaourt et de câbles tenus par du scotch ? Plein !

avatar melaure | 

Doublon

Pages

CONNEXION UTILISATEUR