Compatibilité Lion : Pixelmator, TextMate, Boinx, VMware, Parallels et Quark

Florian Innocente |
Nouvelle volée de mise à jour de logiciels pour Lion ou de précisions sur leur compatibilité de la part de leurs éditeurs.

Pixelmator travaille à la version 2 de son logiciel de retouche, mais une mise à jour intermédiaire, numérotée 1.6.6, doit être proposée par le Mac App Store (actuellement c'est encore la 1.6.5 qui s'y affiche). On peut aussi l'obtenir via la mise à jour interne de l'application pour qui ne l'a pas achetée via le MAS.

TextMate, l'éditeur de texte, a encore quelques petits soucis avec Lion, son éditeur MacroMates tient à jour une page listant les bugs encore présents et le cas échéant comme y palier.

Chez Boinx les différents titres (FotoMagico, BoinxTV, iStop Motion…) vont être mis à jour gratuitement, les adaptations avaient été déjà lancées et les révisions seront disponibles via le site de l'éditeur ou sur le Mac App Store.

VMware de son côté donne le feu vert à l'utilisation de l'actuelle version 3.1.3 de Fusion avec le 10.7. L'éditeur pourrait aussi proposer quelque chose autour des nouvelles possibilités de virtualisation de Mac OS X (lire OS X Lion : la virtualisation (enfin) autorisée).

Chez Parallels une fiche technique fait le point sur ce qui ne marche pas avec Lion pour Parallels Desktop 6, elle a été encore révisée aujourd'hui. Une autre liste de fiches évoque d'autres questions sur l'utilisation avec Lion. [MàJ] : un correctif est sorti.

Pour XPress 9 rappelons qu'une mise à jour gratuite est attendue au mois d'août (lire Compatibilité Lion : HoudahGeo, Fluid, MarsEdit et XPress).

avatar pim | 
[quote=la fiche technique de Parallels Desktop]Les anciens Mac tournant en mode 32 bits (fabriqués début 2006) risquent de subir une panique du noyau lors de la mise à niveau vers Lion si Parallels Desktop est installé[/quote] Je rêve ou c'est vraiment des bras cassés chez Parallels Desktop ?! C'est aujourd'hui qu'ils se rendent compte de ce problème, alors que Lion est en beta depuis des mois ???
avatar Caligari | 
La version 1.6.6 de Pixelmator est disponible sur le Mac App Store. Elle est donc censée améliorer le support de OS X Lion. Je viens de l'installer et, sous Lion, Pixelmator ne se lance plus... "Pixelmator ne peut pas s'ouvrir en raison d'un problème", me dit-on.
avatar bugman | 
@ Caligari : Plâtres (essayer les) (?)
avatar afficiomacos | 
@ Caligari : Pour ma part, impossible d'installer cette mise à jour. Je ne vais donc pas insister, ma version actuelle fonctionne très bien sans!
avatar Mark Twang | 
@ Caligari : Idem. La version 1.6.6 améliore tellement la compatilité avec Lion qu'il ne fonctionne plus avec Snow Leopard.
avatar death_denied | 
Quelqu'un sait-il si Xpress 8 fonctionne? Je me suis arrêté à la 8 car tous les imprimeurs avec qui je travaille ont fait cela est sont passés à Indesign.

CONNEXION UTILISATEUR