10.6 : si vous avez des problèmes d'Airport…

Anthony Nelzin-Santos |
Si vous avez des problèmes de perte de connexion AirPort depuis votre passage à Snow Leopard (et qu'un PC peut, lui, se connecter au même réseau sans soucis), CNet compile quelques manipulations qui pourraient résoudre vos problèmes, si votre routeur / votre box Internet vous permet de les appliquer  :

  • désactiver le choix automatique du canal, et en choisir un manuellement, de préférence pas trop encombré (le 11 est traditionnellement engorgé),

  • passer le mode de sécurité en WPA,

  • effacer les configurations non-utilisées dans les Préférences Système, rubrique Réseau,

  • effacer les réseaux préférés non-utilisés dans les Préférences Système, rubrique Réseau, réseau AirPort, bouton Avancé, onglet Airport (ouf…).


Si vous avez des problèmes de connexion AirPort sous Mac OS X 10.5.8, vérifiez que vous avez bien effectué la mise à jour AirPort qui concernait certains MacBook et MacBook Pro (lire  : Révision AirPort pour des MacBook/Pro sur 10.5.8).

avatar shenrone | 
Depuis ma clean install vers snow leopard le probleme d'airport que j'avais depuis la 10.5.4 a enfin disparu... Pour info j'ai un Imac early 2008
avatar emouchet | 
J'ai été confronté au problème inverse: impossible de désactiver Airport. Et ça semble particulier comme bug, car impossible de trouver des infos à ce sujet sur le net.
avatar tamino | 
Et comment on change de canal? J'ai été dans l'utilitaire Airport dans le dossier utilitaire, mais il ne trouve aucun périphérique sans fil (il a l'air de chercher une station Airport).
avatar sphillips | 
@ tamino Tu peux régler le canal depuis ton compte sur le site internet de ton FAI. Pense à redémarrer ta box une fois les infos envoyées.
avatar gigi | 
Moi c'est le MacBook Pro quine voit pu l'imprimante connecté sur l'airport express, alors qu'avant il la voyait sans problèmes
avatar Tucpasquic | 
@emouchet : tu le desactive mais l'icone reste noir / en recherche ? @tamino : tu changes le canal sur ta box et ta carte se connectera sur ce nouveau canal ;) Pas besoin de redemarrer la box :)
avatar Chris Snow (non vérifié) | 
Ici Imac G5 alu avec snow 10.6.1 et je ne suis plus capable de me connecter mon macbook early 2007 à internet, pourtant, je réussit à me connecter sur mon réseau émit du imac g5. Mon airport express réussi à se connecter et mon ipodtouch aussi et navigue sur le net. Je regrette amèrement d'avoir passé à Snow, que des problèmes (ichat y compris)
avatar tamino | 
@sphillips & Tucpasquic Merci pour vos réponses; en fait, je loue une chambre chez un propriétaire pour la durée de mes études, donc difficile de lui demander d'aller fouiller dans sa box. Tant pis, merci quand même :)
avatar Chris Snow (non vérifié) | 
correction imac intel 2.66
avatar cferland | 
Je regrette aussi d'avoir installé 10.6, que de problème!!!! iChat, ralentissement du système. C'est déjà trop!!
avatar Seb du 95 | 
Et bien, à vous lire, Snow Léopard semble quand même beaucoup plus stable que Léopard à sa sortie. De mémoire d'utilisateur, pour ma part, ce fut la 10.3 la meilleure (même si un soucis de Filevault avait marqué les esprits). Je me demande quand même comment un tel produit peut sortir tant buggué, vu le nombre de testeurs potentiels en utilisation réelle chez Apple... à moins qu'ils préfèrent utiliser leurs clients comme bêta testeurs.
avatar Brewenn | 
La sortie de SL à peut être été précipitée, histoire de faire la nique à Microsoft qui lui annonce W7 pour le 22 octobre. L'annonce de nouvelles machines Apple un peu avant le 22 octobre est aussi un fait pour éclipser les annonces de MS. Ca s'appelle occuper le terrain.
avatar pierre.bed | 
Jamais eu un système aussi plantogène depuis le 7.1!! Je regrette amèrement Tiger. Pour régler le problème airport de SN est-il possible d'augmenter la portée d'une airport express avec une seconde airport express? L'utilitaire le propose mais au moment où la seconde airport redémarre, elle .... ne redémarre jamais!!
avatar philippe69 | 
Depuis snow leopard impossible d'avoir plus de 20 mbits sur de la fibre. J'avais avant sur leopard 93mbits et j'ai testé en ethernet un macbookpro leopard = pas de pb j'ai de nouveau 93 mbit. Ce cas est référencé 138660291 sur la base Applecare.
avatar Caramel10 | 
Le principe de base d'un mode automatique est au départ d'éviter que ça ne marche pas en raison de mauvais paramétrage. J'étais aussi coincé avec l'airport et il m'a fallu retourné sur ma config de 2007 (migrée avec SL) pour que ça marche pile poil comme avant.

CONNEXION UTILISATEUR