Quels sont les Mac compatibles avec macOS 15 Sequoia ?

Florian Innocente |

Presque tous les Mac qui faisaient fonctionner macOS Sonoma sont reconduits pour Sequoia. Il y a deux exceptions avec les MacBook Air dont les générations 2018 et 2019 passent à la trappe. Par contre des machines plus anciennes comme l'iMac Pro de 2017 ou les MacBook Pro de 2018 sont éligibles.

Au final, pour le prochain macOS 15 Sequoia il faudra avoir au minimum un iMac 2019, un iMac Pro 2017, un MacBook Air 2020, un MacBook Pro 2018, un Mac mini 2018, un Mac Pro 2019 et un Mac Studio 2022.

Comme sur les iPhone et iPad, les fonctions dites "Apple Intelligence" requièrent des Mac des générations Apple Silicon, dès le M1. Là aussi, ces fonctions seront d'abord lancées pour les Mac réglés sur la langue anglais et avec un statut de bêta.

avatar Darkgam3rz | 

Et avec OCLP, de 2009 à 2024 😁

avatar gillesb14 | 

@Darkgam3rz

Oui, et plus vite que les mêmes sous Sonoma !!!’

avatar Scooby-Doo | 

@Darkgam3rz,

« Et avec OCLP, de 2009 à 2024 😁 »

👍

Si c'est techniquement possible !

😁

avatar lienmathieu2 | 

@Scooby-Doo

+1 👍

avatar Darkgam3rz | 

@Scooby-Doo

Bonjour

On verra bien, mais quelle belle prouesse déjà !!

avatar gillesb14 | 

@Darkgam3rz

Oui, et plus vite que les mêmes sous Sonoma !!!’

avatar Saussau083 | 

Quand ils parlent du MBA 2020, c'est le early ou le M1 ?

avatar Mrleblanc101 | 

@Saussau083

Tous les Mac Apple Silicon sont supportés

avatar Saussau083 | 

@Mrleblanc101

Oui mais un dernier MBA Intel était sorti début 2020, je penses qu’il est compatible également

avatar Aproz | 

@Saussau083

Bonne question, on dirait qu’il faut surtout 4 cœurs minimum. Or, mba Intel 2020 avait aussi un proc de 2 cœurs :/

D’ailleurs, si le mba Intel 2 cœurs 2020 est compatible je peine à comprendre pourquoi ça ne serait pas le cas du mba 2019 (et 2018).

avatar oomu | 

pourquoi l'industrie se contente de 5 ans avant de tenter de rendre obsolète une machine quand elle pourrait tenter le 3 ans, puis le 1 et enfin le 3 semaines !

elle pourrait vendre + ainsi...

avatar pagaupa | 

@oomu

Patience, c’est dans les tuyaux…

avatar hugome | 

@oomu

Avec l’IA, c’est pour bientôt

avatar AbonneToiEtLike | 

Ton humour m’a fait rire 4 secondes

avatar oomu | 

4 secondes est tout ce qu'il faut pour dégainer un flingue

avatar firefox | 

@oomu

C’est bien trop, 4 secondes.
Allez; https://youtu.be/inZjp0qrJIs?feature=shared

avatar wayne_w | 

@firefox

Oui !
Merci pour la réf’ !!

avatar IsaPain | 

@AbonneToiEtLike

C'est un humour à obsolescence programmée dans 4..3..2..1..

avatar Calorifix | 

Tu as acheté un MacBook Air il y a 5 ans ? Tu n'as déjà plus le droit aux majs (pour infos les LTS d'Ubuntu sont supportées 10 ans). L'écologie by Apple.
Vivement qu'une loi oblige à la libération du code source de tous les firmwares des composants / déverrouillage total d'un appareil lorsqu'il n'est plus supporté afin que la communauté du libre puisse lui donner une seconde jeunesse ou impose un nombre d'années minimums de suivi.

avatar CtrlMaster | 

@Calorifix

Voilà.

avatar Scooby-Doo | 

@Calorifix,

« Vivement qu'une loi oblige à la libération du code source de tous les firmwares des composants / déverrouillage total d'un appareil lorsqu'il n'est plus supporté afin que la communauté du libre puisse lui donner une seconde jeunesse ou impose un nombre d'années minimums de suivi. »

👍

Une excellente idée il me semble mais difficile à imposer puisque l'écrasante majorité des matériels et logiciels sont conçus aux EUA ou hors Europe !

😉

avatar jackhal | 

"pour infos les LTS d'Ubuntu sont supportées 10 ans"
L'intérêt d'une LTS, c'est de pouvoir rester sur une version qui n'a pas d'évolution fonctionnelle. En clair, ça se compare aux mises à jour de sécurité, alors qu'il est question ici d'une mise à jour majeure.

avatar maxou56 | 

@Calorifix
"Tu as acheté un MacBook Air il y a 5 ans ? Tu n'as déjà plus le droit aux majs (pour infos les LTS d'Ubuntu sont supportées 10 ans)."

Il y aura encore 2ans de MAJ de sécurités pour Sonoma + Safari 18 et 19, soit 7ans de support.
Mais effectivement 10ans ou + ça serait top. Par exemple pour l'iMac Pro ça sera le cas 2017-2027 (2027 si Sequoia est la dernière version compatible).

avatar DP-Britto | 

Quand on sait qu’une distribution Linux comme Ubuntu ou Fedora est compatible avec pléthores d’ordinateurs dont certains sortis avant les années 2010… on se dit qu’Apple abuse…

avatar Philjac68 | 

Bonjour
Mon Mac-mini 2018 compatible ? En voila une (bonne) nouvelle à laquelle je ne m'attendais alors pas du tout !
@DP-Britto
Concernant Ubuntu : tout à fait d'accord, on peut même faire tourner des antiquités avec les déclinaisons Lubuntu et Xubuntu.

avatar Jean-Jacques Cortes | 

Un truc agaçant avec Apple c’est le changement continu de famille de processeurs. A chaque fois c’est toute une logithèque de jeux et d’utilitaires qui part à la casse. J’arrive encore à faire tourner des jeux pour Windows XP 32 bits sur mon PC sous Windows 11 64 bits.

avatar bobo80 | 

Avec OpenCore Legacy ça devrait encore être possible de l’installer sur un vieux Mac

avatar joelcro | 

@bobo80

J’espère bien, je n’ai pas encore fini d’essorer mon Mbp2014

avatar Pumpk1in | 

MacBook pro 2018 de 13 pouces ici, i5, avec un ipgu. (important de préciser puisque les 15 pouces avec un dgpu sont bien plus véloces) Autant dire que, ça fait bien deux versions majeures que mon appareil est de plus en plus lent sur des trucs tout bêtes.

Ils ne prennent même plus la peine d'optimiser le système vu la patate disponible des M1/2/3, cela compense le manque d'opti. Les gueux voulant rester sous Intel n'auront qu'à souffrir ou passer à la caisse héhé

Bon, au moins, je n'ai pas eu le souci des claviers papillons... peut-être car je passe le clavier 12 fois par semaine à la bombe à air sec depuis 2018...

CONNEXION UTILISATEUR