OS X Mountain Lion : les Mac compatibles et les autres

Florian Innocente |
La distribution lundi soir aux développeurs d'une version golden master de Mountain Lion est l'occasion de savoir exactement quels Mac pourront en profiter. La liste s'est réduite comparée à celle de Lion. Il est bon, alors que l'OS arrive d'ici la fin du mois (il en coûtera 15,99€ sur le Mac App Store), de refaire un point.

OS X 10.7 avait comme prérequis un Mac 64 bits, disposant donc au minimum d'un processeur Intel Core 2 Duo. Plus, 2 Go de RAM et de 7 Go disponibles sur le support de stockage (à cela s'ajoutaient d'autres exigences, par exemple pour utiliser AirDrop).

Dans sa page de mise à jour, Apple confirme ce qui avait été évoqué en février dernier, à savoir que toutes les machines compatibles avec Lion ne le seront pas obligatoirement avec son successeur.

Le 10.8 réclamera au minimum un iMac (année 2007 ou mieux), un MacBook (fin 2008 dans sa version aluminium puis avec la coque unibody blanche), un MacBook Pro (mi-2007), un MacBook Air (fin 2008), un Mac mini (début 2009), un Mac Pro (début 2008) ou un Xserve (début 2009). Il leur faudra 2 Go de RAM (évidemment on conseillera plutôt un minimum de 4 Go lorsque c'est possible) et 8 Go libres sur le disque.

Dans Lion, le moyen le plus simple pour vérifier si sa machine est bonne pour le service, consiste à ouvrir A propos de ce Mac dans le menu Pomme, à cliquer sur Plus d'infos et là vous obtiendrez la période de lancement de votre Mac. En parallèle, toutes les machines achetées à partir du 11 juin pourront être mises à jour gratuitement, dans un délai de 30 jours.



Ars Technica fait porter la responsabilité de cette discrimination sur les pilotes des cartes graphiques, notamment les puces intégrées d'Intel. Mountain Lion n'utilisant que des pilotes 64 bits, certaines cartes qui ne sont plus supportées utilisaient des drivers en 32 bits qui n'eurent pas l'occasion d'être adaptés et sont devenus inexploitables avec le nouveau système.

L'échange de fichiers en réseau local via AirDrop aura besoin au minimum d'un MacBook Pro (fin 2008), MacBook Air (fin 2010), d'un MacBook (fin 2008), d'un iMac (début 2009), d'un Mac mini (mi-2010) et d'un Mac Pro (début 2009 avec une carte AirPort Extreme).

Autre fonction, nouvelle cette fois, l'affichage en mode miroir de l'écran du Mac vers un téléviseur avec un Apple TV (la version petit boîtier noir), il faudra un iMac (mi-2011), un Mac mini (mi-2011), un MacBook Air (mi-2011) ou un MacBook Pro (début 2011). Exit les MacBook et Mac Pro.

On compte aussi Power Nap comme nouveauté, celle qui permet à un portable de continuer à relever le mail en mode veille, mais aussi à faire des sauvegardes Time Machine ou encore récupérer des mises à jour. Seuls les MacBook Air (fin 2010 ou plus récents) et le MacBook Pro Retina sont qualifiés.


avatar Maltermac | 
Mon MacBook pro est mi-2009, je n'aurai donc pas air-play avec mon appletv??? C'est de loin la fonction que j'attend avec impatience!
avatar vovi | 
Ah bravo !!! Pas de mode miroir pour mon mac pro. Merci Apple.
avatar Applerider | 
C'est scandaleux mon MacBook Pro 2010 full options (Core i7 dual-core 2,8 GHz + 512Go SSD + Écran Antireflet + 8go de ram) n'a pas droit à PowerNap ni à AirPlay, deux des (très) rares nouveautés sur cet OS qui m'attiraient. Apple commence vraiment à prendre ses clients pour des gens capables de claquer 2000€ et plus tout les deux ans.
avatar Mr.20 | 
Je suis d'accord pour dire qu'Apple abuse parfois avec ses politiques de mises à jour (genre Siri uniquement pour iPhone 4S qui est une vaste blague) mais vous pensez pas que PowerNap ou Airplay reposent sur du matériel qui n'a pas été integré dans votre machine ?
avatar pickwick | 
Pauvres petits bengladeshi qui n'auront pas leur bol de riz ce soir .....
avatar tsss | 
@maltermac ... En effet, pas d'airplay vidéo avec un mbp 2009, j'ai testé et bha rien, testé sur un Air 2012 ça marche tip top et c'est vraiment très pratique ... encore faut il avoir la machine élue et l'apple TV !
avatar vovi | 
Oui, c'est du foulage de g.. pur et simple. Donc en clair, j'achète au jour d'aujourd'hui un mac pro mais il est incompatible avec ces fonctions !!! Ah oui, mais c'est vrai la gamme doit être renouvelée dans trois ou quatre ans. M. Cook, vous aviez dit que vous n'oubliez pas les professionnels non ?
avatar Totoro67 | 
@Mr.20 : En effet cela est le cas, le problème est matériel, donc pas possible sur plus ancien.
avatar viedge | 
@applerider Je ne vois pas ce qu'il y a de scandaleux, personne ne t'oblige à passer à Moutain Lion...
avatar artisson | 
PowerNap et le mirroring Airplay utilisent des fonctionnalités matérielles et non logicielles, normal que ça ne fonctionne pas sur des machines plus anciennes.
avatar iwizzz | 
Personnellement, je m'estime bien loti avec mon MacBook alu, presque 4 ans et toujours compatible avec la dernière màj de l'OS. Dommage que tout le monde ne puisse pas en dire autant...
avatar vovi | 
@Mr.20 : Airplay fonctionne avec mon MacPro, via itunes.
avatar Xalio | 
C'est en effet assez énervant mais ne vous inquiétez pas on aura sûrement le droit à un débrideur.... Idem Macbook Pro Mi-2010 Core i7 2.66Ghz + 300Go de SSD + 8Go de RAM... Ne me faites pas croire que la NVidia ne suffit pas pour supporter ce mode... Tout ça c'est à cause de l'intel intégrée, Apple veut sûrement une autonomie de fous avec le mode miroir mais on en est pas là! Bref, maintenant je comprends pourquoi l'option AirPlay mirorring disparaissait sur mon MBP....
avatar jurondeau | 
Sera t il possible d après vous Mac g de passer de snowboard Leopard a lointain lion directement sans être passe par lion ? Merci!
avatar francis_1 | 
@mr.20 tu ne crois pas que si apple vente des nouveautés, il faut peut-être essayer de les faire tourner sur du matos un peu plus large que 3 modèles, ou alors dire d'entrée (en janvier) quels seront les prérequis? Vivement que des développeurs trouvent des solutions parallèles. Venez tous chez moi faire l'apéro vendredi soir dès 19h. Vendredi à 18h50 je vous informe des conditions à remplir...
avatar belhange | 
Il y a moyen d'activer les fonctionnalisées non supporté ...... Sur mon iMac Early 2008 j'échange sans soucis via AirDrop avec mon MBA Mid 2012 ..... une petite ligne de commande sur les 2 et le tour est joué ...... les utilitaires ne vont pas tarder à pleuvoir ;)
avatar Giru | 
Arrêtez de vouloir des fonctions supplémentaires sur vos appareils sortis il y a plusieurs années, c'est d'un ridicule. Autant PowerNap je ne sais pas comment ça fonctionne, autant AirPlay c'est évident que toutes les configurations ne peuvent pas le supporter. Ce n'est pas du bridage. Mon iMac n'est pas éligible pour AiPlay non plus, c'est bien dommage mais c'est comme ça. On ne peut pas vouloir toutes les dernières nouveautés sur un hardware qui ne les prend pas en charge.
avatar Jimmy_ | 
"Mountain Lion n'utilisant que des pilotes 64 bits, certaines cartes qui ne sont plus supportées utilisaient des drivers en 32 bits [b]qui n'eurent pas l'occasion d'être adaptés[/b] et sont devenus inexploitables avec le nouveau système." Cette phrase, il faut la mettre dans les annales tellement elle est énorme. Apple aurait fait des économies en n'adaptant pas certains pilotes alors que ces composants comme le GMA 950 sont supportés par exemple par Windows 8 dans sa version 64 bits ?
avatar biak | 
C'est raide...
avatar Madalvée | 
Mon Mac 128 k ne remplit pas les conditions de mémoire, c'est un scandale ! Plus sérieusement, quand vous achetez un ordo, vous payez pour ce qu'il vous offre à un instant T, ce qui vient en T+1 n'est que de bonus et n'est pas un dû.
avatar jam1962 | 
Pas de mode miroir il existe une alternative rechercher su Google "airparrot" https://www.macg.co/news/voir/234282/airparrot-airplay-en-mode-miroir-pour-mac-os-x comme quoi tout est possible hein !! juste apple qui bride
avatar Tchobilout23 | 
Vive AirServer !!!
avatar pftlyon | 
Bonjour, C'est clair que c'est du foutage de gueule. Autant pour powernap, je comprends qu'il faille un hardware spécifique (SSD), autant pour Airplay qui est maintenant une technologie qui date, faut pas pousser. je ne vois pas en quoi mon iMac 2010 et son i7 + 8go ram et ati 5750 n'en est pas capable... On va en arriver à du "jailbreak" sur OSX... C'est un comble. Vivement des utilitaires pour débrider cette arnaque , sinon quel intérêt de rester sur mac, autant monter un pc et mettre un linux type mint dessus.
avatar shenmue_fan | 
C'est parti pour les pleureuses! Heureusement qu'ils vont le vendre à moins de 16€ et mise à jour possible à partir de Snow Leopard, autrement c'est au moins la buche.
avatar lmouillart | 
Je trouve normal qu'Apple segmente ses gamme. Pour des supports longue durée il y a toujours des solutions alternatives. Puis on ne vie pas d'amour et d'eau fraîche.
avatar Orphanis | 
Donc au final mon Mac Pro acheté il y a un mois, et présenté comme étant la machine la plus puissante du catalogue Apple, n'a pas été pensé pour être "full-compatible" avec un système d'exploitation sortant 45 jours plus tard ?!!!!!! C'est vraiment de la foutaison de gueule carabinée...
avatar rudeboyfred | 
j'ai pas l'habitude de faire la pleureuse mais très honnêtement le coup du mode miroir sur airplay est carrément abusé je trouve. je vois pas vraiment le rapport l'aspect matériel... et c'est vrai que c'était la fonction qui m'attirait le plus sur le nouvel OS !
avatar Orphanis | 
Imouilmart, L'Airplay ne fonctionne pas sur des machines qui sont sont encore au catalogue d'Apple (ou qui l'était, il y a moins d'un mois) donc l'argument "l'obsolence technologique est une fatalité à laquelle Apple sacrifie péniblement" ne tient pas du tout la route. À la limite, ils auraient pu avoir la décence de nous le dire en sortant les nouveaux Mac Pro, il y a un mois : "votre machine ne sera pas "full-compatible" avec Moutain Lion".
avatar Silverscreen | 
@ Jimmy [quote]"Mountain Lion n'utilisant que des pilotes 64 bits, certaines cartes qui ne sont plus supportées utilisaient des drivers en 32 bits qui n'[b]eurent pas l'occasion d'être adaptés[/b] et sont devenus inexploitables avec le nouveau système." Cette phrase, il faut la mettre dans les annales tellement elle est énorme. Apple aurait fait des économies en n'adaptant pas certains pilotes alors que ces composants comme le GMA 950 sont supportés par exemple par Windows 8 dans sa version 64 bits ?[/quote] Ben, vu que c'est pas Apple qui écrit les pilotes graphiques pour les cartes vidéo mais les fabricants eux-mêmes, tu fais un procès d'intention à Apple pour rien… Pourquoi Windows 8 supporte encore le GMA 950 ? Au hasard : parce que les fabricants de cartes graphiques vendent 10 fois plus de matos pour des ordis sous Windows… et que la récente progression de la part de marché d'Apple ne va pas, d'un seul coup, effacer 15 années passer à embaucher en priorité des dévs et programmeurs pour environnement Windows, 15 années de de pilotes systématiquement plus aboutis et 15 années de budgets systématiquement plus importants pour le debuggage des pilotes Windows… Maintenant, ça n'explique pas toutes les limites imposées par Apple dont certaines sont clairement artificielles – comme le prouvent les diverses solutions mises au point par des programmeurs tiers. On a déjà eu le cas avec Airprint, Apple remet ça avec Airdrop… Mais, pour Airplay, je ne suis pas sûr qu'un ordi avec une CG de 2007 soit effectivement capable de gérer l'affichage sur un écran HD via l'AppleTV… usage, effectivement, pas prémédité au départ…
avatar zenx | 
Snow Leopard qu'on peut obtenir gratis, donc pour 16 euros on peut passer de Leopard à Mountain Lion...
avatar worldice | 
@applerider PowerNap requiert un type spécial de processeur très récents (ils ont un mode de demi marche demi veille qui consomme très peu...).
avatar Mr.20 | 
@vovi : Là on parle d'Airplay vidéo vers une Apple TV. @francis_1 : Je dis pas qu'Apple est irréprochable mais je pense qu'une majorité de décisions dans ce genre découle d'une restricition matérielle et pas pour pousser à l'achat de nouvelles machines. Ils savent très bien que les gens vont pas racheter un iMac juste pour avoir le support Airplay. Ici ça les dessert plus qu'autre chose. Si ya moyen de bidouiller pour que ça fonctionne sur nos ordinateurs, des développeurs le feront donc aucune raison d'être en colère. Apple n'a jamais été hésitante sur ce genre de question : et je préfère qu'ils ne fassent pas du sur-place en supportant des ordinateurs vieux de 4 ans quitte à ce que mon macbook n'aie pas Airplay ou PowerNap... Comme le dit viedge, personne n'est obligé de passer à Mountain Lion. Votre ordinateur fonctionne très bien avec Snow Leopard ou Lion. Si vous n'êtes pas content du nouveau système ne l'installez pas, c'est aussi simple que ça. Je cherche pas à blanchir Apple mais faut voir les deux côtés de la médaille : si Apple n'innovaient pas ils s'en prendraient plein la gueule. Et l'innovation logicielle ça passe par l'innovation matérielle.
avatar Orphanis | 
Mr.20, L'argument ne tient pas la route pour deux raisons : - Il y aura beaucoup de softs qui vont exiger "Moutain Lion"...Je le vois à chaque mise-à-jour du système depuis Panther. - Quand tu achètes une machine du catalogue actuelle ou même qui date d'une année et que cette machine est censée être la plus puissante (et accessoirement la plus chère du catalogue), il est indécent qu'elle ne soit pas full-compatible avec un système d'exploitation sortant 1 mois plus tard (et bientôt livré sur ces machines). Il y a même de la malhonnêteté à vendre ses machines en ne spécifiant pas cela : si on m'avait dit cela, il y a un mois à l'AppleStore, j'aurais probablement réfléchi à deux fois avant d'investir de l'argent dans cette machine.
avatar crazy_c0vv | 
@iwizzz : j'ai le même Macbook que toi, boosté au max (8gb de ram, SSD + HDD) et je suis content de voir que ça passe. Reste à voir comment ça va tourner, et si la version suivante passera...
avatar BotteChouette56 | 
@orphanis : Alors tu l'as acheté il y a un mois certes mais il n'as pas été mis à jour depuis environs 2 ans...
avatar BotteChouette56 | 
@BotteChouette56 : Je me corrige il n'a pas reçu de vrai mise à jour !
avatar southpark | 
Ai un MAC pro MID 2010 et en suis satisfait et suis comme certain ne comprend pas que sois disant le mode miroir sur airplay ne fonctionnerait avec mon MAC pro alors que airplay iTunes va très bien, et on aura certainement un développeur qui nous sortira quelque chose pour utiliser cette fonction comme c'est le cas pour airprint en tout cas espérons le
avatar Applerider | 
@viedge : C'est un minimum qu'un appareil vieux de deux ans à peine supporte toutes les nouveautés d'un nouvel OS. La fonction AirPlay m'aurait énormément servie mais bon, c'est pas grave, on va raquer 2300€ encore une fois. :( Lorsque j'ai switché, c'est le côté "support longue durée" qui m'avait attiré chez Apple, principalement. Maintenant, il faut un appareil de l'an dernier si on veut profiter de tout. Même les """""nouveaux"""""" hem hem... MacPro ne sont pas éligibles à la totalité des nouveautés. (Quoi ils n'ont pas étés upgradés le mois dernier ?? ;-)
avatar Le_luron | 
Petite question : si l'achat d'un MB mi-2012 avec lion permet d'avoir ML gratuitement, est-il possible de l'installer sur plusieurs ordinateurs derrière ? Je sais que ce n'est pas le cas d'un Lion obtenu avec un nouveau portable mais peut-être que là... ? Merci pour vos précisions !
avatar pftlyon | 
Une solution : http://airparrot.com/
avatar vovi | 
@Mr.20 : A moins que l'on ne se comprenne mal, airplay video marche entre mon MacPro et mon Apple TV
avatar Akerloof | 
ça m'a l'air prise de tete le programme d'update. Faire une demande absolument dans les 30 après la sortie!! Comment ils font ceux en voyages et ceux qui lisent pas forcément l'actualité.. Il pouvait pas le faire apparaître dans les applications du mac store comme imovie et iphoto? Mais rassurez moi mais cette phrase en anglais est ambigue "Customers must request their Up-to-Date upgrade within 30 days of purchasing their Mac computer. "
avatar Jimmy_ | 
@Silverscreen : Apple ne supporte pas l'iPad original avec iOS 6 donc pour les Mac, on a encore de la chance que la liste ne soit pas plus courte...
avatar Orphanis | 
"Alors tu l'as acheté il y a un mois certes mais il n'as pas été mis à jour depuis environs 2 ans..." Oui mais tu m'accorderas, qu'en tant que consommateur, le rythme des mise-à-jours ne me concerne pas en premier chef : moi, j'achète en juin, une machine qui est au catalogue Apple donc c'est la machine "actuelle". De ce fait, j'attends qu'elle soit complètement comptabile avec un système d'exploitation sortant un mois plus tard ;-) D'ailleurs, le problème n'est même pas là : même les Mac Pro mid-2012 ne sont pas comptable avec le mode miroir...
avatar fxgau | 
ben moi y avait qu'airplay qui m'intéressait dommage d'avoir un macbook de 2009 deja obsolète !!!!! j'attendais moutain lion avec impatience car les solutions alternatives qui autorise deja airplay video et l'apple tv fonctionnait très bien avec snow leopard mais plus avec lion donc si des aplis alternatve font parfaitement fonctionner l'équivalent d'airplay video sur Snow Leopard sur mon super vieux macbook de 2009 !!!je vois pas pourquoi il y aurait des limitations hardware a proposer airplay sur cette meme machine avec Mountain lion On sait très bien que Siri fonctionne sur un iphone 4,on sait donc qu'apple limite aujourd'hui volontairement certaines fonctions pour obliger a renouveler sans cesse nos appareils je ne vois pas d'inconvénient a mettre une barrière payante par exemple mais pourquoi ne pas pouvoir acheter ces options librement et ne pas fermer carrément le système Airdrop par exemple ne fonctionne pas normalement sur mon Imac une simple commande et ça tourne donc les arguments de limites hardware sont hors sujet je suis nullement grincheux mountain nest pas gratuit on l'achete !!!! airplay peut fonctionner donc je vois pas pourquoi ces limitations forcées On espère comme toujours que de sympathique bidouilleurs trufferont une solution apres apple s'etonne qu on veuille jailbreaker nos appareils car quel intérêt a un apple tv non jailbreake!!!??? par contre jailbreake c'est une source inépuisable indispensable!!!
avatar Boutchien | 
Bonjour, Pour les inquiets je ne me fais pas de souci concernant la compatibilité avec powernap et airplay. Mon iMac de 2006 (oui le blanc plastique...) tourne comme une horloge sous lion ( merci la cure de jouvence au ssd). Je n'avais déjà pas le droit à l'époque à Airdop: un développeur à sorti une bidouille à appliquer une fois et HOP compatible avec mon mbp late-2008. Ca sera certinament pareil avec ces deux "nouveautés" disons passablement secondaire. Perso j'en ai marre de jouer les early adopter. Pour une fois, je n'aurai pas le dernier système, tant pis. Franchement, c'est certainement à mon sens, l'OS d'Apple le moins convaincant de ces dernières années. Il segmente trop la famille de Mac. On a pas tous la même "expérience utilisateur" et c'est bien dommage.
avatar Juliomacba | 
MacBook late 2008 je passe tout juste. C'est sa dernière mise à jour importante à mon avis. Mais pour revenir sur Siri, oui il est compatible iPad 2 et iPhone 4 mais vous savez ce que ça représente en nombre de guignols qui vont jouer avec la même semaine et qui vont saturé l'afflux ? Je me souviens le jour de la sortie ça marchais très bien le matin et le soir ainsi que les jours suivants impossible alors qu'on était même pas 1 millions en France à le posséder. Donc oui ça énerve mais y'a toujours des dev assez malins pour contourner ces petits désagréments.
avatar violonisme | 
et hop! 15.99 € d'économisés!!!
avatar BotteChouette56 | 
@vovi : En faire on parle de AirPlay miroring, CAD ta télé comme moniteur, sans fil en gros.
avatar BotteChouette56 | 
@Orphanis : Je comprends bien ton sentiment et je suis d'accord avec toi, mais si on compare avec d'autres univers que l'informatique ce phénomène arrive si souvent qu'on ne dit rien.

Pages

CONNEXION UTILISATEUR