Transmit, Coda, Unison et CandyBar à jour pour Lion

Florian Innocente |
Panic a mis à jour sa collection d'utilitaires pour Lion (client FTP, outil de développement web, client Usenet et gestionnaire d'icônes). Ils sont disponibles depuis le site de l'éditeur et sont attendus sur le Mac App Store pour les trois distribués par ce biais. Sont ainsi révisés et disponibles Transmit 4.1.6 [21,9 Mo], Coda 1.7.1 [20,7 Mo], Unison 2.1.5 [9,6 Mo] et CandyBar 3.3 [29,2 Mo]. A noter au passage pour Transmit une fonction d'import des signets de Cyberduck 4, si l'on envisageait de quitter le second pour le premier.

http://static.macg.co/img/2011/4/transmit3lion-20110705-233355.jpg

avatar Nicooprat | 
Fort bien.
avatar LaurentR | 
@ Nicooprat : Tout à fait :)
avatar Shralldam | 
Coda pourrait évoluer un peu plus...
avatar Mr.20 | 
Je crois que l'équipe de Panic travaille sur Coda 2.
avatar Kounkountchek | 
[quote=showmehowtolive]Panic ne fait plus grand chose[/quote] :D Alors ça c'est la meilleure !
avatar aero42 | 
@ thibotus01 : oui, mais à quelle heure ? :)
avatar grogeek | 
OpenKomodo pour les codeurs ! (open source, gratuit, prise en charge d'une liste impressionnante de langages, code inteligence , etc..etc..etc..)
avatar Dv@be | 
@ aero42 : A 8h88
avatar Nicooprat | 
@Mr.20 Les seules infos qui filtrent par rapport à Coda 2 sont sur le twitter de Panic (http://twitter.com/#!/panic), c'est à dire très peu de chose...
avatar jokoe | 
Ils auraient pu choisir un autre nom que Unison pour leur lecteur de nouvelles... Unison est un utilitaire de synchronisation bidirectionnelle. Bon, d'après Wikipedia (http://fr.wikipedia.org/wiki/Unison), c'est aussi "un système d'exploitation temps réel, basé sur Linux"...
avatar coincoin13 | 
@[MGZ] Shralldam Sur le blog de Panic à propos de la mise à jour de Coda: "This important release fixes some annoying possible crashes in Lion. Not much else changed, but that’s because we’re very busy working on the big guy." Voilà, y a plus qu'à...
avatar Le docteur | 
Au niveau incompatibilité, je vais me retrouver dans la m… - CrossOver n'est pas compatible - Je viens de reçevoir un mail de l'éditeur me disant que mon support prenait fin, je n'ai donc plus accès aux mises à jour - Je l'utilise pour lancer Tell Me More...

CONNEXION UTILISATEUR