Mise à jour Front Row

Christophe Laporte |
Apple vient de mettre à jour Front Row [1.0.1 - 4 Mo - FR]. Cette mise à jour, selon Apple, améliore la fiabilité et la compatibilité générale pour l’exploration de musique, de photos et de clips vidéo sur votre iMac. La nouvelle mouture du "media center" d'Apple est également disponible via son module de mise à jour.

Tags
avatar Anonyme (non vérifié) | 
Et y 's'passe quoi si on fait la màj sur autre chose qu'un iMac G5 (iSight intégrée)? ...
avatar Anonyme (non vérifié) | 
L'installateur dit qu'on a pas la bonne machine et refuse d'aller plus loin
avatar Anonyme (non vérifié) | 
Exact !!! Cette machine requiert un iMac G5, etc...
avatar Anonyme (non vérifié) | 
ouvre le paquet d'installation et cherche le fichier texte ou il y a le controle de la machine.
avatar Anonyme (non vérifié) | 
Bas moi je dois faire expres :D Je vois vraiment pas ce qu'il faut faire... Quelqu'un pourrait-il expliquer en détail SVP ;)
avatar Anonyme (non vérifié) | 
Moi j'ai fait cette mise à jour en 1.0.1 sur des machines non iMac G5 iSight et maintenant ça ne marche plus. Retour en 1.0 qui fonctionnait très bien. J'utilise un PoweMac G4 2x500MHz (2000) et un PowerBook 17" 1.6 GHz (2005).
avatar Anonyme (non vérifié) | 
La méthode sur Version Tracker ne marche pas à ce qu'on dit...
avatar Anonyme (non vérifié) | 
je confirme, oubliez la manip de version tracker: l'appli s'installe mais refuse de se lancer
avatar Anonyme (non vérifié) | 
alors comment fait-on ?.
avatar Anonyme (non vérifié) | 
Ben on reste en version 1.0 :-) -- http://blog.siteparc.fr
avatar Anonyme (non vérifié) | 
Mais la bidouille FrontRow marche aussi en 10.4.3??? 2Bad
avatar Anonyme (non vérifié) | 
FAUX et archi faux ! La bidouille de versiontracker fonctionne très bien ! C'est bien plus rapide sur mon powerbook 1.33, maintenant. C'est presque utilisable...
avatar Anonyme (non vérifié) | 
Bidouille sur Versiontracker ??? C'est la version officielle Apple de 4,1 Mo qui s'y trouve, et après plusieurs essais, même en forçant l'installation avec Pacifist, elle ne fonctionne pas chez moi...
avatar Anonyme (non vérifié) | 
Lire la description ....
avatar Anonyme (non vérifié) | 
J'ai fait tout comme le monsieur il a dit hé bé ça marche pô...
avatar Anonyme (non vérifié) | 
Arretez de prétendre n'importe quoi, front row est protégé, même en contournant l'install. Faudrait un crack pour le lancer. Ceux qui croit que çà marche n'ont qu'à supprimer l'ancienne version pour vérifier
avatar Anonyme (non vérifié) | 
le code erreur est le suivant : Application isn't running.
avatar Anonyme (non vérifié) | 
Eh ben chez moi Front Row fonctionne nickel sur mon eMac 1,25...sans télécom ni portable!! tout au clavier. Et vu tout ce que je lis sur cette news, je suis pas prêt d'installer la mise à jour...
avatar Anonyme (non vérifié) | 
je vois même pas le forum de versiontracker où est mis l'astuce moi :(
avatar Anonyme (non vérifié) | 
https://www.macg.co/mgnews/depeche.php?aFrom=15&aSize=15&aIdDepeche=118507 Voici le lien pour ceux qui aiment perdre leur temps : http://www.versiontracker.com/php/feedback/article.php?story=20051117225538856 Ça ne marche pas sur les G4.
avatar Anonyme (non vérifié) | 
je comprend rien de la technique bouidouillage, mais bon je suis souvent blonde moi lol
avatar Anonyme (non vérifié) | 
en clair, la mise à jour marchera avec la bidouille pacifist versiontracker, à condition d'avoir la version crackée de frontrow
avatar Anonyme (non vérifié) | 
BL tu as fais comment ?

CONNEXION UTILISATEUR