Lion : le Wi-Fi attend toujours son correctif

Florian Innocente |
UtilitairesairporUn peu plus d'un mois après la mise à jour 10.7.1, des utilisateurs se plaignent toujours de dysfonctionnements avec leur connexion Wi-Fi. Depuis le passage à Lion cela se manifeste de différentes manières. En sortie de veille par exemple, la connexion ne reprend pas automatiquement.

Ou bien, en pleine activité, elle s'interrompt alors que l'icône dans la barre des menus paraît normale (elle peut aussi virer grisée). Pour retrouver sa connexion on peut désactiver le Wi-Fi et le réactiver, relancer l'application qui ne se connecte plus ou aussi redémarrer. Si ce n'est que le problème se produira plusieurs fois par jour.

Les machines concernées n'ont rien en commun. Des Mac de bureau comme des portables, anciens comme neufs (un iMac de quelques semaines en ce qui nous concerne) et il n'y a pas non plus de box ADSL qui y échappe plus qu'une autre.

Tout le monde n'est peut-être pas touché par ce bug. Cependant les forums sont assez remplis d'utilisateurs agacés de cette situation (1 et 2). D'autant que la mise à jour 10.7.1 faisait justement état d'une amélioration de la fiabilité des connexions Wi-Fi.

L'autre grief étant que ce qui fonctionnait avec Snow Leopard se met tout à coup à dérailler avec Lion. Sur une technologie neuve comme le Thunderbolt on peut comprendre que certains problèmes se manifestent à son lancement, mais le support du Wi-Fi n'est pas arrivé chez Apple avec Lion.

Aucune des solutions égrenées dans ces forums n'apporte une solution définitive. Certains ont changé le canal de leur box, d'autres ont effacé des fichiers préférences, mais au final et en attendant que la solution arrive enfin (on verra avec le 10.7.2), la meilleure manière de contourner ce bug consiste à se connecter… en Ethernet.
avatar Eaglelouk | 
La 10.7.2 actuelle ne règle RIEN...
avatar benj227 | 
J'ai ce soucia avec mon iMac 2010 (par contre pas avec mon MBA 2011) Par contre, mon Macbook Air 2011 prend plus de temps que le iMac pour sortir de veille (!!!). L'écran s'allume instantanément, mais tout reste bloqué quelques secondes. Tandis que mon iMac à DD est directement opérationnel. Quelqu'un a ce soucis ?
avatar DocToinet | 
Moi j'ai le meme problème avec mon macbook pro de 2008 sous Snow Léopard!!
avatar Apple92 | 
J'ai ce même problème sous Snow Leopard sur mon MBP nov 2009... Fréquence très variable:2 fois par jour ou 1 fois tous les 15 jours... C'est très agaçant sur une machine à 1300 euros.
avatar polhochon | 
Moi aussi sous bien souvent au démarrage je dois désactiver puis activer le wifi. iMac Mid 2010
avatar arnal | 
D'un coup je ne me sens plus seul. C'est atroce ce problème. J'ai remarqué quelque chose de curieux a ce propos mode je passe pour un con on : ces déconnexions de wifi (exactement ce qui est décrit dans la news) n'apparaissent chez moi que le matin et en semaine, pas le week end! Croyant tout d'abord à un piratage de ma ligne j'ai bien sur changé de mot de passe , mis au point un filtrage par adresse MAC, fait une clean install de lion..rien à faire. Ce n'est a priori pas un probleme de box puisque mon ipad tout neuf ne rencontre pas ce problème... J'ai un macbook unibody d'avril 2009. Soit mon réseau est complètement invisible, soit il me demande sans cesse mon mdp réseau, qu'il ne reconnait pas....
avatar e.cornu | 
Problème rencontré sur un powerbook sur Leopard avec un réseau comprenant Léopard et Lion mais jamais avant l'adoption de Lion sur une des machine sur le réseau ... une piste ?
avatar adnX | 
Chez adnX, nous avons les mêmes problèmes du coup, on a effectivement passé la plupart des machines en Ethernet !
avatar Anonyme (non vérifié) | 
J'ai ce problème avec un Mac Mini de début 2010, un MBP 13 pouces 2.66 C2D de 2010 et un MBA 2011 13 pouces!
avatar Fiozo | 
Ce qui est certain c'est que la dernière build de 10.7.2 ne change rien au problème...
avatar Le docteur | 
Xieme fois : coupez le pare-feu
avatar Anonyme (non vérifié) | 
Pour ma part (Lion sur Imac 21.5 2011) cela se produit nettement le plus souvent lorsque les piles de ma souris Magic sont presque vides et que la liaison avec le mac devient plus aléatoire comme si l'activité de l'un "brouillait" l'autre. Très pénible....
avatar iBook 68 (non vérifié) | 
Le problème n'est pas arrivé avec Lion. J'ai de temps en temps une déconnexion du wifi avec Snow Leopard sur un MacBook Pro 15" et ma femme à le même soucis avec son 13" sous SL également. De façon aléatoire le wifi se coupe et il faut alors désactiver puis réactiver airport pour que la connexion reprenne. Dans de très rares cas, il faut carrément redémarrer le Mac. Et ce n'est pas un problème de Livebox puisque l'iPod est toujours connecté à internet à ce moment là.
avatar rom54 | 
Personnellement aucun problème avec Lion cote Wifi. J'ai une seule machine en test sous Lion au sein du réseau. Et a part un bug affectant safari lors du zoom sur une page et un autre empêchant la connexion automatique a un serveur local, rien a signaler. Par contre la curiosite m'a pousse a voir ce qu'Apple avait change dans Lion concernant les connexions, or il y a plusieurs choses: - AirDrop qui semble utiliser deux réseaux a partir de la meme puce, je vous laisse juger des risques d'interférences. Je cherche le moyen de le désactiver (complètement ) d'ailleurs - la commande airport (/system/library/PrivateFrameworks/Apple80211.framework/Versions/A/Resources/airport) ne permet plus de se connecter a un réseau J'ai l'impression que le bug décrit pourrait bien venir de la...
avatar bugman | 
"la meilleure manière de contourner ce bug consiste à se connecter… en Ethernet." Oui... mais c'est chiant quand le Mac sert aussi de borne WiFi (partage réseau). En parlant du partage, c'est le problème que je rencontre avec Lion et le WiFi, a chaque démarrage, je dois re-créer un réseau, décocher puis recocher "partage" dans les prefs.
avatar Anonyme (non vérifié) | 
Une solution qui a bien fonctionnée sur mon iMac 21,5" (et trouvée sur les forums apple US) a été d'installer sous Lion le driver de la carte wifi trouvée dans Snow Leopard. Je l'ai fait samedi, depuis aucun problème :)
avatar grofbd | 
Je note également que Lion met plus de temps à relancer la connexion en wi-fi après une veille prolongée et en allumant l'iMac (mi-2010). Jusqu'ici je ne me posais pas trop questions puisque notre Bbox est loin d'être un foudre de guerre...
avatar Pierre Mickael Marchand | 
Ethernet sur mon MBA, Florian repose toi :-)
avatar bugman | 
@ sebinou666 : Mon Dieu ! (pas toi, hein, c'est juste une expression) C'est loin du Apple qui m'a fait passer au Mac, ça. Merci pour l'information, je testerais.
avatar Powerboobook | 
J'ai ce problème sur mon Mac Mini 2011
avatar Ben_75 | 
Pourquoi en lisant tout ça je continue à me dire que je suis pas prêt de passer sous Lion moi ? :)
avatar Anonyme (non vérifié) | 
J'ai ce même problème avec mon MacBook pro 13" de aout 2011 (donc avec Lion intégré)et en 10.7.1, la connexion affiche bonne alors qu'une page internet charge indéfiniment sans résultat. ce symptôme est encore plus régulier lorsque plusieurs appareil sont sur le même routeur mais c'est quand même très dérangeant.
avatar daito | 
J'ai un deux iMac et un MacBook Pro, je n'ai aucun problème de WIFI. Sinon faire un nettoyage dans la liste des réseaux WIFI préférés résout souvent pas mal de problème.
avatar bargio | 
En ce qui me concerne, problème après la veille sur mon iMac 27, mais pas de souci sur le MacbookPro. Par contre, j'ai remarqué une chose : le souci avec l'iMac est systématiquement quand il y a une sauvegarde time machine en cours. Impossible de se reconnecter tant que je n'ai pas manuellement arrêté la sauvegarde. Par contre, une veille en dehors d'une sauvegarde Time Machine et la reprise est nickel...

Pages

CONNEXION UTILISATEUR