Révision AirPort pour des MacBook/Pro sur 10.5.8

Florian Innocente |
Apple a livré une mise à jour AirPort pour certains MacBook et MacBook Pro utilisant Mac OS X 10.5.8 [1.0 - 1.7 Mo - Mac OS X 10.5.8 - VF]. Elle corrige un problème de vitesse de la connexion lorsque le portable fonctionnait sur sa batterie (voir l'article Mac OS X 10.5.8 : AirPort tourne au ralenti).

Seuls quelques modèles sont concernés : MacBook (13", Late 2007)
 - MacBook (13", Early 2008) 
- MacBook (13", Late 2008) 
- MacBook Pro (15", Early 2008) 
- MacBook Pro (17", Early 2008)
 et MacBook Pro (17", Late 2008). Pour savoir si votre machine fait partie du lot (lorsque la mise à jour refuse de s'appliquer) jetez un oeil ici.


avatar havez | 
Excellente nouvelle =D Je vais tester de suite ;-)
avatar havez | 
Problème réglé, juste un peu mal réveillé, et confond Late/Early :D xD
avatar Hellix06 | 
Apple et les réseaux wifi.. Quelle belle histoire d'amour!
avatar adrenergique | 
La mise à jour ne m'est pas proposée pour un MBP 13"
avatar adrenergique | 
Normal je suis pas dans la liste. Put*** faut aussi que je me réveille moi :D
avatar havez | 
@ adrenergique: Comme moi :D xD
avatar alargeau (non vérifié) | 
Mon MacBook est un 13" Aluminium et pourtant la mise à jour n'est pas proposée par mon ordinateur...
avatar manustyle | 
J'ai un peu peur de tenter le coup, me suis retapé une install. complète l'autre jour, pas envie d'avoir à y refaire au cas ou !
avatar E-Play | 
MacGe aussi est mal réveille : Snow Leopard est ( soit disant ) en Goldman master et on n'en sait pas encore plus !!!
avatar manustyle | 
Est-ce que cette mise a jour est proposée seulement une fois 10.5.8 installé ? parce que la, en 10.5.6, j'ai rien!
avatar Nicolas_D | 
J'ai beau avoir un MacBook 13" Late 2007 il ne veut pas installer cette mise à jour. Je ne vais pas insister, je voudrais pas le vexer.
avatar OuiOui | 
@manustyle c'est tout à fait normale, il faut avoir 10.5.8 d'installé pour avoir un bug à patcher ;-) Si t'es en 10.5.6 tu n'as pas de bug donc le patch ne te sert à rien...
avatar alargeau (non vérifié) | 
Pareil pour moi, j'ai un MacBook alu late 2008 et il ne veut pas me l'installer.
avatar temet | 
ça correspond en gros à quoi comme période early et late?
avatar puccini | 
Mise à jour effectuée sur mon MacBook Pro 15" (earlier 2008) : bug du débit résolu. Cool.
avatar puccini | 
@temet early 2008 : version du 26 février 2008 avec Core 2 Duo Penryn (Type Alubook) Late 2008 : version d'octobre 2008 (Type Unibody)
avatar puccini | 
euh ça c'était pour 2008, pour 2007, je ne sais pas...
avatar palmp | 
Quand ils disent Macbook 13" late 2008 je suppose qu'ils parlent du macbook blanc et pas du unibody?
avatar alargeau (non vérifié) | 
Il n'y a pas de MB blanc late 2008... donc non, c'est forcément l'unibody mais perso, ça ne marche pas pour moi pourtant j'en ai bien un. Dis-nous si ça marche pour toi.
avatar djgregb | 
j'ai le dernier macbook alu acheter en juin 2009 et la mise a jour ne veux pas de mon mac.... et pourtant j'ai bien des soucis airport depuis la 10.5.8 notamment pour copier des fichiers sur mes disque durs reseaux...
avatar Florian Innocente | 
[b] http://support.apple.com/specs/#portablecomputers [/b]
avatar alargeau (non vérifié) | 
@ djgregb : C'est parce que c'est un MBP que tu as, et seuls les 15 et 17" sont concernés. Par contre, il subsiste un problème avec le MB Late 2008. Sur le site d'Apple seul le MB UB est un "late 2008" et pourtant la màj n'est pas reconnue.
avatar bikoz | 
Pour le Macbook 13" Late 2007 : c'est le (premier) modèle doté de la puce graphique Intel GMA X3100, sorti (à quelques semaines près) au même moment que Léopard, si mes souvenirs sont bons...
avatar Anonyme (non vérifié) | 
Salut, j'ai aussi le problème sur mon MBP15 de juin 2009. Je l'ai réinstallé de base en ne mettant pas la maj 10.5.8. Et j'attends donc maintenant une maj pour le mid2009 pour le mettre en 10.5.8 et corriger le bug.
avatar foudeapple | 
HS -> non SL n'est pas à la stade de GM car 421a. jamais vu la dernière lettre après les trois chiffres dans le GM. tout fonctionne sauf oovoo. Bon c'es HS je sais, maintenant je vais tester la mise à jour d'airport dans mon macbook.
avatar djgregb | 
non j'ai bien un macbook alu sous l'ecran c'est bien marqué MacBook ....
avatar Feroce | 
Y'en avaient quelques uns qui avaient fièrement annoncé que ce problème était du pipeau, que tout allait bien, et que c'était surement des Macs mal gérés qui avaient ce problème. Mais où sont donc passés ces comiques ? Allo ?
avatar djgregb | 
sinon je vai attendre la patch 10.6 ça ira plus vite
avatar alargeau (non vérifié) | 
@ djgregb : alors tu es dans le même cas que moi. Ton MB est un late 2008 et pourtant la màj n'est pas reconnue.
avatar palmp | 
Mais avez vous un probleme sur batterie avec votre MBU 13" late 2008 et 10.5.8? J'attends avant de faire la mise a jour 10.5.7 vers 10.5.8 donc merci pour votre feedback :) Si la machine n'est pas touchee par le probleme, normal qu'il n'y ait pas de correctif.
avatar Psylo | 
@Feroce "Mais où sont donc passés ces comiques ? Allo ?" Apple les a gracieusement invités à Taiwan pou leur faire une demo, et ils ont été gentiment defenestrés.
avatar RZE | 
La MAJ fonctionne très bien!! le débit Wifi est nettement meilleur en effet!! Super!!
avatar palmp | 
aucun souci avec la 10.5.8 sur macbook unibody late 2008. Pas de mise a jour proposée mais pas de souci donc je suppose que la carte airport utilisée n'est pas affectee.

CONNEXION UTILISATEUR