Mac OS X 10.5.8 : AirPort tourne au ralenti

Christophe Laporte |
Suite à la sortie de Mac OS X 10.5.8, vous avez été nombreux à nous signaler des soucis de débit avec AirPort . Ce problème se produit uniquement lorsque le portable fonctionne sur la batterie.

Nous avons constaté ce bogue sur un MacBook Pro 2008. Et la différence est assez impressionnante. Voilà ce que donne un test de bande passante :

En mode batterie


En mode secteur


Nous avons renouvelé ces tests à plusieurs reprises et avons constaté à chaque fois des différences significatives.

Au niveau du ping (temps nécessaire pour contacter un serveur), la différence est encore plus importante. Pour accéder aux serveurs de free.fr, le temps de latence est passé environ de 30 ms en moyenne en mode secteur à 200 ms en mode batterie. Aucune solution n'a été trouvée pour le moment pour corriger ce problème.

Nous n'avons pas encore beaucoup de témoignages à ce sujet, mais il semble que Bluetooth soit pour certains une source de problème depuis cette mise à jour.

N'hésitez pas à nous faire part de votre expérience.

avatar Marvin_R | 

Par curiosité, j'ai fait aussi le test sur mon MBP de juin 2009, et aucunes variations significatives dans le débit et le ping entre le mode batterie et le mode secteur.

avatar .Steff | 

Même problème pour moi sur mes macbook pro.
Attendons, mais chez moi ce n'est pas handicapant à un point que je ne puisse plus surfer. Mais c'est juste pas normal !

avatar fabrs | 

Test sur Speedtest.net après mise à jour 10.5.8

Avec Alim branchée:
Download 4,29Mb/s
Upload 0,66Mb/s
Ping 24ms

Sur batterie:
Download 3,55Mb/s
Upload 0,09Mb/s
Ping 215ms !!! :-(

MacBook Pro Août 2008 (Core 2 Duo 2,4Ghz; 2Go de ram; GeForce 8600M GT).

j'espère que le problème va être corrigé rapidement...

avatar Cal Apone | 

RAS pour moi sur un macbook unibody, j'ai même l'impression d'avoir gagné un tout petit peu de bande passante avec la MàJ.

avatar iaorana | 

Aucune différence sur un MBA

avatar angstrom | 

super commentaires ultrasupernew !!!
Sauf que nous sommes un nombre grandissant dans ce cas, et que c'est bien le driver d'une certaine catégorie de carte airport qui incriminée par cette mise a jour et non quelques machines boguées et shopérisées par de gentils abrutis ignares et raleurs. Donc le "gugus" te remercie pour ta super contribution et te renvoie gentiement à tes certitudes via http://forums.macg.co/mac-os-x/problme-maj-10-5-8-wifi-hyper-lent-macbookpro-sur-batterie-272408.html#post5174232 ou sur le site apple http://discussions.apple.com/thread.jspa?threadID=2106968&start=15&tstart=0).
Ce n'est pas parce que tu n'as pas eu la scarlatine , que la scarlatine n'existe pas !

avatar ThoTokio | 

J'ai l'impression que ça le fait surtout aux MB(P) de 2008...

avatar dodoph | 

Moi c'est l'inverse ! Quand je suis branché je suis à 219 Ko/sec et sur batterie à 718 !!!

avatar arnopier | 

Pareil batterie et secteur sur un MBP 2,53/4Go mais TOUTES les mises à jour système avec la combo et jamais eu de problème !

Il faut utiliser la combo et pas la mise à jour ...

avatar stefprod | 

j'ai bien fait de pas faire la mise a jour

avatar OC 063 | 

Je confirme : sur secteur
Débit descendant 6365 Kbits ; 795 en Ko/s
Débit ascendant 744 Kbits ; 93 en Kos
Sur batterie :
Débit descendant 2403 Kbits ; 300 en Ko/s
Débit ascendant 669 Kbits ; 83 en Ko/s

avatar pwetpwet | 

Et sinon, il y a une mise à jour de Leopard qui un jour ne sera pas foireuse ?

avatar Karb0ne | 

Cela ne doit pas être grand chose comme ano, je penche pour une mauvaise gestion de l'éco d'énergie sur la puce WIFI.

avatar Arkange | 

Aucuns soucis ici avec un macbook 13" unibody. Même débit et ping que ce soit sur secteur ou sur la batterie.

avatar melaure | 

Depuis qu'une grosse partie de leur développeurs bossent sur iPhone OS, Mac OS X n'en fini pas d'avoir ce genre de bug ... C'est quand même pas très sérieux ... Je reste en 10.5.7 ;)

avatar JackosKing | 

A force de se diversifier (iPhone OS), de se complexifier, il faudra un jour songer a emplyer des gens. A trop tirer sur la corde, elle craque lol.
Enfin cela ne plairait pas aux actionnaires donc bon dommage pour la qualité.

avatar Le Gognol | 

Y'avait pourtant autant de chouineuses pour râler sur les MAJ foireuses bien avant que l'iPhone sorte... alors...

avatar Moonwalker | 

@Le Gognol : laisse râler, ça soulage en attendant le correctif.

J'espère qu'un ingé Apple sera empalé devant Infinit Loop pour l'exemple.

avatar valentinnb | 

Problème présent sur mon MacBook Noir C2D.

Mise à jour combo effectuée, et réparation des autorisations aussi. Problème encore présent.

avatar Tamaefx | 

Ça pourrait pas être un truc pour prolonger l'autonomie de la batterie ? Bon ils y serait ptêtre allé un peu fort, mais si ça se trouve en basculant la règle d'économie d'énergie sur "Normal" lorsque le macbook est débranché, ça réglerait ptêtre le soucis. Si le débit est ralenti mais qu'en contre partie on gagne 15mn pourquoi pas.

avatar ErickH67 | 

Macbook pro early 2008
Secteur:
DL: 9mbs
Ping: 15 ms
UL: 0.8 mbs

Batterie
DL: 4mbs
Ping: 161 ms
UL: 0,7 mbs

Bon c'est quand le patch du patch?

avatar latortuga | 

Pour mon MacBook blanc de novembre 2007, j'ai même plus accès à internet (serveur introuvable) quand je suis sur batterie !!! C'est impressionnant, j'ai juste à mettre l'alim. et ca fonctionne de nouveau.

avatar latortuga | 

Je viens de trouver une solution provisoire à mon Pb.

Si je coupe l'airport avant de débrancher l'alim., que je débranche l'alim, puis que je remets l'airport alors l'acces à internet fonctionne ! Dans tous les autres cas, pas d'internet.

avatar pirmil | 

Aucunes différences
MBP17' UB OsX 10.5.8 / 2.66 Ghz / 4Go
Orange (LiveBox Pro) ADSL 8M / Wifi G
(petites variations test après test... mais identiques Secteur ou batterie)
moyenne 5 tests Débit descendant : 6,53 Mbs (5 tests batt. 6,49 Mbs)
moyenne 5 tests Débit ascendant : 0,668 Mbs (5 tests batt. 0,681 Mbs)

Pages

CONNEXION UTILISATEUR