Inquisitor passe de Safari à Firefox

Florian Innocente |
Inquisitor se décline désormais en une extension pour Firefox 2 et 3 (ainsi que pour Internet Explorer 7/8 sur Windows). Né sur Safari, cet outil destiné à muscler le moteur de recherche du navigateur avait été racheté par Yahoo en mai dernier. Lequel en poursuit le développement avec l'auteur.

Inquisitor 1.0.2 pour Firefox est encore en version bêta et en anglais. Il reprend tant le look que le fonctionnement de son aîné sur Safari. Ainsi, on garde le choix de privilégier Google plutôt que Yahoo comme moteur de recherche par défaut (mais les versions locales de chacun ne sont pas encore listées).

Il sait indiquer si l'on a déjà visité certaines des adresses données en réponse aux requêtes et propose des mots clefs complémentaires. Une vidéo en montre le fonctionnement.

inquiditorfirefox3



avatar geneosis | 
tant mieux pour les utilisateurs windaub. tant mieux pour eux -_-'
avatar iLee | 
Je l'utilise depuis ses débuts.. J'adore! je gagne un temps fous lorsque je fais des recherches!
avatar Rikle_S | 
Ca m'énerve de devoir créer un compte partout où je vais. J'aime l'outil mais je l'installerais pas juste pour ça.
avatar iLee | 
Sur Safari on ne demande pas de compte.. ?
avatar Rikle_S | 
non du tout voici le lien qui ne demande rien : https://addons.mozilla.org/en-US/firefox/addons/policy/0/9251/39818
avatar Florian Innocente | 
la création de comptes c'est pour les extensions en bêta. Après ce ne devrait plus être nécessaire je pense.
avatar Anonyme (non vérifié) | 
ATTENTION, sur Mac, si l'on choisit Google plutôt que Yahoo, il n'y a pratiquement aucun retour sur Google alors que si sur Yahoo !! Pas cool du tout ce changement récent testé sur 2 ordi, un MBPro et un iMac sous 10.5.5 et Safari.
avatar masterquent | 
@ Claudios : Moi aussi j'ai ce problème, je n'ai aucun retour avec Google France, mais ça fonctionne parfaitement avec Yahoo FR. C'est assez louche, d'autant que j'ai pas l'impression que ça arrive chez tout le monde...
avatar Anonyme (non vérifié) | 
@claudios et masternquent Etes-vous sur d'avoir la dernière version ? J'avais le même problème mais depuis la dernière maj tout va bien...

CONNEXION UTILISATEUR