Mac OS X : 22 millions d'utilisateurs

Christophe Laporte |
À en croire Keith Bachman de Bank of America Securities, Leopard a tous les atouts pour être un succès commercial sans précédent dans l’histoire des systèmes d’exploitation d’Apple. Pourquoi ? Tout simplement parce que la base d’utilisateurs travaillant sous Mac OS X, et donc susceptible d’acheter la mise à jour, a fortement progressé ces dernières années. L’analyste estime qu’elle dépassera le cap des 22 millions à la fin du mois, soit 6 millions de plus qu’à l’époque où Tiger est sorti.

avatar Anonyme (non vérifié) | 
Léopard sera compatible avec les G4, les G5, les Intel... Brefs tous les processeurs sortis il y a entre 3 et 5 ans. Facile de comprendre que la base est énorme. C'est aussi la trace des succès passés, lors de sa sortie le G4 était un monstre de puissance, pas étonnant qu'après toutes ces années il soit loin d'être ridicule même face à des biprocesseurs 64 bits !<br /> Il y a là une preuve incontestable de la qualité de Mac OS X. C'est un peu comme penser à faire tourner Windows Vista sous Pentium II ou Pentium III, personne n'y pense, tout le monde sait que c'est impossible, pourtant chez Apple il y a des milliers de gens qui le font - pas avec un Pentium avec Vista, mais avec un G4 et Tiger ! Et ça tourne bien mieux que Vista sous un Intel Core 2 Duo. C'est ce qui s'appelle un K. O. technique.
avatar Anonyme (non vérifié) | 
--> pim Bien vu. Excellente remarque.
avatar Anonyme (non vérifié) | 
Il faut quand même relativer les choses, mon cher Pim. D'abord, si l'on peut pas installer Vista sur Pentium II et III, de la même manière et si l'on fait ce type de comparaison, on ne pourra certainement pas installer Leopard sur des G3. Cela réduit le parc compatible. Ensuite, on ne connait pas exactement la configuration demandée pour Leopard, donc on ne sait pas sous quelles conditions on pourra installer 10.5 sur des G4. <br /> Enfin, la dernière build fournit très récemment aux développeurs présente encore de nombreux bugs. Je ne vois pas comment on peut miser sur un sortie de Leopard à la fin mars. Cet article me semble un tantinet trop optimiste...
avatar Anonyme (non vérifié) | 
Apple nous donne quad même un système très compatible. Tiger, un DVD pour des G3, G4, G5, bi G5, CoreDuo, Core2Duo, Xeon... c'est pas si mal. <br /> J'ai fait tourné Tiger sur un iMac G3. ça s'utilise très bien au quotidien. Maintenant, le G3 fait même tourner Tiger Server ! héhé. <br /> Pour Leopard, dommage qu'il ne supporte plus le G3, mais bon, je comprend Apple. Le faire tourner sur un G3, ça serrait supprimer tout ce qui diférencie Leopard de Tiger... CoreAnimation ne tournera jamais... Mais Merci Apple d'avoir déjà supporter le G3 jusqu'à maintenant.
avatar Anonyme (non vérifié) | 
Merci d'avoir réveillé en moi les espoirs, D'avoir mis dans mon coeur un rayon de soleil, Merci de me donner la force de vouloir,<br /> Redécouvrir la vie sans la craindre Microsoft. Merci d'avoir ignoré les doutes du temps, Qui questionnent la foi et noircissent les nuits, Et merci pour ta force de vivre au présent, De t'être acheté malgrè les Billy. Merci d'être là dans ma vie mon sublime os X. Je t'aime Apple.
avatar Anonyme (non vérifié) | 
JE VOUS SIGNALE les gras qu'aucune information n'a filtré quant à la config minimale pour faire tourner Leopard. Donc arrêtez de dire que ce système ne supportera plus le G3 !!!!! On n'en sais rien c'est tout !!!!! <br /> Je vous signale que les dernières machines G3 datent d'octobre 2003. Elles étaient de valeureux iBook G3 900 Mhz. Ils ont à peine plus de 3 ans et seront tout à fait supportés par Leopard croyez-moi..... Et qui dit G3 900 Mhz dit G3 inférieur. Moi je mise sur une config minimale à G3 à 400 Mhz, 512 Mo de RAM . Tiger tourne sur une telle config, Leopard tournera aussi.
avatar Anonyme (non vérifié) | 
Paul, écrase moi ça tout de suite dans le cendrier...
avatar Anonyme (non vérifié) | 
que j'aime lire des news comme ça. Apple par son désir perpetuel d'innover, par ses choix tactiques si souvent incompris en se positionnant en tant que fabricant hardware et software.. est en train de faire littérallement la peau à redmond le tout puissant photocopieur, et le pire c'est que bill gates ne l'a pas vu venir; pourtant des que jaguar est sorti vous avez du tout comme moi, sentir le nouveau souffle qu'insuflait apple dans le monde de l'informatique: en quelques années, il a transformé l'image austére de l'ordinateur crée par windows avec son systéme d'exploitation, en une véritable oeuvre d'art grace à notre félin favori et ces machines si séduisantes que nous avons le privilége de dompter tous les jours
avatar Anonyme (non vérifié) | 
ARRETEZ DE DIRE que Leopard ne tournera pas sur un G3, ON N'EN SAIT RIEN !!!! Les dernières machines G3 datent d'octobre 2003 soit un peu plus de 3 ans seulement. (iBook G3 900Mhz). Leopard tournera sans probleme sur un G3 900 mhz, donc a coup sur un G3 400 mhz aussi avec de la RAM (512 Mo ou 1 Go). ARRETEZ DE DIRE EGALEMENT que Core Animation tournera mieux sur un G4 que sur un G3 etant donné que ça n'est pas dépendant du processeur, mais de la carte graphique qui devra être RECENTE....!!!!
avatar Anonyme (non vérifié) | 
Il est vrai qu'au fil des versions, mon ibook de 2001 tourne de mieux en mieux. Seule restriction, le disque dur qui affiche 10 Go....C'est une très bonne machine d'appoint pour gèrer les mails à présent;
avatar Anonyme (non vérifié) | 
"Leopard a tous les atouts pour être un succès commercial" Mais enfin, comment pourrait on en douter, Leopard sera le meilleur OS existant et il va anéantir Vista, il va s'en vendre des conteneurs entiers. Adieu microsoft. Vivement le printemps, décidement cette année s'annonce exceptionelle pour Apple.
avatar Anonyme (non vérifié) | 
@ Thom's Pour Leopard sur G3, je me suis basé sur un certain nombre d'articles et un test qui allaient dans le sens d'une incompatibilité. Mais officiellement, comme je le disais, on ne sait pas quelle configuration minimum il faudra. Donc si l'on en sait rien, quel crédit peut on accorder à cet article ?
avatar Anonyme (non vérifié) | 
D'accord avec toi Divoli Pour la petit histoire j'ai installé Tiger sur un iMac Bondie Blue 233 Mhz premier du nom. J'ai boosté la machine au maximum = > 2 x 256 Mo de Ram (oui oui, voir MacTracker.ca)<br /> Disque Hitachi 80 Go / 7200 T/ 8 mo de cache Officielement Tiger nécéssite un port FireWire et refuse de s'intaller dessus. De plus si cette machine a un disque dur de plus de 8 Go, Mac OS X (normalement panther au mieux) devra être installé sur une partition des 8 premiers Go de ce disque au maximum. Pour contourner ces 2 contraintes, j'ai installé Tiger sur le disque dur logé dans un boitier FireWire branché sur un Mac mini G4. Après réinsertion du Disque dans ce valeureux Bondie Blue, Tiger s'est éxécuté sans aucun probleme avec une vélocité étonnante. Enfin même si la machine n'est pas officielement supporté par Tiger, les pilotes de la carte graphique de cette machine (ATI Rage Pro) sont bels et bien présents dans le dossier "Extensions" du dossier "Système" de Tiger. Or cette carte n'est installée par defaut dans aucune machine supportée nativement par Tiger. Curieux non?
avatar Anonyme (non vérifié) | 
J'utilise tous les jours mon IBook G3 avec Tiger dessus et j'ai pas (encore) l'intention de changer. Il remplit mes besoins et j'espère que Leopard fonctionnera aussi bien également. Mon ordinateur en est à sa 5e année :) 2Bad
avatar Anonyme (non vérifié) | 
Bonjour, Est ce que c'est possible que Mac OS 10.5 ne soit en fait qu'un "build" et que tout les builds des "sous builds". Et que Apple mène en bateau les beta testeurs. Autremendit, et ce que c'est possible qu'Apple préstent MAC OS11. Version testée uniquement par Apple et personne d'autres. Bref est ce que c'est possible qu'on ait droit au BigBang de l'informatique soupconné par personne jusqu'au dernier moment?!
avatar Anonyme (non vérifié) | 
je possède deux machines équipées de G4 : un iMac G4 800 MHz écran 17" de juillet 2002, et un eMac G4 1,25GHz de juillet 2004...Tiger tourne comme une horloge sur les deux config...ok tous les deux sont équipés chacun de la mémoire maximum ! ma fille de 5 ans "squate" l'eMac pour les jeux, mais moi je préfère mon "tournesol"qui est à mes yeux une machine d"exeption!!pas prés de changer de machine pour faire tourner Léopard, je suis certain que mon "G4 flat panel" sera compatible....... ;-)
avatar Anonyme (non vérifié) | 
Pour le moment leopard c'est ca: You must have a Macintosh computer with: • an Intel processor or a PowerPC G4 or G5 processor <br /> • a DVD drive • built-in FireWire • at least 256 MB of RAM for a Power-PC based Mac and 512 MB for an Intel-based Mac (additional RAM is recommended for development purposes) • a built-in display or a display connected to an Apple-supplied video card supported by your computer • at least 6 GB of disk space available, or 8 GB if you install the developer tools
avatar Anonyme (non vérifié) | 
Le Léopard va sauter à travers toutes les "fenetres"....asta la Vista baby!!!!
avatar Anonyme (non vérifié) | 
le Léopard va sauter à travers toutes les fenetres!!!! asta la Vista baby!
avatar Anonyme (non vérifié) | 
MacFly=: si je comprend bien, Léopard tournera sans problème sur mon iMac G4 équipé du superdrive, mais pas sur mon eMac équipé lui d'un simple combo lecteur DVD/graveur CD pourtant de deux ans plus récent ?????
avatar Anonyme (non vérifié) | 
autant pour moi!!!!!! :-( DVD drive ne veut pas dire "GRAVEUR"milles excuses pour le post d'avant.
avatar Anonyme (non vérifié) | 
DVD Drive = lecteur de DVD Vu que certain MacBook & iMac actuellement au catalogue sont toujours en combo, ne t'inquiète pas trop pour ça maxetmac<br /> Le support d'instal Mac OS X.5 sera un DVD mais, si c'est comme sous Tiger, on peut bidouiller via un un autre ordi équipé
avatar Anonyme (non vérifié) | 
sur macplus, il y a une rumeur qui dit que la gestion de l'écran tactile pourrait apparaître avec Leopard (qui irait de pair avec l'apparition de nouvelles machines bien sûr). ... Dans cette hypothèse, certaines fonctionnalités de Leopard serait inexistantes sur les anciennes machines (sans écran tactile). Enfin ce n'est qu'une rumeur hein!
avatar Anonyme (non vérifié) | 
pi d'un autre cote c'est un super susteme de exploitation , moi je serai patron j'exploiterai mes esclaveves avec un tigre ou un leopard !!! et pas avec un vista ( c koi komme animal un vista ? )???????????????
avatar Anonyme (non vérifié) | 
>Thom's : je suis peut-être un peu lourd,mais j'ai pas compris l'astuce pour tiger... J'essaye d'installer tiger sur un G4 400 avec uniquement un drive cd interne,j'ai voulu le faire via un lecteur dvd firewire,mais ça ne fonctionne pas!Merci pour tes explications.

Pages

CONNEXION UTILISATEUR