Aperture et les cartes vidéo

Christophe Laporte |
Certains utilisateurs d'Aperture sont mécontents. Entre la version 1.0 et 1.1.1, Apple a discrètement modifié concernant son logiciel. Auparavant, la NVIDIA GeForce 6600 faisait parti des cartes recommandées pour utiliser le logiciel d'Apple dans de bonnes conditions. Depuis peu, cette carte a été reléguée dans la configuration minimum requise. Les utilisateurs en question se sentent particulièrement frustrés, car ils ont acheté spécialement un Power Macintosh G5 pour exploiter au mieux Aperture. Ils espèrent d'Apple au moins la possibilité d'acquérir une carte GeForce 7800 GT.

avatar Anonyme (non vérifié) | 
Je comprends l'objet de la frustration. C'est d'être passé de carte "recommandée" à "carte minimum" ? C'est ça qui froisse ??
avatar Anonyme (non vérifié) | 
Ce logiciel mérite vraiment d'être retravaillé… Sa lenteur et la conf requise sont inacceptables.
avatar Anonyme (non vérifié) | 
"Ce logiciel mérite vraiment d’être retravaillé… Sa lenteur et la conf requise sont inacceptables." Pq inacceptables? Vu qu'il est destiné aux professionnels de la photo qui ont les moyens de s'équiper lourdement... Aperture n'est pas un programme pour Mr Tous le Monde, c'est tout...
avatar Anonyme (non vérifié) | 
J'ai un iMac récent - la première version de l'iMac G5 - et je ne peux pas faire tourner Aperture ! Scandale et frustrations ! Je pense qu'Apple devrait faire un petit effort et faire en sorte que son application accepte à peu près toute les cartes (au moins celles de ses machines récentes) quitte à avoir un fonctionnement un peu plus lent. Surtout qu'Aperture a un prix très résonable (pas comme Adobe). Monsieur Apple - SVP - Rendez compatible Aperture avec tous les iMac G5.

CONNEXION UTILISATEUR