Lion : le Wi-Fi attend toujours son correctif

Florian Innocente |
UtilitairesairporUn peu plus d'un mois après la mise à jour 10.7.1, des utilisateurs se plaignent toujours de dysfonctionnements avec leur connexion Wi-Fi. Depuis le passage à Lion cela se manifeste de différentes manières. En sortie de veille par exemple, la connexion ne reprend pas automatiquement.

Ou bien, en pleine activité, elle s'interrompt alors que l'icône dans la barre des menus paraît normale (elle peut aussi virer grisée). Pour retrouver sa connexion on peut désactiver le Wi-Fi et le réactiver, relancer l'application qui ne se connecte plus ou aussi redémarrer. Si ce n'est que le problème se produira plusieurs fois par jour.

Les machines concernées n'ont rien en commun. Des Mac de bureau comme des portables, anciens comme neufs (un iMac de quelques semaines en ce qui nous concerne) et il n'y a pas non plus de box ADSL qui y échappe plus qu'une autre.

Tout le monde n'est peut-être pas touché par ce bug. Cependant les forums sont assez remplis d'utilisateurs agacés de cette situation (1 et 2). D'autant que la mise à jour 10.7.1 faisait justement état d'une amélioration de la fiabilité des connexions Wi-Fi.

L'autre grief étant que ce qui fonctionnait avec Snow Leopard se met tout à coup à dérailler avec Lion. Sur une technologie neuve comme le Thunderbolt on peut comprendre que certains problèmes se manifestent à son lancement, mais le support du Wi-Fi n'est pas arrivé chez Apple avec Lion.

Aucune des solutions égrenées dans ces forums n'apporte une solution définitive. Certains ont changé le canal de leur box, d'autres ont effacé des fichiers préférences, mais au final et en attendant que la solution arrive enfin (on verra avec le 10.7.2), la meilleure manière de contourner ce bug consiste à se connecter… en Ethernet.

avatar Eaglelouk | 
La 10.7.2 actuelle ne règle RIEN...
avatar benj227 | 
J'ai ce soucia avec mon iMac 2010 (par contre pas avec mon MBA 2011) Par contre, mon Macbook Air 2011 prend plus de temps que le iMac pour sortir de veille (!!!). L'écran s'allume instantanément, mais tout reste bloqué quelques secondes. Tandis que mon iMac à DD est directement opérationnel. Quelqu'un a ce soucis ?
avatar DocToinet | 
Moi j'ai le meme problème avec mon macbook pro de 2008 sous Snow Léopard!!
avatar Apple92 | 
J'ai ce même problème sous Snow Leopard sur mon MBP nov 2009... Fréquence très variable:2 fois par jour ou 1 fois tous les 15 jours... C'est très agaçant sur une machine à 1300 euros.
avatar polhochon | 
Moi aussi sous bien souvent au démarrage je dois désactiver puis activer le wifi. iMac Mid 2010
avatar arnal | 
D'un coup je ne me sens plus seul. C'est atroce ce problème. J'ai remarqué quelque chose de curieux a ce propos mode je passe pour un con on : ces déconnexions de wifi (exactement ce qui est décrit dans la news) n'apparaissent chez moi que le matin et en semaine, pas le week end! Croyant tout d'abord à un piratage de ma ligne j'ai bien sur changé de mot de passe , mis au point un filtrage par adresse MAC, fait une clean install de lion..rien à faire. Ce n'est a priori pas un probleme de box puisque mon ipad tout neuf ne rencontre pas ce problème... J'ai un macbook unibody d'avril 2009. Soit mon réseau est complètement invisible, soit il me demande sans cesse mon mdp réseau, qu'il ne reconnait pas....
avatar e.cornu | 
Problème rencontré sur un powerbook sur Leopard avec un réseau comprenant Léopard et Lion mais jamais avant l'adoption de Lion sur une des machine sur le réseau ... une piste ?
avatar adnX | 
Chez adnX, nous avons les mêmes problèmes du coup, on a effectivement passé la plupart des machines en Ethernet !
avatar Anonyme (non vérifié) | 
J'ai ce problème avec un Mac Mini de début 2010, un MBP 13 pouces 2.66 C2D de 2010 et un MBA 2011 13 pouces!
avatar Fiozo | 
Ce qui est certain c'est que la dernière build de 10.7.2 ne change rien au problème...
avatar Le docteur | 
Xieme fois : coupez le pare-feu
avatar Anonyme (non vérifié) | 
Pour ma part (Lion sur Imac 21.5 2011) cela se produit nettement le plus souvent lorsque les piles de ma souris Magic sont presque vides et que la liaison avec le mac devient plus aléatoire comme si l'activité de l'un "brouillait" l'autre. Très pénible....
avatar iBook 68 (non vérifié) | 
Le problème n'est pas arrivé avec Lion. J'ai de temps en temps une déconnexion du wifi avec Snow Leopard sur un MacBook Pro 15" et ma femme à le même soucis avec son 13" sous SL également. De façon aléatoire le wifi se coupe et il faut alors désactiver puis réactiver airport pour que la connexion reprenne. Dans de très rares cas, il faut carrément redémarrer le Mac. Et ce n'est pas un problème de Livebox puisque l'iPod est toujours connecté à internet à ce moment là.
avatar rom54 | 
Personnellement aucun problème avec Lion cote Wifi. J'ai une seule machine en test sous Lion au sein du réseau. Et a part un bug affectant safari lors du zoom sur une page et un autre empêchant la connexion automatique a un serveur local, rien a signaler. Par contre la curiosite m'a pousse a voir ce qu'Apple avait change dans Lion concernant les connexions, or il y a plusieurs choses: - AirDrop qui semble utiliser deux réseaux a partir de la meme puce, je vous laisse juger des risques d'interférences. Je cherche le moyen de le désactiver (complètement ) d'ailleurs - la commande airport (/system/library/PrivateFrameworks/Apple80211.framework/Versions/A/Resources/airport) ne permet plus de se connecter a un réseau J'ai l'impression que le bug décrit pourrait bien venir de la...
avatar bugman | 
"la meilleure manière de contourner ce bug consiste à se connecter… en Ethernet." Oui... mais c'est chiant quand le Mac sert aussi de borne WiFi (partage réseau). En parlant du partage, c'est le problème que je rencontre avec Lion et le WiFi, a chaque démarrage, je dois re-créer un réseau, décocher puis recocher "partage" dans les prefs.
avatar Anonyme (non vérifié) | 
Une solution qui a bien fonctionnée sur mon iMac 21,5" (et trouvée sur les forums apple US) a été d'installer sous Lion le driver de la carte wifi trouvée dans Snow Leopard. Je l'ai fait samedi, depuis aucun problème :)
avatar grofbd | 
Je note également que Lion met plus de temps à relancer la connexion en wi-fi après une veille prolongée et en allumant l'iMac (mi-2010). Jusqu'ici je ne me posais pas trop questions puisque notre Bbox est loin d'être un foudre de guerre...
avatar Toximityx | 
Ethernet sur mon MBA, Florian repose toi :-)
avatar bugman | 
@ sebinou666 : Mon Dieu ! (pas toi, hein, c'est juste une expression) C'est loin du Apple qui m'a fait passer au Mac, ça. Merci pour l'information, je testerais.
avatar Powerboobook | 
J'ai ce problème sur mon Mac Mini 2011
avatar Ben_75 | 
Pourquoi en lisant tout ça je continue à me dire que je suis pas prêt de passer sous Lion moi ? :)
avatar Anonyme (non vérifié) | 
J'ai ce même problème avec mon MacBook pro 13" de aout 2011 (donc avec Lion intégré)et en 10.7.1, la connexion affiche bonne alors qu'une page internet charge indéfiniment sans résultat. ce symptôme est encore plus régulier lorsque plusieurs appareil sont sur le même routeur mais c'est quand même très dérangeant.
avatar daito | 
J'ai un deux iMac et un MacBook Pro, je n'ai aucun problème de WIFI. Sinon faire un nettoyage dans la liste des réseaux WIFI préférés résout souvent pas mal de problème.
avatar bargio | 
En ce qui me concerne, problème après la veille sur mon iMac 27, mais pas de souci sur le MacbookPro. Par contre, j'ai remarqué une chose : le souci avec l'iMac est systématiquement quand il y a une sauvegarde time machine en cours. Impossible de se reconnecter tant que je n'ai pas manuellement arrêté la sauvegarde. Par contre, une veille en dehors d'une sauvegarde Time Machine et la reprise est nickel...
avatar ziggyspider | 
Vivement 10.7.5
avatar Alex250 | 
Moi j'ai MacBook Air 13" 2011 et je suis allé au Genius Bar hier. Après avoir diagnostiqué mon MBA, le gars d'Apple m'a assuré que le problème venait de ma Livebox (j'ai la toute nouvelle en fibre optique) et qu'il n'avait connu qu'une seule autre cliente dans ce cas. Il m'a donc conseillé soit de me connecter en Ethernet, soit d'acheter un routeur WiFi car il est que le WiFi de la LB2 déconne souvent (notamment en "n"que j'ai désactivé). J'ai donc acheté un routeur WiFi Belkin pour moins de 40 euros sur Amazon. Au pire si sa ne marche toujours pas, j'ai 30 jours pour le renvoyer. Pour ce qui concerne les clés 3G SFR sur Lion, j'ai trouvé la solution. Il faut installer "Vodafone Mobile Broadband" sur le site de VODAFONE (pas SFR) en version 4.07. Ma clé ZTE fonctionne à nouveau !
avatar Eurylaime | 
Un bug dans Mac OS X, ben voyons c'est tout simplement impossible ;o)
avatar Anonyme (non vérifié) | 
Effectivement, depuis la migration sur Lion, lorsque une sauvegarde Time Machine tourne en arrière plan et que je mets mon MacBook Pro mid 2010 en veille, à la sortie, la connexion Wi-Fi est plantée et il me faut arrêter la sauvegarde Time Machine, désactiver le Wi-Fi et relancer le tout....Lion le roi de la jungle avez-vous dit?
avatar Florian Innocente | 
[b] Le docteur : Xieme fois : coupez le pare-feu [/b] On coupe comment un truc qui n'est pas activé ?
avatar shoyu | 
@Dap @bargio Même diagnostic chez moi. Chaque sauvegarde TimeMachine (ici sur TimeCapsule) interrompue par une mise en veille provoque un plantage du wifi à la sortie de veille.
avatar Karb0ne | 
Moi la connexion plante carrément mon MBP de 2008, ça me l'a fait 4-5 fois. Et pourtant j'ai une clean install. Idem mon Time Machine bouffe grave de ressource lorsqu'il sauvegarde celà marchait mieux avec Snow Leo... pour le coup Apple me gave un peu!
avatar P'tit Suisse | 
Et Mail toujours inutilisable… avec ses crashes toutes les 30 secondes. Jamais vue une telle daube en 25 ans d'Apple.
avatar arnal | 
sebinou666, tu peux nous envoyer un lien stp?
avatar bbn | 
Bonjour, Je suis toujours en SL 10.6.7 et je n'ai aucun problème avec tous mes macs. Effectivement le simple fait de passer sous Lion ou de mettre à jour avec la dernière combo de SL 10.6.8 V1.1 fait apparaître des dysfonctionnements avec le WiFi de certains matériels apple. Un bon conseil prenez votre mal en patience et attendez le bon vouloir d'apple pour procéder aux corrections nécessaires si ils y arrivent un jour. bbn
avatar normafnor | 
C est bien on se sent moins seul (et on laisse le MacBook 2007 sous snow Léopard ) c est bien assez d avoir l'Imac qui bugge tout le temps
avatar doulo | 
Même problème depuis le passage à snow leopard, pas encore testé sous lion
avatar michaelprovence | 
J'ai des soucis au démarrage parfois la connection ne marche pas j'éteins je rallume ça marche !
avatar Tongas | 
moi, c'est MDS ou même plusieurs lignes MDS WORKER (visibles dans iStat menu) qui font que mon MB Unibody monte dans les tours, et ce depuis que je suis passé à Lion... je n'avais pas ça sous SL, et ça me gonfle ! d’autres que moi ?
avatar nickos_fr | 
lion 10,7 et imac 24" de 2009 et macbook air 13" de 2010 pour le moment aucun soucis avec le wifi ni avec time machine je me connecte a une box bouygues et généralement aux hotspot bouygues ,sinon macdo ,Starbuck, les parcs de paris avoir si vous avez des soucis uniquement avec orange ou sfr ou aussi avec Bouygues et quel type de hotspot ?
avatar GRONDHOUT | 
Ouais, je n'ai jamais regretté de passer au dernier OS sur mon MBP sauf cette fois-ci avec Lion qui ne m'apporte que des ennuis : le ventilateur qui tourne à fond pendant de longues minutes, le Wifi qui se bloque à la sortie de veille, l'ordinateur qui ralentit fortement ou même qui gèle complètement, etc. Bref, j'aurais mieux fait de rester sous Snow Leopard.
avatar Le docteur | 
@Innocente. Il est [b]souvent activé[/b] (par l'utilisateur lui-même) même si dans les clean install il ne l'est pas par défaut. Mais il y a peu de clean install. Ce qui me choque c'est que personne ne semble prendre note de ce conseil, qui a très bien marché chez moi.
avatar valcapri | 
J'ai parfois ce genre de pb sur mon Mac MIni 2009. Mais en même temps, j'ai déjà eu ce genre de pb avec Snow Leopard, ce n'est pas nouveau. Il y a parfois des pbs avec les MSCHAP comme protection Wi-Fi, mais activer/désactiver Wi-FI remet ça en ordre. Mais je pense que le Wi-Fi sur OS X n'est pas génial.
avatar cefd | 
J'ai le meme probleme avec mon macbook pro de janvier, et mon macbook d'avant. Toutes les versions de mac os y sont passées, c'est un probleme recurrent chez apple depuis longtemps!
avatar iDuck | 
Chez moi, aucun problème avec mon iMac 2011.
avatar herve1369 | 
J'ai également connu des soucis (déconnexion, pb à la sortie de veille ou lors de changement de session) depuis le passage sous Lion alors que tout était nickel sous SL. La 10.7.1 n'a rien changé mais au final, je n'ai plus rencontré de pb depuis que j'ai supprimé ma connexion (et non activer/désactiver qui était certes une solution mais temporaire) puis recréé une "nouvelle" via l'assistant.
avatar liocec | 
Je suis passé en ethernet en attendant la prochaine maj
avatar herve1369 | 
Je précise iMac mid 2010.
avatar iBee | 
J'avais regulierement ce probleme de deconnexion Wi-Fi sous Snow Leopard. Ma bidouille c'etait de laisser tourner Transmission en arrière plan. Faute d'un meilleur remède, ça m'a au moins fait augmenter exponentiellement mon ratio de partage.
avatar levincefr | 
Et sur mon imac acheté en décembre 2009, depuis que j'ai installé Lion, le son bug régulièrement. Branché sur un ampli ou un casque, ça fonctionne nickel mais dès que je débranche, le son coupe, je ne peux plus monter ou descendre le son et une lumière rouge sort de l'entrée audio. La solution (je sais pas comment j'ai eu l'idée d'essayer ça), était de souffler assez fort dans la prise audio pour éteindre la lumière. Et ça bug quand même régulièrement. Bizarre Lion quand même.

Pages

CONNEXION UTILISATEUR