Les logiciels compatibles (ou non) avec Mavericks

Florian Innocente |

Mavericks disponible, les éditeurs commencent ce soir à préciser le niveau de compatibilité de leurs logiciels avec l'OS. Petit tour des tout premiers à avoir fait un point.

Adobe L'éditeur a pour habitude de faire un large point de compatibilité sur les nombreux logiciels de sa collection. Tous ne sont pas encore publiés néanmoins.

After Effects CC reçoit une mise à jour spécial 10.9 qui résoud un problème de plantage au lancement. Numérotée 12.0.1 elle ne sert à rien avec les autres OS X, précise l'éditeur. Cette révision n'est pas distribuée par le Creative Cloud mais en direct [130 Mo]. Une version commune 12.1 est prévue prochainement, elle incluera ce correctif ainsi que des améliorations pour les utilisateurs des autres systèmes aussi. .

After Effects CS6 est aussi mis à jour pour l'un de ses modules de tierce partie : l'OptiX 2.0. Les détails sont sur cette page et la mise à jour 11.0.3 est ici [115 Mo].

Premiere Pro CC et CS6, aucun problème particulier n'a été décelé avec Mavericks.

Rogue Amoeba Airfoil pour Mac, Audio Hijack Pro, Piezo et Nicecast ne sont pas intégralement compatibles, du développement reste à effectuer et l'éditeur préconise de ne pas passer au 10.9 si l'on a vraiment besoin de ces utilitaires. Le détail des problèmes pouvant se poser est ici.

Realmac Software Clear pour Mac est donné comme compatible. Même chose pour RapidWeaver, mais il faudra vérifier qu'il en va de même avec ses plug-ins tiers. Une révision d'Ember est en attente de validation (lire Ember va trier ses images par couleur) et pour Analog aussi.

The Growl Project Le notifier Growl est en attente de validation d'une mise à jour sur le Mac App Store (2.1.3). Certaines notifications n'apparaîtront pas avec la 2.1.2 actuelle.

Red Sweater MarsEdit a déjà reçu des correctifs et il devrait bien se comporter.

À suivre…


avatar marc-5 | 

Ccleaner

avatar Madalvée | 

Prolexis 6 et Suitcase Fusion 5, incompatibles, seront mis à jour début novembre, rien pour les anciennes versions.

avatar 20_100 | 

À nouveau, Rogue Amoeba qui traîne les pieds...

avatar ORCHIDEE12 | 

Cogilog aussi est compatible

avatar francois6 | 

Et autocad ???

avatar Jean Claude Dusse | 

Oui avec Audio Hijacks Pro que j'attend avec impatience. Il me semble aussi que Sophos ne soit toujours pas op non plus.

avatar king péa | 

Prokov, éditeur de MediStory (logiciel médecin) déconseille le passage à Mavericks

avatar Antow | 

Pour archicad 16 cela donne quoi ?

avatar minijul (non vérifié) | 

A priori le réseau Free est à genoux les freebox n'arrivent pas à s'authentifier, aussi bien serveurs que players, les sites de freenautes évoquent la possibilité que ce soit du à une surcharge de téléchargement iOS et Maverick... En tout cas ne redémarrez pas vos freebox elles pédaleront dans la semoule à l'étape 6 !-)

avatar brubru | 

C'est aussi du à la MàJ de la Freebox Player. Ca a bloqué chez moi une petite heure et s'est revenu plus stable pour l'instant.

Entre 3h et 46min annoncées pour Maverick chez Free.

avatar bugman | 

Petit problème détecté chez moi aussi avec Window Tiny (je ne trouve plus la case a coché dans les préférences).

A suivre...

avatar bugman | 

@ bugman : En fait si... voir plus bas.

avatar mpqr | 

Onyx hs

avatar izoong | 

la suite 3D vue 11 est incompatible avec Maverick...

avatar icrea | 

Pour archicad 16 cela donne quoi ? Graphisoft annonce une compatibilité 100%, ainsi que pour archicad 17

avatar algounet | 

Bonjour, je ne retrouve plus l'option "enable the Access to assistive devices" sur Mavericks, quelqu'un sait où elle se trouve?
Sans elle le logiciel Spectacle ne marche pas.
Sinon sympa de télécharger 5 go de données pour avoir Plans, mais j'avais déjà Google Earth, au moins c'est gratuit merci Apple :)

avatar zideo | 

magicprefs n'est plus compatible...
Vous avez des alternatives?

avatar Antow | 

@ icrea
Merci pour l'info !

avatar twistan_ | 

Coda 2.

avatar cecemf | 

Little snitch a était mise à jour

avatar cecemf | 

Flash player et à jour aussi

avatar icrea | 

@ 072312

Les devs de grafisoft, émettent des réserves tout de même suivant les configurations des Mac! Je te tiendrais informé de mon cas ! Je vais l'installer sur un de mes iMac qui sert aux stagiaires, si ça fonctionne je te préviendrai, Macg via une info de la comptabilité ! Ainsi sur mon mac et celui de mes salariés on passera sur mavericks que seulement après la vérification de la compatibilité !

Donc je te conseil de patienter, et d'attendre les 1er retour au sujet de archicad 17 ou 16 !

avatar mabmac | 

Ça y est, certaines apps commencent à demander l'autorisation pour accéder à la localisation de l'ordinateur.
On en a pas fini de voir ce genre de message "pour apporter un meilleur service"...

avatar Antow | 

@ icrea

Aurais tu également des infos concernant artlantis version 4.1.7
Merci par avance

avatar UnkleDark | 

Pas étonnant pour Onyx, chaque version est propre à un OS X.

avatar Le docteur | 

J'en suis à me demander si je fais la mise à jour vers Mavericks, parce que je réalise que rien ne me dit que Pages et KeyNote anciennes moutures vont continuer à fonctionner (au point où ils en sont, je m'attends à tout).

avatar mabmac | 

Tu peux passer à Mavericks sans t'inquiéter.
Une fois l'installation faite, tu fais ensuite la mise à jour d'iWork. Lors de cette mise à jour, tes anciennes versions de Keynote et Pages seront déplacées dans un nouveau répertoire qui s'appelle iWork 09, dans lequel tu pourras revenir pour travailler si tu rencontres des problèmes de compatibilité avec tes anciens fichiers.

avatar Le docteur | 

Ca les colle au fur et à mesure dans le dossier ?
Je sens qu'il va y avoir du monde dans le dossier en question, chez moi.

Le problème, c'est que j'ai intérêt dans ce cas à transférer au fur et à mesure les fichiers KeyNote dans l'iPad. Ca me fait un peu mal au cœur aussi de ne plus pouvoir les travailler depuis l'iPad (1)...

Merci pour ces renseignements, en tout cas.

avatar cecemf | 

Mplayer viens d'être mis à jour pour 10.9

avatar Claude_C | 

L'anti oups de Antidote ne fonctionne plus avec Mail.

avatar cecemf | 

Eyetv marche très bien aussi

avatar Claude_C | 

@mabmac

Pas de mise à jour iWork pour ceux qui ont la version CD...

avatar bugman | 

Photoshop, LR ça a l'air OK.

avatar UnkleDark | 

Et finalement, a-t-on des problèmes entre %Mail et les boites Gmail ?

avatar Fennec72 | 

@mpqr :
'Onyx hs'
Pas tellement étonnant:
Chaque version d'OS X à droit à une branche d'Onyx spécifique.
Vas sur le site d'Onyx après installation de Mavericks et télécharge la version qui lui correspond.

avatar Fennec72 | 

@mabmac :
'Tu peux passer à Mavericks sans t'inquiéter.
Une fois l'installation faite, tu fais ensuite la mise à jour d'iWork'
C'est bien joli tout ça, mais pour ceux qui, comme moi, ont une version boîte d'iWork, version qui n'est pas reconnue comme installée par le Mac App Store, va-t-il falloir racheter les trois logiciels?

avatar Freitag | 

@algounet

"Bonjour, je ne retrouve plus l'option "enable the Access to assistive devices" sur Mavericks, quelqu'un sait où elle se trouve?"

Ça se trouve maintenant dans Sécurité et Confidentialité. Puis Accessibilité. Chaque appli est autorisée ou non individuellement.

avatar bugman | 

@ Freitag : Merci. :)

avatar shadow756193 | 

uTorrent est-il compatible avec Mavericks?

avatar misc | 

Delicious library fait un plantage "dur" chez moi, freeze total. Le pire c'est qu'il se relance au redémarrage, génial.

avatar quent154 | 

Par le plus grand des hasards, est-ce que quelqu'un saurait me dire si Final Cut Pro 7 est compatible avec Mavericks ?
Je suis dans une école qui utilise ce logiciel et c'est quand même plus sympa quand je peux bosser des projets persos que je commence sur mon ordi pour les finir sur les stations de montage de mon école...

avatar Johnny B. Good | 

@mpqr :
'Onyx hs'

Tant mieux, ça vous évitera de foutre le zbeul dans votre système.

Le simple fait de vouloir utiliser une vieille version de ce genre d'utilitaires sur un système fraîchement sorti montre que vous ne devriez simplement pas l'installer.

avatar Le docteur | 

Quelqu'un a testé Toast 11 ? Il semblerait que ça crash lorsqu'on tente de graver quelque chose.
Reste la 8, la 9, la 10 ??? La 7 ?

avatar JCR | 

Bonjour,

Est-ce que quelqu'un a essayé des applications Java sous Maverick ? par rapport à Mountain Lion
Merci d'avance de vos commentaires

JCR

avatar Spart | 

Gmail et Mavericks.

Aucun problème ici!

J'utilise la version québécoise du OS.

Par contre, comme d'habitude, Smart Scroll est inopérant avec le nouveau système. Et, comme d'habitude, ça devrait se régler d'ici quelques jours. Sinon, Word, le Robert, Amarra, File Maker, Sound Studio, Calibre, CS 6, y compris Audition, tout baigne!

M

avatar 20_100 | 

Ma version de "Le Petit Robert 2012" est HS ("Error Text" "rilLoadLibrary Failed"). Et avec cet éditeur, je crains le pire. Déjà au passage à Lion, j'avais dû faire des pieds et des mains auprès de la société pour obtenir une version opérationnelle… A 59,99 € l'application, pas envie de repasser par le tiroir caisse pour une nouvelle version :-(

avatar thomas1979 | 

à la vitesse à laquelle OS X évolue, il est difficile pour les développeurs de suivre le mouvement. C'est malheureux, mais c'est assez logique que les anciennes versions ne supportent pas les nouveaux OS.

avatar titizekid | 

bonjour, xmarks for safari hs

avatar John Kay | 

WireTap Studio, décrit comme incompatible par Mavericks, fonctionne chez moi. (Du moins, la fonction enregistrement du microphone, car le reste ne fonctionne plus depuis Lion de toute façon !).

avatar Gu1k | 

@twistan_

Coda 2 marche parfaitement chez moi, es-tu bien sur la dernière version?

Pages

CONNEXION UTILISATEUR