L’installation de macOS High Sierra bloque chez plusieurs utilisateurs

Nicolas Furno |

Les serveurs d’Apple qui distribuent les fichiers indispensables à l’installation de macOS High Sierra ont peut-être quelques soucis depuis hier. Un lecteur nous a contacté pour nous indiquer qu’il n’arrivait pas à terminer l’installation du système sur son Mac. Un message d’erreur signale que certains « éléments importants […] ne peuvent pas être téléchargés pour le moment. » et la seule solution proposée est de recommencer ultérieurement.

Ce problème est également signalé à plusieurs reprises dans nos forums, trop souvent pour ne pas dire qu’il y a un problème du côté d’Apple. Et ce n’est pas un souci uniquement français, ou même européen, puisque l’on a au moins cet internaute américain qui se plaint du même problème sur les réseaux sociaux.

Pour l’heure, Apple n’a pas communiqué sur un bug lié à ses serveurs de mises à jour. S’agit-il d’un souci de distribution sur le CDN utilisé par la firme ? D’un certificat périmé peut-être ? Quoi qu’il en soit, si vous essayez d’installer macOS High Sierra et que vous voyez ce message d’erreur, sachez que ce n’est a priori pas de la faute de votre connexion ou de votre réseau local. Patienter semble être la seule solution pour le moment.

avatar ya2nick | 

@lmouillart

L’inverse plutôt, le prix est fonction de la qualité du produit.

avatar tbr | 

Je viens de faire une clean installé de High Sierra sur mon MacBook Pro 15” Touchbar (fin 2016).
J’ai galéré pour retrouver le paramètrage réseau. Ce con avait carrément disparu ! Hop, comme s’il n’y avait jamais eu d’ethernet. ?
Entre High Sierra qui déconne à plein tube et mon Clavier, je crois que je tiens un... Vista.

avatar C1rc3@0rc | 

@tbr

Le zappage des paramètres réseaux est un vieux de la vieille dans les bugs d'update et de restauration de MacOS.

Ça fait parti des problemes dont Apple ne s'est jamais totalement occupé et on le voit réapparaître régulièrement mais de manière aléatoire selon la machines, la position de la Lune et autres données magiques...

Peut etre que MacOS HS a empiré le probleme, il n'en n'est plus a une caisse de bug pres. La solution c'est d'exporter les reglages reseaux indépendamment et de les reinporter.

Il faut aussi verifier l'ordre des connexions (preferences systemes) et dans le cas du Wifi celui des réseaux préférés.

«Je viens de faire une clean installé de High Sierra sur mon MacBook Pro 15” Touchbar (fin 2016).
J’ai galéré pour retrouver le paramètrage réseau. Ce con avait carrément disparu ! Hop, comme s’il n’y avait jamais eu d’ethernet.»

Heu le Macbook Pro Touch Bar n'a pas de connecteur Ethernet...

avatar tbr | 

@C1rc3@0rc

Oui, il n’a pas de connecteur eth à proprement parlé — c’est un abus de langage de ma part. Disons plutôt que l’USB 10/100/1000 LAN faisait comme s’il n’existait pas : invisible, inexistant... Nada !

avatar C1rc3@0rc | 

@tbr

Ah donc adaptateur USB=> ethernet, ok.
La j'aurai tendance a dire que la solution passe par un adaptateur Thunderbolt => Ethernet plutôt qu’USB.
Euh d'ailleurs ton adaptateur USB => Ethernet c'est un officiel Apple?

avatar Le docteur | 

Petits veinards

avatar en ballade | 

Bug des serveurs de Appl€....c’est un scoop!

avatar Bigdidou | 

"Ce problème est également signalé à plusieurs reprises dans nos forums, trop souvent pour ne pas dire qu’il y a un problème du côté d’Apple"

Oui, enfin macomaniac est quasi à plein temps dans les forums pour ce truc là depuis pas mal de semaines et se prive pas d'expliquer que c'est bien Apple qui est à l'origine de cette nouvelle catastrophe des hauts plateaux ;)
Le vrai nom de ce système, c'est Challenger Deep, pas High Sierra.

avatar r e m y | 

@Bigdidou

Maco règle bien d'autres cas de blocage d'installation.
Celui dont on parle ici est tout à fait récent (et ne nécessite pas d'intervention de magic Macomaniac, qui n'a pas encore la main pour réparer les bugs des serveurs d'Apple)

avatar switch | 

C'est un bug côté Apple.
En attendant si vous avez absolument besoin d'installer High Sierra, il faut le faire via une clé bootable.

avatar Biking Dutch Man | 

Une raison de plus pour rester sur Sierra!

avatar bradepitre | 

Je crois que le moment est venu d'arrêter de mettre à jour ses machines. Apple fait du fric, mais pas pour ses utilisateurs ... qui perdent ce que faisait Apple auparavant (gestion complète des iBidules via Itunes (pas d'alternative fiable), Time Capsule, bornes express, bibliothèque 32 et 64 bits ... et j'en passe. On en vient au nuage payant. Bref, de la daube !

avatar jacques6870 | 

Désolé...quand je lis toutes les emmerdes du High Sierra, que j'ai eues avant et surtout après son ou ses réinstallations, je suis allé chez Apple a Genève avec mon iMac 27" de 2011 pour revenir avec l'OS El Capitan.Et qui marche bien.
Apple innove certes,quoique... Mais l'OS est saboté. Les developpeurs ne maîtrisent plus grand chose...! Cher, très cher tout ça. J'avoue être degouté et me détourne d'Apple...

avatar petergab | 

@bradepitre, jacques6870
Des installations OS j'en fait beaucoup, des HS également, jamais de soucis, il faut juste prendre quelques précautions classiques.
Catalogue du disque intact, là personne ne vérifie ou n'a les outils pour vérifier...
Stockage sur SSD, et ça ce n'est pas nouveau, surtout sur une machine un peu ancienne qui ne peut pas avoir beaucoup de RAM...
Et ensuite, surtout, si on peut éviter de transférer depuis TimeMachine ! les seuls plantages ont été consécutifs à une récupération TimeMachine. En réinstallant HS et en déplaçant les données à la main, le problème avait disparu. Et là, nous sommes d'accord, ce n'est pas normal.

avatar jazz678 | 

@petergab

« Et ensuite, surtout, si on peut éviter de transférer depuis TimeMachine ! les seuls plantages ont été consécutifs à une récupération TimeMachine. En réinstallant HS et en déplaçant les données à la main, le problème avait disparu »

La restauration des données fonctionne très bien à condition de brancher la TCapsule (ou DD externe) en ethernet. En wifi c’est très aléatoire. J’en ai fait plus d’une 10aine sans aucun pb

avatar PAULMENAGE | 

J’ai le même problème ! Quelqu’un trouve une solution ?

avatar r e m y | 

@PAULMENAGE

Suffit de demander à celui qui a fait le ménage dans les datacenter d'Apple d'aller rebrancher la prise qu'il a débranchée pour son aspirateur...

avatar NORMAN49 | 

Bizarre, chez moi aussi l'installation de High Sierra bloque. Je crois bien que ça vient de moi ;-)))

avatar gepe | 

Itou ! Sur plusieurs Macs, de différentes configurations. En WIFI ou en ethernet. Différents modèles. Avec une clef USB bootable pas de soucis. Pour moi c’est ´ffectivement le gars de l’entretien qui as du oublier de rebrancher la prise 110v du serveur après l’avoir utilisée pour son aspirateur, comme expliqué dans post précédent.

avatar popeye1 | 

Gros problèmes aussi avec APFS. Retour en HFS+ en y laissant des plumes. C’est peut-être depuis que TC va en Chine et se met à leur diapason. La différence c’est que les produits chinois c’est pas cher.
T C avait bien dit qu’Apple ne laissait pas tomber le Mac. C’est vrai : pb mécaniques, pb systèmes, pb gestion de fichiers... C’est l’euphorje !

avatar jlvitry | 

Bonjour, j'ai eu le même problème en voulant installer 10.13... sur un iMac 27'' de 2010

Le problème c'est la dernière mise à jour du firmware de l'iMac qui ne fonctionne pas si le disque dur de l'iMac n'est pas d'origine.

J'ai résolu le problème en remettant le disque dur d'origine. et procédé à des mises à jour OSX par palier.

Depuis le disque dur d'origine, installation de OSX Yosemite, puis mises à jours logiciels via AppStore, ensuite mise à jour en El Captain, mises jours logiciels via App Store, mise à jour vers 10.12 Sierra... jusqu'à Hight Sierra.

Les mises à jours de sécurités de El capitain, Sierra, et Hight Sierra ont mis à jour le firmware de l'iMac (pour la gestion du format APFS entre autre)

Ensuite j'ai remis le nouveau disque dur dans l'iMac (SSD), et hop installation de Hight Sierra OK

Salutations

Pages

CONNEXION UTILISATEUR