Mac OS X 10.5.8 : AirPort tourne au ralenti

Christophe Laporte |
Suite à la sortie de Mac OS X 10.5.8, vous avez été nombreux à nous signaler des soucis de débit avec AirPort . Ce problème se produit uniquement lorsque le portable fonctionne sur la batterie.

Nous avons constaté ce bogue sur un MacBook Pro 2008. Et la différence est assez impressionnante. Voilà ce que donne un test de bande passante :

En mode batterie


En mode secteur


Nous avons renouvelé ces tests à plusieurs reprises et avons constaté à chaque fois des différences significatives.

Au niveau du ping (temps nécessaire pour contacter un serveur), la différence est encore plus importante. Pour accéder aux serveurs de free.fr, le temps de latence est passé environ de 30 ms en moyenne en mode secteur à 200 ms en mode batterie. Aucune solution n'a été trouvée pour le moment pour corriger ce problème.

Nous n'avons pas encore beaucoup de témoignages à ce sujet, mais il semble que Bluetooth soit pour certains une source de problème depuis cette mise à jour.

N'hésitez pas à nous faire part de votre expérience.

avatar Yohmi | 

Moi il m'arrive un truc fantastique quand j'utilise mon airport express sur mon iMac : je peux avoir accès à tous les sites, sauf à Google ^^ Et donc, y compris au moteur de recherche de Macgé, vu qu'il tourne sur Google. C'est la magie :P Heureusement que je m'en sers peu, c'est quand je veux balancer de la musique sur un ampli...

avatar emouchet | 

Ça me fait doucement rigoler. J'ai toujours été plus ou moins contre cette mode du tout sans fil. Le débit est de toute façon ridiculement bas comparé à un bon vieux câble RJ45, moins esthétique, mais oh combien plus efficace. Pour ma part, le wi-fi est réservé à mon iPhone...

avatar Caddie Rider | 

C'est marrant, mais maintenant que j'ai vu la news je comprends pk ça tournait au ralenti aujourd'hui... :S

Par contre je n'utilise pas de bluetooth...

avatar divoli | 

Bah ça devrait s'arranger avec la 10.5.9, dès qu'elle sortira.

Ben quoi ? :p

avatar divoli | 

http://forums.macg.co/mac-os-x/problme-maj-10-5-8-wifi-hyper-lent-macbookpro-sur-batterie-272408.html#post5174232

avatar Manuko | 

Attention, pour l'accès au serveur de free.fr, ce peut être une mise à jour de votre DSLAM (par Free) et non Mac OS 10.5.8 qui modifie les valeurs de pings !!

Voir Free4Mac :
http://www.free4mac.fr/index.php?option=com_content&view=article&id=647:free-amelioration-des-dslam&catid=3:lactu-de-free#comments

avatar Moonwalker | 

Et y'en à qui pensent qu'Apple devrait licencier son OS... elle n'est même pas capable de gérer correctement son propre parc de machines. Je me marre...

avatar freefalling | 

@ Moonwalker
.... +1

avatar albanet | 

C'est quand même aberrant de constater que depuis 10.5.5, il y'a toujours les mêmes bugs de Airport et de bluetooth qui continuent. alors le problème se décale par ci, par là, mais les sujets sont toujours les mêmes, le sans fil.. ils leurs arrivent quoi à Cupertino, ils se sont pendus avec des RJ 45????

avatar bebox | 

oauip chez moi RJ45 1 Gbit , pas de soucis , le wifi c'est pour mon Android et mon Umid M1, mon iMac et les autres postes sont tous en Gbit

avatar pomme85 | 

Pas de problème chez moi, j'ai un MacBook Pro 13 pouces. Le débit est le même que je sois sur secteur ou sur batterie.

avatar fctlm | 

Meme probleme airport ainsi que partage en reseau semblent touchés sur mon macbook pro 2.5 ghz septembre 2008
En éspérant très vite une mise a jour d'Apple car mon réseau est inutilisable...

avatar cobra999 | 

ça serait bien qu'ils fassent un adaptateur façon Mac-safe reliant un câble RJ 45 au portable , ça éviterait de ce faire peur quand on ne veut pas du wifi .
aller Apple ! t'as des sous ! sort nous un truc comme ça ^-^

avatar Vincenthub | 

Je viens d'effectuer le test avec SpeedTest V6 !
Et pas de soucis sur un MacBook de fin 2007 (2 Ghz Intel core 2 Duo)

avatar makidoko | 

Combien de betas déjà pour en arriver là?

Jolie performance!

avatar tetuko | 

J'ai le même problème que dans la news avec mon macbook pro 17" early 2008...
j'ai testé la bande passante avec la batterie uniquement: je peine à 140Ko/sec.
Avec le secteur branché, hop magie du cinéma, on repasse à 640Ko/sec.
une mise a jour pour les problèmes de wifi des iPod Touch aussi m'intéresse...
Depuis la mise à jour en 3.0 le wifi est une vague idée utopique sur mon pod...

avatar Gaffophone | 

Aucune différence suite au passage en 10.5.8 en ce qui me concerne.

avatar regsam | 

Pareil pour moi sur mon MBA : aucun changement après test sur Speedtest.

avatar ThoTokio | 

3500 kbps sur batterie.
6300 kbps sur secteur.

En effet...

avatar baba123 | 

pas fort apple on ce moque de windows mais vraiment ils ont pas mieux......

avatar fctlm | 
avatar ispeed | 

Pas de panique... SL arrivera dans moins d'un mois donc patience le problème sera résolu.
Act 1 Ne jamais faire les dernières maj quand un nouveau Finder arrive :))))

avatar zazthemac | 

Alors moi j'ai un adsl 512Ko alors que l'airport tourne au ralenti ... Suis bête j'ai un imac....

Bon j'ai pas encore testé la copie de fichier sur le macbook de Madame. On verra bien

avatar Frodon | 

Aucun problème de ce genre sur un MacBook Unibody de 2008 aussi, donc pourtant à priori avec la même puce WiFi que votre MBP 2008 de test.

J'ai du 1Mo/sec avec ping sur free.fr à 30ms, que ca soit sur batterie (actuellement) ou secteur. Je suis en WPA/WPA2 802.11n avec compatibilité 802.11g.

A ceux concerné par ce problème: Qu'est ce que cela donne si vous passez la mise à jour en version Combo?

avatar elkangooo | 

Bonjour,

A priori aucun souci sur un Macbook pro Unibody acquis courant juin. Tests effectués à partir des sites d'Apple et de Free, et pas de différence dans la vitesse de téléchargement.

En espérant qu'une solution soit trouvée rapidement pour les victimes du vilain "bug".

Bonne journée.

Pages

CONNEXION UTILISATEUR