Un problème graphique avec les MacBook Pro Thunderbolt [MàJ]

Florian Innocente |
Une petite poignée de clients des tout nouveaux MacBook Pro rencontre des problèmes d'affichage lorsque leur machine est branchée sur l'ancien LED Cinema Display 24". Très souvent, cet écran externe vire au noir pendant une demi-seconde. Le phénomène se répète quelle que soit la carte graphique utilisée (dans le cas des modèles 15"). Un propriétaire de 13" fait état du même résultat.

features_hero20110224


Par contre, rien à signaler sur l'écran intégré. Et tous utilisaient leurs écrans sans problème avec un MacBook Pro plus ancien. À voir dans quelle mesure le nouveau connecteur Thunderbolt est en cause.

Il n'est pas rare de voir des machines en sortie d'usine présenter de tels problèmes. Les derniers MacBook Air, au tout début, avaient connu eux aussi leur lot de problème avec l'écran, en sortie de veille. Cela s'était réglé par une mise à jour du firmware.

Ce qui ne manque jamais d'étonner c'est comment ce type de bug peut passer entre les mailles du filet d'Apple, alors même que le contexte est souvent extrêmement basique. Et que ces soucis sont relevés quasi immédiatement par les premiers clients. On va regarder ce qu'il en est de notre côté, nous avons reçu un 15" vendredi et on a ce 24" sur l'une de nos configurations. À suivre…

[maj] : il y a bien un bug d'affichage. On a pu le reproduire en branchant notre MacBook Pro Thunderbolt 15" de test sur un LED Cinema Display 24". L'écran devient noir pendant une demi seconde à des fréquences très variables. Cela peut se produire deux fois en l'espace de quelques secondes et ne plus se manifester pendant un quart d'heure ou une demi heure. Cela ne touche que l'écran externe, celui du portable fonctionne parfaitement.

Et il n'est pas besoin de faire grand chose avec sa machine, nous avons simplement ouvert Safari et laissé le MacBook Pro tranquille. On a aussi remarqué, comme le signalait un des utilisateurs dans le forum d'Apple, l'apparition très brève d'une bande blanche horizontale dans le bas de l'écran. Mais cela s'est produit assez rarement comparé à l'écran noir.

Cet écran est utilisé au quotidien sur un MacBook Pro Core 2 Duo (génération ExpressCard) sans aucun problème.

Dans la vidéo ci-dessous, le premier écran noir apparaît à 4 secondes et le second à 1 min 45 s.



Tags
avatar Frodon | 
Si le problème que vous décrivez est le bon, je le rencontrais déjà sur un MacBook Unibody de 2008, et sur MacMini 2009. De temps en temps, l'écran "clignote", c'est a dire devient noir l'espace d'une demi seconde et l'image revient. Il est cependant très rare, il peut se passer des heures et des heures sans qu'il apparaisse, inversemennt, il arrive parfois qu'il se manifeste plusieurs fois en moins d'une heure. Donc rien de nouveau, et cela semble plus être un problème au niveau de l'écran vu qu'il touche bien plus que juste les derniers MacBook Pro, mais ne devait pas avoir été porté à votre attention jusqu'à maintenant. Je pense à cela parce que je n'ai constaté ce phénomène que sur le 24", et pas sur des écrans branchés via adaptateurs VGA, DVI ou HDMI. Bref, ce problème n'a rien a voir avec les nouveaux MBP Thunderbolt, puisqu'il existe depuis un moment avec cet écran et avec bon nombre de machines différentes (MacBook Unibody, MacBook Pro 2009, Mac Mini 2009, au moins).
avatar Fennec72 | 
Avec mon MacBook Pro (début 2009) j'ai le même problème avec un LED Cinema Display 24" Un technicien de l'APR d'Evry (il me semble) m'a dit que cela venait d'une grande sensibilité à la poussière des contacteurs du Mini-Diplay Port. Je n'ai pas nettoyé ce port depuis longtemps, mais il me semble que cela améliore quelque peut le problème. À tester.
avatar Tekta | 
J'ai également un macbook Unibody de 2008, et quand je le branche à la télé, il y a aussi ce temps de pose d'une demi seconde de temps en temps! Ca ne me dérange pas plus que ça, comme je ne le fais que rarement. Mais c'est vrai que pour le pris où on paye nos machines, ce genre de petits accidents pourraient être évités!
avatar Anonyme (non vérifié) | 
Il est vrai qu'on pourrait se demander s'il y a finalement un filet ? Je pense réellement qu'apple n'a que des prototypes dans leur locaux de test et de conception, de ce fait les différentes usines qui assemblent les produits se retrouvent avec des résultats différents. Allez comprendre pourquoi entre deux série différentes d'ipod touch 4, l'un est : Grésille branché sur une baffle A un écran jaunâtre A les rebords mal collés, a la vitre qui se décolle dans un coin A un pixel mort A un noir carrément gris clair Pendant qu'un autre est : brillant neutre et brillant Un noir bien noir pour du TN Bien collé de toute part Aucun grésillement au contact de baffles Pas de pixel mort Cependant il est bien collé si bien que de la colle est venu coller la bouton volume - , et le bouton home a un léger jeu ( alors qu'il devrait cliquer nickel)
avatar Anonyme (non vérifié) | 
Je pense par déduction que les dirigeants d'Apple ne peuvent pas se rendre compte de la qualité finale des produits Apple, sauf en se basant sur le retour client : encore faut - il que le client ne soit pas pro, n'ait pas de bons yeux, découvre Apple pour la première fois. La qualité est relative en fonction des années, des usines, de leur sérieux, ainsi que de la perception du consommateur.
avatar Anonyme (non vérifié) | 
Pour conclure : Steve a forcément entre ces mains les meilleurs prototypes en main, réalisés sur mesure et comme modèles. A la keynote derniere iPod , on voit par exemple le cote droit bas des Apple cinéma display 27" : il est parfaitement noir : Alors qu'en réalité où que vous trouverez des ACD 27", vous verrez qu'il y a une belle fuite des luminosité grise claire, bleutée...
avatar Lindraks | 
J'ai un Late 2008 avec une 9400M et une 9600 512Mo. Et bien ce problème arrive constamment lors de l'utilisation du chipset 9400M et n'arrive jamais avec la 9600. Apple n'a jamais reconnu le problème ou proposer de solution, c'est honteux !
avatar fred1322 | 
J'ai la même chose sur Macbook pro 13" mi-2009 avec le LED display 24"
avatar ErGo_404 | 
J'ai un problème similaire quel que soit l'écran avec mon macbook, mais assez rarement. Il s'avère chez moi que c'est tout simplement le connecteur qui est très sensible au moindre mouvement, du coup si je bouge le fil d'une manière ou d'une autre, ça déconnecte parfois l'écran momentanément.
avatar bubumac | 
J'ai moi aussi le même problème sur un MacBook Pro Unibody late 2008, et j'ai d'ailleurs lancé un sondage sur MacBidouille : http://forum.macbidouille.com/index.php?showtopic=319263 Apple n'a jamais reconnu le problème, ce qui est honteux pour des machines de cette gamme de prix.
avatar SimR69 | 
Comment ce bug est passé entre les mailles du filet d'Apple ? C'est simple. Pour faire autant de tests que les milliers de clients qui achètent le premier jour, il faudrait qu'Apple consacre des milliers de personnes au contrôle qualité de la machine. Apple ne sera jamais un aussi bon bêta-testeur que la masse des clients. En un seul jour, les clients auront repéré davantage de problèmes qu'Apple aurait pu en trouver en plusieurs mois de conception. Et c'est pareil partout. C'est pour ça que les bêta publiques existent.
avatar vonjos | 
Pour ajouter à Pierrburgi, dans leur labo de test, ils n'ont que les dernières versions des produits (les autres prennent trop de place) mais les clients ont des produits Apple qui ont 4 ans très souvent. C'est sûr que ça fait ch.er d'acheter un truc aussi cher, pour gaver le trésor de guerre d'apple et de se retrouver avec des problèmes. Parfois, même un seul pixel mort est suffisant à vous bouffer la vie car on ne voit que lui à la fin...
avatar NikonosV | 
c'est uniquement avec l'écran Apple alors depuis 3 machines, j'ai le même écran LG 26" dalle matte s-ips wide gamut aucun souci avec : un mbp 15" core duo 2 un mbp 15" core i7 2,66 un mbp 13" core i7 2,7
avatar Malcolmm | 
@ pierreburgi " Pour conclure : Steve a forcément entre ces mains les meilleurs prototypes en main, réalisés sur mesure et comme modèles. " Tu m'étonnes . Ce qui serait inquiétant c'est le fait que les dirigeants d'Apple s'imagineraient avoir entre leurs mains des modèles commercialisés .
avatar malcbo | 
J'ai le même souci avec mon mac pro 2009 (bon c'est très sporadique tout de même). GTX 285 et écran Benq 24"
avatar Liena | 
" Cela s'était réglé par une mise à jour du firmware. " faux. J'ai toujours ce problème et aucune MàJ n'a, pour l'instant, vraiment réglé quoique ce soit.
avatar Anonyme (non vérifié) | 
J'ai commandé mon MacBook pro 13 et je compte l'utiliser en tant que machine principale . Il sera constamment branché à un écran 27' ( surement un Samsung ) .. Est ce que cela va poser des problèmes ou je n'ai pas bien compris ?
avatar Kinky | 
Aucun souci avec un écran Apple Cinema Display mat (les modèles avant les 24" et 27" brillants quand Apple vendait encore de vrais écrans). C'est pas demain la veille que je retournerai chez Apple pour choisir un écran (prix, vitre, reflets, pied non réglable, luminosité forcée, halos, connectique ... et maintenant ça).
avatar Anonyme (non vérifié) | 
salut la compagnie sur mon macbook pro late 2008, j'ai exactement ce souci uniquement sur le chipset 9400
avatar diegue | 
C'est toujours ennuyeux d'avoir un problème et je serais loin de m'en réjouir. Mais que ne dirait on pas si ça arrivait avec windows (par exemple Sony presqu'aussi cher qu'Apple)
avatar Anonyme (non vérifié) | 
J'ajouterai également que les Apple cinema display sont certes bien designés, avec de jolies couleurs flatteuses, mais y'a des problèmes techniques qui peuvent paraître ridicules en 2011 : Des bruits parasites aléatoires provenant des ACD 24 ou 27, le 24 en a beaucoup plus (des "tic tic tic tic tic") Aussi pour 849 euros, l'ACD 24 avait vraiment de quoi s'inquiéter. 6 pixels morts NOIRS, en plein milieu de l'écran, visible pour un coup de grenade : Le Genius m'avait dit : non il en faut 14 pour une réparation. (!!!) 849 € la bestiole ! on trouve des 300 euros garantis sans pixel mort quand meme. Faut pas l'appeler "cinema" display, car en plein film : c'est soit des pixels noir quand c'est sur fond blanc, soit des effet halo dans tous les sens, sur les bances 16:9, 1099 euros OK, MAIS CELUI QUE JOHN IVE UTILISE ET CELUI DU SITE Pas le rebus qui se retrouvent dans les apple stores!
avatar Anonyme (non vérifié) | 
"diegue [06/03/2011 21:01] C'est toujours ennuyeux d'avoir un problème et je serais loin de m'en réjouir. Mais que ne dirait on pas si ça arrivait avec windows (par exemple Sony presqu'aussi cher qu'Apple)" J'voudrais dire que le seul mac fiable : c'est le mac mini ou le mac pro. Le mac mini, on lui pardonne des sautiller sur la table quand le lecteur DVD tourne à plein vitesse, et sur n'importe quelle surface. On lui pardonnait ses couleurs violettes, mal attribuées dans son firmware. (que j'avais réussi à rectifier par mes soins). On lui pardonnait son billet de 100 euros de trop. Le mac pro on a rien à lui reprocher. Les macbook pro sont ok pour les performances, mais les probèleme de l'ordre du détails (qui devrait faire la différence chez Apple) sont victimes des multitudes d'arrivage d'usines diverses et variées. Quand la production était au USA, je peux vous dire que votre Mac, même avec un gros pixel rouge, vous l'adoriez. Autant que vous pouviez !
avatar Anonyme (non vérifié) | 
Reste le Macbook AIr 13 pour lequel je ne considère autant défaut. La dalle est plus que nickelle, mille fois meilleure qu'un MBP13, 2 fois meilleure qu'un MBP15, et égale à celle du 17". En général.
avatar PA5CAL | 
À une époque, j'ai eu un symptôme similaire sur mon Mac Mini... et il semble que le problème ait finalement été réglé au niveau du logiciel (grâce à une mise-à-jour de Mac OS X), puisque cela n'arrive plus. Espérons que cette fois encore ce soit aussi bénin.
avatar Sedik | 
Au vu des témoignages j'aimerais pas connaitre un autre épisode des CG NVidia défectueuses... Après les fameuses 8600m GT...

Pages

CONNEXION UTILISATEUR