La prochaine version du Creative Cloud demandera macOS Sierra au minimum

Stéphane Moussie |

Comme chaque année autour de la rentrée, Adobe vient d'annoncer la fin à venir de la prise en charge d'anciens système d'exploitation. Les prochaines versions majeures des applications du Creative Cloud ne fonctionneront pas sur OS X El Capitan, ni sur Windows 8.1 et Windows 10 v1511 et v1607.

Pour profiter des mises à jour majeures d'Adobe qui seront disponibles dans les prochains mois, il faudra donc au minimum macOS Sierra ou Windows 10 v1703 (les versions actuelles des logiciels continueront de fonctionner sur El Capitan).

Sierra n'est pas compatible avec tous les Mac faisant tourner El Capitan. Il laisse sur le bas côté les Mac suivants :

  • MacBook 2008 ;
  • MacBook Pro 2007, 2008 et 2009 ;
  • MacBook Air 2008 et 2009 ;
  • Mac mini 2009 ;
  • iMac 2007 et 2008 ;
  • Mac Pro 2008 et 2009 ;
  • Xserve.

Quant à l'utilitaire Creative Cloud Desktop, qui permet de gérer entre autres l'installation des applications, sa compatibilité restera assurée jusqu'à Windows 7 et OS X Mavericks.


avatar Seedlers | 

Le système d'abonnement est également une lutte face au version cracker des logiciels.
En tant que professionnel, ça ne me dérange pas de mettre 12€/mois pour Photoshop + Lightroom.
C'est largement rentabilisé.

avatar Madalvée | 

Ce qui pose problème c'est l'abonnement Cloud : on ne demande pas à un boulanger de louer un marteau piqueur en même temps que sa camionnette de livraison, pourtant c'est ce qui est proposé à un graphiste Print quand on lui fait payer des applications vidéo, audio et web.

avatar leonette | 

Pour voir avec quoi bossent les « Pro », il suffit de faire un Pomme i dans Aperçu, et là on voit avec quoi a été créé le PDF (ou tout autre document qui vous intéresse).
Tutuapp 9apps showbox

avatar Pipes Chapman | 

le MacPro 2009 4.1 Nehalem fonctionne parfaitement sous Sierra (et même High Sierra ) avec le script qu'on trouve partout pour en faire un vrai/faux 5.1

( probablement que Mojave sera ok aussi en version déf)

ce qui relativise un peu la news...

Pages

CONNEXION UTILISATEUR