Plantages d'iMac, la faute à ATI ?

Florian Innocente |
Le sujet des plantages d'iMac aluminium se manifestant par un gel ou des perturbations à l'écran revient sur la table. AppleInsider rapporte qu'un utilisateur a vu ces problèmes disparaître après qu'Apple a changé la puce Radeon de sa machine. Une solution qui laisserait supposer que l'anomalie est d'ordre matériel et non logiciel. Ce problème remonte à l'arrivée des derniers iMac mais il ne se manifesterait pas systématiquement. Un site, Frozen iMacs, s'est spécialisé dans leur recensement.




Tags
avatar m4el | 
"Apple n'était pas responsable" -> Il ne faudrait peut-être pas pousser quand même. Ils ont la charge, en tant que vendeur de matériel, de s'assurer de la maîtrise des composnats qu'ils intègrent. C'est ce qui fait la différence PC / Mac. Le Mac étant fermé et ses composnats maîtrisés, cela limite les incompatibilités. Qu'il s'agisse de nVIDIA ou d'ATI, Crystal ou BroadCom, ils doivent assurer le bon fonctionnement de l'ensemble.
avatar Anonyme (non vérifié) | 
Moi j'en étais sûr dès le début qu'ils n'avaient rien à voir là dedans. J'attendais sereinement la désignation des vrais coupables.
avatar vintz72 | 
Moi je n'ai pas eu d'autres freeze depuis la première mise à jour (1.1 ?). Du coup, je n'ose pas mettre les mise à jour suivantes... :-( En tout cas, ces iMacs ne sont resteront pas dans les annales pour leur qualité d'affichage, entre les écrans à dalle qu'à peine correctes et les CG de m... (cela dit, tant que je n'ai pas d'autres freezes, ça me convient tout à fait !)
avatar jusdei | 
Apple pas responsable : vous rigolez ou quoi ? ! Certes, le problème vient peut-être des cartes graphiques d'ATI mais c'est bien eux qui les intègrent à leurs matériels et qui devraient donc faire des tests suffisamment poussés pour éviter des incompatibilités matériels / logiciels entre les divers composants de leurs machines et leurs logiciels. Non faut vraiment arrêter de vouloir protéger Apple (c'est jamais de leur faute à en croire certain). Pourtant je trouve que question qualité c'est plus trop ça depuis quelques temps : bugs logiciels à n'en plus finir, écran bancale des iPod nano, nouveaux iMac qui se bloquent... ; chaque nouvelle mise à jour apporte plus de problèmes qu'elles n'en résout... Enfin, je suis peut être pas mal aigris en ce moment : en effet, mon premier mac (iMac 17", 2 Ghz intel core 2 duo, fin septembre 2006) qui n'a qu'un an et un mois, a vu apparaître sur l'écran une "belle" ligne verticale rose. Résultat, faut changer la dalle de l'écran ; certes je suis sous AppleCare et j'aurais à payer Mais combien de temps vais-je attendre pour récupérer ma machine ? Alors que j'avais acheté un mac pour une soi-disante meilleure qualité : maintenant je m'interroge sérieusement. Certes l'OS est bien que windaube et ça j'aurais du mal à m'en passer maintenant mais niveau matériel ? Je suis prêt à payer un peu plus cher pour la qualité mais encore faut-il qu'elle soit au rendez-vous.
avatar Jerry Khan | 
Ouais enfin dire que c'est la faute d'Apple ou pas est inepte....Il s'avere que sur ce probleme, c'est la carte graphique. Il s'avere par ailleurs que c'est une série limitée et un phenomene assez aléatoire. Donc le troll du haut qui parle de la qualité qui serait mauvaise, c'est industriellement faux.
avatar capitaine_choc | 
Bien d'accord avec jusdei: Si ta TV est en panne le responsable c'est le fabriquant de la TV, on s'en fiche que ce soit par exemple un condensateur qui soit en cause.
avatar Atlante | 
Entièrement d'accord avec vous. Ceci dit comparé à la qualité des revendeurs PC, sans vouloir prêcher l'émulation négative :p Apple a encore °vaguement un peu immensément° de marge.
avatar yogz | 
J'ai eu apple au telephone. Quand j'ai expliqué mon pbrobleme a l'apple care mon interlocuteur a dit texto " et ca continu" bref il m'a proposé d'envoyer un tech pour changer ma carte graphique. depuis plus aucun probleme....
avatar Michele Bugliaro | 
Je connais le mec dans la vidéo YouTube, il s'appelle Flavio. En effet il a emmené son iMac auprès d'un Apple store et montré le plantage. Bref, les revendeurs étaient étonnés. Résultat: échange de carte ATI.
avatar Moonwalker | 
Apple pas coupable sans doute, mais responsable quand même. Ce ne sont pas des ordinateurs Dell, HP ou Lenovo que les gens touchés par ce problème ont achetés, pas plus que des cartes ATI. Ils ont achetés des iMacs assemblés pour Apple. Le "c'est pas moi, c'est l'autre" serait mal venu ici.
avatar Orus | 
Toujours le même refrain : tu critiques Saint Apple, tu es un Troll. On se croirait sous l'inquisition ou au milieu de moutons sans cervelles ! Les Fans d'Apple ne sont plus ce qu'ils étaient (comme les Macintosh d'ailleurs). Avant on achetait un Mac et l'on avait que très rarament un problème tant matériel que logiciel; aujourd'hui avec des Mac/Pc fabriqué à la va vite dans un pays totalitaire (la chine) on à l'impression d'avoir en permanence une épée au-dessus de la tête.
avatar Anonyme (non vérifié) | 
Bonjour J'ai acheté deux iMac 20 pouce Alu après le 7/08/07. Sur un des deux j'avais fait une mise à jour ( je ne connais plus le nom) et j'avais ce phénomène. En ayant reinstallé le système d'origine sans cette fameuse mise à jour Retour SAV carte graphique changé depuis tout est OK. Par contre sur le second Imac je n'ai pas encore fait la mise à jour qui génère ce problème je suis en plein montage vidéo j'attends fin novembre pour la faire et voir s'il se comporte de la même manière que le premier iMac dans ce cas retour SAV.
avatar samoussa | 
ce qui expliquerait l'absence de correctif de la part d'Apple. Reste le SAV donc
avatar JoJoS | 
Argh, je ferais le test pour voir si j'ai ce problème et dans ce cas, retour SAV...
avatar Anonyme (non vérifié) | 
ça me conforte dans l'idée d'attendre la prochaine mise à jour matérielle des imacs pour en acheter un
avatar free00 | 
Je me disais bien qu'Apple n'était pas responsable. On a trouvé le coupable.
avatar olidev | 
J'avais exactement le même problème plusieurs fois par jour, le problème a complètement disparu depuis la maj du firmware (iMac Software Update version 1.3), et pourtant j'ai bien secoué la CG depuis pour vérifier.

CONNEXION UTILISATEUR