Fermer le menu
 

Des MacBook Pro 2011 touchés par un vilain problème de GPU

Arnaud Laurent | | 12:50 |  50

Un nombre croissant de propriétaires de MacBook Pro 2011 constatent des problèmes de GPU lors d'une utilisation lourde de celui-ci. L'image affichée est déformée et l'écran peut parfois ne plus rien afficher si ce n'est qu'un écran bleu, noir ou blanc selon les machines.

Apple recommande un redémarrage de la machine en mode sans échec voire une réinstallation complète du système, mais aucune de ces deux actions n'a d'effet sur le bug. Le problème intervient le plus souvent lorsque le GPU est fort sollicité, comme pendant du montage vidéo ou de la retouche photo sur Photoshop (ce sont les exemples cités sur les forums d'Apple). Les premiers échanges sur ce problème sont datés de février 2013 et de nouveaux cas sont discutés encore aujourd'hui.

La cause du problème n'est pas encore trouvée, la seule solution à l'heure actuelle est de faire passer sa machine par le SAV. Cependant, Apple ne semble pas encore vouloir prendre le problème en charge et des frais de réparation sont inévitables. Certaines pistes ont cependant été explorées par les utilisateurs, comme celle de la dégradation de la puce graphique suite à une surchauffe continue.

AppleInsider a contacté Cupertino pour essayer d'obtenir un commentaire, mais en vain pour l'heure. Cela n'a toutefois rien de surprenant. Les seules solutions proposées par Apple via le forum sont le redémarrage, la réinitialisation de la VRAM/PRAM, ou la remise à zéro complète de la machine.

N'hésitez pas à nous partager votre expérience si vous rencontrez un problème similaire.

Catégories: 
Tags : 

Les derniers dossiers

Ailleurs sur le Web


50 Commentaires Signaler un abus dans les commentaires

avatar melaure 18/01/2014 - 00:23

Je partage tout à fait, surtout que ce n'est pas à cause d'une baisse de prix. Les Macs sont un plus chers et un peu moins fiables … Toutes mes machines de l'ère 68k/PPC fonctionnent encore. Les problèmes ont commencé avec l'ère Intel que je n'ai jamais apprécié. Par exemple iMac Alu qui se rempli de poussière … Je croise les doigts pour la 650GT de mon nouveau MBP ne finisse pas comme la 8600 de celui d'avant sinon vous m'entendrez ;)

avatar mattschudi 17/01/2014 - 18:50 via iGeneration pour iOS

Eh ben, c'est presque soulageant de voir que je ne suis pas le seul!

J'ai eu le même type de problèmes: à partir du début 2013, mon MBP15 début 2011 a commencé à ne pas aimer la carte dédiée... Que ce soit sur Aperture, Starcraft ou autre, l'ordinateur se fige et se met à bipper...
Premier changement sous AppleCare, carte mère de remplacement. Un mois plus tard, le problème réapparaît, retour et rechangement de carte. Ensuite plus rien pendant deux mois, puis le problème est revenu. Après un nouvel échange et 6 mois d'espoir, le problème à réapparu il y a deux semaines. Cette fois, l'outil de diagnostic a dit à mon revendeur de changer l'écran, donc je n'ai plus de traces de doigt! Mais peu d'espoir que le problème soit résolu...

J'en suis donc à 4 réparations. D'après l'opératrice Apple que j'ai eue au téléphone, la politique d'Apple est d'effectuer un changement de machine après 5 réparations sans effet. J'attends donc avec impatience le prochain plantage...

avatar salamèche 17/01/2014 - 19:01 (edité)

J'ai eu ce problème cette semaine (Macbook pro 2.2 i7 early 2011 sous Maverick). J'avais photoshop CC d'ouvert avec Lightroom 5, Safari, mail et notes. En installant bitnami pour wordpress l'écran est devenu bleu, très bleu (flippant!), le ventilo s'est mis a souffler. J'ai appuyé après 2/3 mn sur le bouton de redémarrage. Le redémarrage a été laborieux et j'ai redémarré a nouveau. Depuis ça semble aller. Je devrais peut être regarder a l'intérieur...inquiétant.



avatar zibole 17/01/2014 - 18:54

C'est quand même bizarre que les problème arrive que maintenant alors que les macbook sont de 2011 ! Moi je pense que la cause veint de Mavericks, moi je suis revenu sous Mountain Lion et tout va mieux

avatar mbpmbpmbp 17/01/2014 - 19:56

il y a les même témoignages sur plusieurs versions d'OSX.

avatar Uchi 17/01/2014 - 20:51

Tout pareil ! Je trouve aussi qu'avec Mavericks l'autonomie chute. Loin de la parole de Apple.

avatar raleur 17/01/2014 - 19:41 via iGeneration pour iOS

Perso j ai une image qui déconne seulement au lancement du mbp depuis mavericks. Ça fait comme un parasite sur les TV a tube.
Parfois un écran bleu.

avatar totorino 17/01/2014 - 20:18

J'ai MBP 2010 17'' avec lequel je travaille quasiment tous les jours toute la journée.
Jamais eu le problème. Je suis même impressionné par cette machine après tout ce que je lui fait subir.
Toujours vaillante la bécane !

avatar Shralldam 17/01/2014 - 22:11

Ce n'est pas lié à Mavericks, mon MacBook Pro 17" 2011 est devenu inutilisable dans le courant de l'été 2013 (il ne démarrait même plus), et j'étais sous Mountain Lion. Même constat : c'est le GPU AMD 6750M qui pose problème. Il y a des sujets-fleuves sur les forums d'Apple, je songe même à m'en désabonner car je reçois parfois plus de 10 emails à la minute tellement il y a du monde qui réagit.

Je n'étais plus sous garantie depuis 2 mois et je n'avais pas d'AppleCare. J'ai fait diagnostiquer ma machine chez un premium reseller et après avoir téléphoné 2-3 fois chez Apple directement, j'ai été mis en relation avec un responsable commercial qui m'a proposé de ne payer que la main d'œuvre, la carte-mère étant fournie gratuitement par Apple.

Depuis mon MacBook tourne à nouveau très bien, rien à signaler pour le moment. Je trouve même que le GPU chauffe moins vite qu'avant… Les logic boards auraient-elle reçu une révision ?

avatar olm 17/01/2014 - 22:21 via iGeneration pour iOS

Rien de spécial pour moi. 15" i7 2.2 2011.
Il tourne tous les jours depuis l'achat, avec écran externe. Avec fcpx, Avid ou After effect à fond.
Touche du bois.
(Pas passé à maverick à cause d'avid)

avatar Woaha 17/01/2014 - 22:25 (edité)

Mon MacBook Pro 2011 plante et redémarre sans-cesse depuis l'installation de Mavericks. J'ai provisoirement remédié au problème en désactivant le passage de la carte graphique intégrée à la carte dédiée dans les préférences systèmes, mais il serait très appréciable qu'Apple corrige ce bug rapidement (en espérant qu'il s'agisse d'un bug) !

avatar Lucieaus 18/01/2014 - 00:16 (edité)

Et un vice caché de plus sur les Macs, pour changer.

avatar MacinPod 18/01/2014 - 02:30 via iGeneration pour iOS

Ces les cartes nvidia ou amd qui sont affectés

avatar Shralldam 18/01/2014 - 10:08 (edité)

AMD

avatar loulou41 18/01/2014 - 09:01

Ecran bleu ? Ecran bleu, ça me rappelle quelque chose, win, win, comment déjà, windaube, ben l'écart se resserre

avatar patulacci 18/01/2014 - 12:19 (edité)

Même problème avec mon Macbook Pro 2011. A force de redémarrer j'ai crashé mon SSD résultat je ne peux même pas réinstaller OSX dessus car ça plante pendant l'installation (écran bleu). On m'a demandé 500 euros pour la réparation mais je refuse de payer car c'est un problème qui fait suite à un défaut de fabrication. Donc mon Macbook Pro dort dans un tiroir depuis août 2013 en attendant une prise en charge de cette réparation de la part d'Apple.

avatar Emile Schwarz 18/01/2014 - 12:17

Bonjour,

Mon MacBook Pro de 2011 a des problèmes de chauffe et ce n’est pas Mavericks.

Je roule sous Mt. Lion. Le problème se pose uniquement en utilisation avec un moniteur externe Philips 22" (je crois, il n’est pas là, pas de référence en mémoire).

Adaptateur DisplayPort de 2008 --> VGA + Cordon VGA --> Prise VGA Philips.

J’ai tout essayé:

utilisation d’un autre Adaptateur DisplayPort de 2008/2009,
branchement d’un autre moniteur full hd
utilisation de mon Adaptateur DisplayPort de 2008 sur un autre moniteur

Rien n’y fait: après quelques secondes (une minute ?), le portable se met à avoir chaud - côté haut / gauche près de l’adaptateur secteur / touche esc. le reste du portable n'a pas, vraiment pas la même température.
Si je débranche l’adaptateur DisplayPort (ou le cordon VGA), la température revient à la normale (mais mon moniteur externe ne sert plus à rien !).

Le problème est maintenant régulé par un ventilateur externe (30cm de diamètre) qui tourne à fond…

Comment je fais tourner à fonds les deux ventilos interne ?
Mais C très simple: j’édite avec EyeTV un film en HD…
Je télécharge plusieurs fichiers,
Je copie des fichiers du disque dur interne vers un disque dur externe (plusieurs à la fois, beaucoup de fichiers ou quelques gros fichiers: là je ne sais plus).

Une visite à l’AppleStore local n’a donné aucun résultat.

Je me suis mis à enlever régulièrement la plaque inférieure du portable, coup de pinceau (sec) partout où je peux, c'est dur pour les ventilos (petits), passage de la plaque inférieure à l’éponge mouillée et séchage par serviette / ventilo avant remontage,

Au bout de quelques jours ça recommence.

Beaucoup de problèmes d’utilisation du Finder:

fenêtres 'réinitialisées'
fenêtre apparaissant à l’emplacement par défaut, pas à 0,0
réarrangement alphabétique de la position des fichiers dans la fenêtre alors que je les avais disposés à mon goût, (tout seul, à la réouverture du dossier, après avoir enregistré un élément dans ce dossier et réouverture du dit dossier, etc.
etc.

Je n'ai plus gravé de CD / DVD depuis le 10.3 (ou le 10.4 ?) à cause de ces problèmes de Finder. J’aime que mes dossiers s’ouvrent comme je le veux (icône personalisées, image de fond de dossier, emplacement des fenêtres à ma convenance, etc.), et non n’importe comment (en vue par liste par exempls alors que j’ai de belles icônes personalisées.

Ce qui est nouveau avec Mt. Lion c’est que je ne pers plus mes commentaires (ce que Mavericks nomme Tag aujourdhui).
Mavericks, apporte la gestion correcte des images de fond de dossiers qui se perdaient lors d’une copie sur un autre disque dur (que celui sur lequel cette image a été mise en fond de dossier).

avatar mkkostia 18/01/2014 - 13:48

J'ai aussi eu ce petit problème très dérangeant sur une machine à + de 2600€ (tout de même!!), Heureusement il était assuré et on me l'a remboursé ce qui m'a permis de m'équiper du dernier rétina 13".

Mais ayant toujours cette machine dans un coin je me suis lancé dans la tentative de sa réparation.

J'ai réussi à le réparer et depuis plus de soucis !

Plus d'infos ici :
http://forums.macg.co/macbook-pro/reparation-reussie-gpu-macbook-pro-15-...

avatar daxr1der 18/01/2014 - 21:49 via iGeneration pour iOS

La qualité Apple

avatar kazanoval 19/01/2014 - 15:17

j'ai une entreprise de maintenance Mac, le problème est encore loin d'égaler celui des 8600M, un changement de pate thermique devrai en général prévenir du problème, 10°c gagné sur le mien (gpu et cpu)
Sinon il faudra passer par le rebillage.

avatar SteveC72 19/01/2014 - 17:48

Première fois la Radeon a cuit en 2012( Janvier) soit 6 mois après l'achat. Apple a changé le LogicBoard, mais sans plus d'info ..... Voilà déjà deux semaines de cela ... Encore un problème vidéo ... Mais cette fois je l'envoie au réparateur régional de Apple et non au Apple Store (bénifice de travailler dans le millieu) ...... Ils sont électronicien de pointe (micro soudure et ect ) et certifié béton sur Apple HP et ASUS
Le réparateur régional me donne le compte rendu complet et LUI a fouillé le fond du problème avec une autre machine sous carte AMD et LogicBoard défectueuse ..... Ses conclusions ... Sortie du moniteur interne problématique , circulation d'air pour la haute température problématique ... zone critique du LogicBoard ou se trouve le connecteur du
power-supply , de la carte logique et du port vidéo, surchauffe assurée dans un espace de moins de 1 cm carré ( zone en haut gauche de votre MacBook pro 15) ...
Bref un très mauvais design pour une machine qui chauffe autant .....

Mais plus encore ... Ce réparateur est aussi l'officiel de chez HP et ASUS ..... et son constat est que les machines au retour le plus fréquent sont des machines fonctionnant sur les cartes ATI(AMD) même les tout derniers Zbook 15 et 17 de HP sur AMD FirePRo éprouvent des problèmes de surchauffe ...

En gros AMD fait vivre son commerce .....

la semaine dernière ...
Sur un autre Macbook pro 2011 (early 2001) le mien perso . Je l'envois chez le soustraitant de Apple Store Montréal (Intec pro) pour ne pas le nommer ,une équipe très professionel , à peu près le même constat ... même problème .... , Connecteur vidéo problèmatique , surchaffe du de la carte logique ...

Bref ..... ce desing semble pourri comme tout autant les carte AMD ........

avatar BlackAlabama 22/01/2014 - 16:56 (edité)

Bonjour, une pétition a été créé sur Change.org : https://www.change.org/en-AU/petitions/timothy-d-cook-replace-or-fix-all...

N'hésitez pas à la signer et à la faire tourner autour de vous.

avatar akamyself 14/02/2014 - 16:25 (edité)

Ce problème est d'autant plus intolérable qu'Apple n'a aucune solution à proposer.

Ce modèle présente un défaut qui ne se règle pas en changeant les composants défectueux, aussi chères soient-ils, la panne à répetition est donc inévitable.

Pour ma part je me suis manifesté sur le forum Apple, demandé de l'aide via le chat en ligne, le support technique téléphonique, signé la pétition, envoyé le mail à Tim Cook, entretenu avec un représentant Apple en Irlande suite à ce mail, fait le rendez-vous à l'Apple Store pour un devis à 500 euros.

Vu le nombre de personne touchées j'ose espérer qu'Apple prendra ses responsabilités et saura réparer ses fautes, ni plus ni moins.

avatar wath68 02/04/2014 - 13:09 (edité)

Chez moi ça a commencé en février 2013, donc rien à voir avec Mavericks qui n'est sortit qu'en octobre.

Il y a un fil de 271 pages sur les forums Apple : https://discussions.apple.com/thread/4766577?start=0&tstart=0

Et un autre lien intéressant pour réagir : http://action.mbp2011.com

avatar salamèche 02/04/2014 - 15:40 (edité)

En ce qui me concerne (j'ai posté dans le forum), après une panne definitive-impossible de démarrer, je suis allé au Genius bar a l'Apple Store. Réparation effectuée dans les 3 heures et prise en charge par Apple-je ne suis plus sous garantie: changement de Logic board. J'y suis retourné le lendemain ayant oublié de demander le changement de batterie totalement morte, changée également au frais d'Apple.

Depuis-une semaine- ça marche. Ça n'a donc rien a voir avec Maverick.. Quand meme plutôt content de n'avoir rien payé. Si cela a été pris en charge a mon avis c'est qu'ils ont bien identifié le problème.

Pages